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PREFACE

et Station from Electrical Geodesics, Inc. (EGI) is a complete software package for 
working with electroencephalography (EEG) and event-related potential (ERP) 

data. Net Station allows you to:

• acquire EEG in conjunction with EGI’s Net Amps and Neurotravel amplifiers, 
and dense-array Geodesic Sensor Nets;

• perform various operations on your data that help you analyze it, including 
basic ERP derivations; and 

• view and navigate EEG and ERP data.

The Net Station Viewer is the component of Net Station that views and navigates EEG 
and ERP data. This manual, the Net Station Viewer Technical Manual, describes the 
features and functions of the Net Station Viewer.

Other Net Station manuals include:

• Net Station Acquisition Technical Manual. This manual describes the features 
and functions of Net Station Acquisition, which is the component of Net Station 
that acquires EEG in conjunction with the dense-array Geodesic Sensor Nets.

• Net Station Waveform Tools Technical Manual. This manual describes the 
features and functions of the Net Station Waveform Tools, which are the 
components of Net Station that perform various operations on EEG data 
(primarily for basic ERP derivation). 

• Net Station Viewer and Waveform Tools Tutorial. This manual instructs you in 
the use of the Net Station Viewer and the Waveform Tools by guiding you 
through the analysis of a sample data set. It is not intended to be a 
comprehensive guide to these components, but it is a good place to start when 
learning about the software. 

N
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• Net Station File Formats Technical Manual. This manual documents the 
objects contained in a native Net Station file, the formats of the export files, and 
other files associated with Net Station.

• Geodesic Sensor Net Technical Manual. This manual describes the features and 
functions of the Geodesic Sensor Nets (GSNs), which are EGI’s patented 
devices for acquiring electrical signals from the human scalp. 

• GES Hardware Technical Manual. This manual provides comprehensive 
descriptions of all the Geodesic EEG system (GES) hardware components and 
features in a Net Station system, except for the GSN. GES hardware supports 
the acquisition and processing of EEG data and includes an amplifier, a data-
acquisition computer, a monitor, and, in most cases, a cart or travel case. 

Note: You can find the PDF versions of these publications and other EGI documentation at 
www.egi.com/documentation.html.

These publications contain a good deal of background information regarding the EEG 
and ERP fields. However, they are not intended to represent a complete primer in 
these fields. To get the most out of these books, you should have some experience 
with EEG and ERP methods. 

Finally, these manuals assume you are familiar with the hardware and software 
components of the Macintosh platform, which is the platform that Net Station runs on.

About This Manual

This manual is supplied in both electronic and hard copy formats. The hard copy 
version was printed from the PDF file; therefore, the content of both is the same. 

The manual features a table of contents, list of figures, list of tables, and index, which 
are all hyperlinked in the PDF to the topics they reference in the publication. 
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Manual Organization
The manual is divided into two main sections: “Basic Viewing” and “Advanced 
Viewing.” 

Section I, “Basic Viewing” 

• Chapter 1, "Getting Started”
• Chapter 2, "Net Station Viewer Overview”
• Chapter 3, "Common Features of the Net Station Viewer”
• Chapter 4, "Menus”
• Chapter 5, "Data-Display Views in Detail”
• Chapter 6, "Amplitude Scale Palette”
• Chapter 7, "Opening and Linking Multiple Windows”
• Chapter 8, "Printing”

Section II, “Advanced Viewing” 

• Chapter 9, "File Info and Browse Files”
• Chapter 10, "EGI Movie Player”
• Chapter 11, "Viewing Events”
• Chapter 12, "User Events and User Event Sets”
• Chapter 13, "Filters”
• Chapter 14, "Montages”
• Chapter 15, "Spectral Data”
• Chapter 16, "Wavelet Display”
• Chapter 17, "Global Resources and Troubleshooting”

Three appendixes and a glossary are also included:

• Appendix A, "Software Technical Support”
• Appendix B, "Updating EGI Licenses”
• Appendix C, "Keyboard Shortcuts”

Typographic Conventions
The following typographic conventions are used in this manual:

• italics for definitions or newly introduced terms;
• boldface italics for important concepts; and 
• boldface for command paths (such as File > Save).
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Notes and Cautions
Notes and cautions are used to provide clarifying or important information. They use 
the following formatting.

Note: Notes provide clarifying information about a product, feature, or procedure. 

Caution: Cautions provide important information that, if unheeded, could hinder 
the use of a product, feature, or procedure.

Support, Repair, and Documentation
• For Net Station support, see Appendix A, 

"Software Technical Support.”

• For online updates to this book, check EGI’s 
Documentation page at www.egi.com/
documentation.html.

• To update your Net Station license, see 
Appendix B, "Updating EGI Licenses.”

Documentation webpage
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CHAPTER 1GETTING STARTED

he Net Station Viewer provides many features to work with the many types of 
data that the Net Station files contain. You start the Net Station Viewer by opening 

a Net Station data file. Before you do that, however, read the “Clinical versus Research 
Versions of Net Station” and “About Net Station Files” sections of this chapter.

When you are ready to open a Net Station file, you can do so from within Net Station 
(go to the “Starting the Net Station Viewer with Application Icons” section of this 
chapter) or by using one of the standard Macintosh-application methods (go to the 
“Starting the Net Station Viewer by Opening a File” section of this chapter).

Clinical versus Research Versions of Net Station
There are two versions of Net Station—one for clinical applications and one for 
research applications. They are mostly the same, but this manual will note where they 
differ. The first difference is in their startup screens. See Figure 1-1. 

If you want to verify the version and version number of your Net Station software, 
open Net Station and choose Net Station {4.3} > About Net Station.

Figure 1-1. Startup screens for the clinical (left) and research (right) versions of Net Station

T
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About Net Station Files

Data Contained in Net Station Files
The primary data in Net Station files are the voltage data. The Net Station Viewer 
contains many features for viewing the voltage data in a variety of ways—from easy-
to-choose views (chart, grid, topo plot, synoptic plot, and topo map) to easy-to-use 
controls for amplitude, time, tracks, montages, events, and filters. For details, refer to 
the chapters in the “Basic Viewing” section of this manual.

There is more to a Net Station file than the voltage data, however. Net Station files 
also contain information about:

• the recording conditions (filter, gain, sampling rate, and so on, which are stored 
in the tracks portion of the file);

• the processing history;
• the subject;
• any information added by the user; and
• any applicable category information for each segment.

The Net Station Viewer can also display the power and circular variance data produced 
by the Net Station Wavelet Waveform Tool as well as spectral analysis data. For details, 
refer to Chapter 15, "Spectral Data” and Chapter 16, "Wavelet Display.”

For more information about the Wavelet tools, see the Net Station Waveform Tools 
Technical Manual. For details about the Spectral Display device, see the Net Station 
Acquisition Technical Manual.

Packaging of Net Station Files
As of Net Station 4.3, the EEG data files and any associated video files are packaged 
into one file, instead of multiple individual files, when you use a template to record a 
session that results in more than one EEG data file. (Those doing long-term 
monitoring will notice this change.) 

Researchers using the workbench, instead of a template, to record a long-term session 
will still generate the familiar separate files for the EEG data and video. However, 
users will get the option to package files when they open the first file. Packaging is 
recommended.

For more information as it relates to viewing video, see Chapter 10, "EGI Movie 
Player.” For more information as it relates to setting up subjects or sessions, refer to 
the Net Station Acquisition Technical Manual.
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Starting Net Station

Starting the Net Station Viewer with Application Icons
To start Net Station using application icons, double-click the desktop icon or click the 
Dock icon. See Figure 1-2. You will know that Net Station is active when a triangle 
appears beside the Net Station icon in the Dock.

Starting the Net Station Viewer by Opening a File
There are a number of ways to open Net Station files from the Macintosh desktop or 
from within Net Station.

Caution: If a file is being used by Net Station Waveform Tools or Net Station 
Acquisition, wait until that process has completed before trying to open the file. 
Opening a file that is still in use may damage the file.

To open a Net Station file using one of the standard Macintosh-application methods, 
do any one of the following: 

• From the Finder menu bar, access the file-selection window by choosing 
File > Open. 

• Double-click a Net Station file in the Finder.

• Drag a file from the Finder to the Net Station icon in the Dock.

Inactive Net Station icons Active Net Station icon
(with arrow)

Desktop icon Dock icon (in Dock)

Figure 1-2. Net Station icons (inactive and active)
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To open a Net Station file from within Net Station, do either of the following:

• If you know where the file is that you want to open, choose File > Open from 
the Net Station menu bar. This opens a file-open dialog that is similar to the 
Macintosh Finder.

Note: You can access this same dialog from the Net Station startup screen by 
selecting the Review button when using the clinical version of Net Station, or using 
the Files button when using the research version of Net Station.

• If you are unsure of your file’s location, or if you simply want to browse from 
possible files, you can use Net Station’s Find File feature. 

To use the Find File feature, do the following:

1 Choose File  > Find File. The Find File dialog (Figure 1-3) appears. 

Note: You can access this same dialog from the startup screen of the research 
version of Net Station by selecting the Find Files button.

2 Specify your search parameters as in Figure 1-4.

Figure 1-3. Find File dialog

Figure 1-4. Find File dialog with More Choices button selected and fields specified
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3 Click the Find button. The Find File Results dialog (Figure 1-5) appears 
with the search results. 

4 You can open any file by double-clicking it, or by selecting it and clicking 
the Open button. You can open multiple files simultaneously by selecting 
multiple files, and then double-clicking the selection or clicking the Open 
button. 

Figure 1-5. Find File Results dialog containing search results
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CHAPTER 2NET STATION VIEWER 
OVERVIEW

he Net Station Viewer window appears when you open a data file. It offers you 
five different views of your EEG and ERP data: chart, grid, topo plot, synoptic 

plot, and topo map. This chapter provides overviews of these five data-display views 
and the features that are common to them. For details about these views and the 
features that are unique between them, see Chapter 5, "Data-Display Views in Detail.” 

Effect on Data

Using the Net Station Viewer does not modify your data. Many operations—such as 
scaling, changing polarity, filtering, and rereferencing—appear to modify the data, 
but the modifications are for viewing purposes only. The underlying data remain 
unchanged.

Printing is available for only three of the views: chart, topo plot, and topo map. For 
more information about printing, see Chapter 8, "Printing.”

Saving Copies
You can make a copy of your data with the filter, montage, and spectral display 
transformations applied. To do this, choose File > Save A Copy As and select the 
Apply Viewer Transformations checkbox. For more information, see“File Menu” on 
page 61.

When you save a copy of your data with a montage transformation applied, the new 
copy contains all the channels from the original data, referenced as specified by the 
montage. In other words, only the referencing information from the montage is 
applied. The list of output channels, the bipolar channels, channel renaming, and 
reordering is ignored. For more information, see Chapter 14, "Montages.”

T
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Using Waveform Tools
The Waveform Tools provide a variety of data transformations, including 
transformations for ERP derivation, resampling to different montages, and statistical 
analysis. The Waveform Tools also include methods for scripting and batching. 

For more information regarding the Waveform Tools, see the Net Station Waveform 
Tools Technical Manual.

Net Station Viewer States
Net Station remembers the window states, settings, sizes, and locations of the Net 
Station Viewer from one session to the next. These items are stored in the Net Station 
Preferences file (see Chapter 17, "Global Resources and Troubleshooting”). Each time 
you start the Net Station Viewer, the settings from the most recent session are 
applied. This includes the view settings of any updated workspace you may have 
used in the most recent session. For details about workspaces, see “Workspace Menu” 
on page 83.

Data-Display Views

There are five data-display views with which you can view your EEG and ERP data—
chart, grid, topo plot, synoptic plot, or topo map. You switch between these display 
views using the View menu. 

Following are brief descriptions of these five data-display views. For details about 
these views and the features that are unique between them, see Chapter 5, "Data-
Display Views in Detail.”
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Chart View
The chart view (Figure 2-1) of displayed data is a traditional EEG view. The data are 
displayed in a manner similar to the original pen-and-paper EEG systems and similar 
to Net Station’s dense waveform display from acquisition. 

Printing is available for this view.

Figure 2-1. Data displayed in a chart view
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Grid View
The grid view (Figure 2-2) of displayed data provides a convenient way to view all 
channels at once, but sorted by channel number. (Compare with the topo plot view on 
page 13.) This view is useful for identifying bad channels. The trade-off of this view, 
however, is that you see shorter epochs of data at a time. 

Printing is not available for this view. You can, however, take a screen shot of the 
display, which you can then print in the desired format. To take a screen shot, press 
Shift-Command-3.

Figure 2-2. Data displayed in a grid view



Chapter 2: Net Station Viewer Overview

13Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

Topo Plot View
The topo plot view (Figure 2-3) of displayed data provides a convenient way to view 
all channels at once, but organized by location on the head. (Compare with the grid 
view on page 12.) This view allows the simultaneous viewing of spatial and temporal 
patterns. The trade-off of this view, however, as with the grid view, is that you see 
shorter epochs of data at a time.

Printing is available for this view. 

Figure 2-3. Data displayed in a topo plot view
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Synoptic Plot View
The synoptic plot view (Figure 2-4) is similar to the chart view (page 11) in that the 
channel numbers increase from top to bottom and time increases from left to right. 
The main difference between this view and the chart view is that amplitude is 
expressed by color, rather than by the deviation of the waveform along the Y 
(vertical) axis. Consequently, channel data use less screen space, which allows all 
channels to be visible at one time and enables your eye to detect spatial and temporal 
patterns at a glance. The trade-off of this view, however, is an increased difficulty in 
rapidly identifying which channel is which. 

Printing is not available for this view. You can, however, take a screen shot of the 
display, which you can then print in the desired format. To take a screen shot, press 
Shift-Command-3.

Figure 2-4. Data displayed in a synoptic plot view
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Topo Map View
The topo map view (Figure 2-5) displays samples as representations of the scalp 
projected onto disk-shaped maps (also referred to as scalp maps). As in a synoptic plot 
view, amplitudes are represented by color. However, in the topo map view, the 
amplitudes between sensors are interpolated, which allows the entire surface of the 
head to be depicted. 

This view is useful for analyzing the spatial distribution (that is, localizing the focus of 
the EEG) and for creating animations of ERP data. 

Printing is available for this view. 

Figure 2-5. Data displayed in a topo map view
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Common Net Station Viewer Window Features

This section provides brief descriptions of the controls and regions that are common 
to all data-display views. See Figure 2-6 and Figure 2-7. When you change views, you 
are primarily changing the contents of the data-display area (item 6 in Figure 2-6) and 
the view-specific controls area (item 5 in Figure 2-6). With a few exceptions, the other 
elements remain the same between views. For detailed descriptions of the common 
features, see Chapter 3, "Common Features of the Net Station Viewer.” 

Figure 2-6 shows the Net Station Viewer window with all five control strip buttons 
(item 3 in the figure) unselected, which hides their associated control strips. 

The following are brief descriptions of the numbered items in Figure 2-6. 

1.  Link button. Allows you to synchronize multiple windows containing different 
views of the same data. For a detailed description of this button, see Chapter 7, 
"Opening and Linking Multiple Windows.”

Figure 2-6. Common features of the Net Station Viewer window
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2.  Title bar. Contains the name of the file that is open in the Net Station Viewer and 
the file’s associated file icon, which indicates the file’s type. For details about file types 
and their associated file icons, see the Net Station File Formats Technical Manual. 

3.  Control strip buttons. Allow you to hide or display associated control strips. When 
light colored (unselected), the buttons indicate that their associated control strips are 
hidden. When dark colored (selected), the buttons indicate that their associated 
control strips are displayed. Compare Figure 2-6 with Figure 2-7. For detailed 
descriptions of the control strips, see Chapter 3, "Common Features of the Net Station 
Viewer.”

4.  Data-display and other control strips. The data-display control strip allows you to 
control various aspects of the data-display pane, including hiding or displaying a 
background grid, time synch marker, roll-over pop-up windows, ruler, and crosshairs 
cursor. The data-display control strip also allows you to perform such routine 
operations on your data as baseline correcting it with a mean correction button. There 
are several other control strips (scale, time, events, tracks, and navigation), in addition 
to the data-display control strip, that allow you to adjust, control, and view their 
associated parameters. For brief descriptions of these other strips, see the descriptions 
that are associated with Figure 2-7 (below). For detailed descriptions of all control 
strips, see Chapter 3, "Common Features of the Net Station Viewer.” 

Note: The channel highlighting, crosshairs, current density reference, baseline correction, 
minimize, or maximize buttons are not available for the clinical version of Net Station.

5.  View-specific controls (for the five data-display views). Contents of the view-specific 
controls area vary greatly, depending on the view being used. For detailed 
descriptions of the view-specific controls for each view, see Chapter 5, "Data-Display 
Views in Detail.”

6.  Data-display area. Contents of the data-display area vary greatly, depending on 
the view being used. For detailed descriptions of the data displays for each view, see 
Chapter 5, "Data-Display Views in Detail.”

7.  Status bar. Allows you to see, among other things, the size of a file, the number of 
epochs in a file, whether the time point indicator in a file is set to samples or 
milliseconds, and whether a file is write protected. For detailed descriptions of the 
features of the status bar, see Chapter 3, "Common Features of the Net Station Viewer.”
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Figure 2-7 shows the Net Station Viewer window with all five control strip buttons 
selected (dark colored), which displays their associated control strips.

The following are brief descriptions of the numbered items in Figure 2-7. For detailed 
descriptions of these items, see Chapter 3, "Common Features of the Net Station 
Viewer.”

1.  Scale control strip. Allows you to adjust the time scale, amplitude scale, and 
polarity of the view. The Scale button hides and displays this control strip. 

Note: The Fit button is not available for the clinical version of Net Station.

2.  Time control strip. Allows you to control the time mode of the view. It also 
contains a timeline that gives feedback about where you are in the data. The Time 
button hides and displays this control strip. 

3.  Events control strip. Allows you to view a timeline that indicates the temporal 
positions of events in the data. The Events button hides and displays this control 
strip. 

Figure 2-7. All control strip buttons selected (dark colored) in the Net Station Viewer window
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4.  Tracks control strip (research only). Allows you to view a timeline that indicates 
the temporal positions of nonevent information stored in the tracks of the data. (This 
information is also available by choosing Edit > File Info.) The Tracks button hides 
and displays this control strip. 

Note: The tracks control strip is not available for the clinical version of Net Station.

5.  Navigation control strip. Contains controls to navigate temporally through the 
data. The Nav button hides and displays this control strip. 



Chapter 2: Net Station Viewer Overview

20 Net Station Viewer Technical Manual   8103001-50 • March 31, 2008



21

Chapter 3

Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

CHAPTER 3COMMON FEATURES OF 
THE NET STATION VIEWER

his chapter describes the Net Station Viewer window features that are common to 
all data-display views. These features consist of:

• a data-display control strip;
• five other control strips (for scale, time, events, tracks [research only], and 

navigation) that are hidden or displayed by their associated buttons;
• a status bar;
• selections;
• a scaling grid;
• epoch markers; and
• category-viewing modes.

Although these features are common to all data-display views, some details of some 
features vary from view to view. In the cases where these features vary in different 
views, this chapter describes the behavior of the chart view. For details about those 
common features whose behavior varies per data-display view, see Chapter 5, "Data-
Display Views in Detail.”

Control Strips

The Net Station Viewer provides a data-display control strip and five other control 
strips that can be hidden or displayed with their associated buttons in order to control 
scale, time, event, track (research only), and navigation parameters.

T
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Data-Display Control Strip
The data-display control strip (Figure 3-1) controls various aspects of the appearance 
of the data display. 

The following are brief descriptions of the numbered items in Figure 3-1. 

1.  Grid button. Hides and displays a scaling grid that underlays the data in the data-
display area. For details about the scaling grid, see page 38.

2.  Time Synch Marker button. Hides and displays the Time Synch Marker, which is 
described in detail in Chapter 7, "Opening and Linking Multiple Windows.” 

3.  Heads-Up Indicator roll-over button. Hides and displays roll-over pop-up 
windows in the data-display area. When this feature is enabled, rolling the cursor 
over a data sample causes a pop-up window to appear that contains microvolt, 
sample-time, and channel-number information for the data points under the cursor. 

4.  Measurement Tool button. Hides and displays a scale ruler that shows amplitude 
and time. When the ruler is displayed, you can resize it and drag it around the data-
display area for measuring waveforms. For the chart, grid, and topo map views, 
double-clicking the scale ruler will resize it horizontally to 1 second.

5.  Channel Highlighting button (research only). Hides and displays the highlighting 
of the channel under the cursor. 

Note: The Channel Highlighting button is not available for the clinical version of Net Station.

6.  Crosshairs button (research only). Toggles between the normal cursor and a ruled 
crosshairs cursor.  The ruled crosshairs can be used for quickly measuring amplitude 
and time.

Note: The crosshairs button is not available for the clinical version of Net Station.

7.  Filter (IIR) pop-up menu. Allows you to choose and apply filters. You can also choose 
filter settings using the Filter menu. For details about filters, see Chapter 13, "Filters.”

Figure 3-1. Data-display control strip
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8.  Montage pop-up menu. Allows you to choose and apply montages that are 
available for the current Net Station data file. You can also choose montages using the 
Montage menu. For details about montages, see Chapter 14, "Montages.”

9.  Current Density Reference button (research only). Uses spherical splines to 
rereference the data using the interpolated values on a unit sphere, instead of using 
the reference electrode. Changes the unit of measure for amplitude from μV to 
pAx100/cc. 

Note: The Current Density Reference button is not available for the clinical version of 
Net Station.

10.  Baseline Correction button (research only). Allows you to baseline correct the data 
using the viewable area as the baseline. In other words, for each channel, the mean of 
the data over the viewable area is subtracted from the value at each time point. This is 
a convenient way to snap channels to baseline to visualize them without offsets.

Note: The baseline correction button is not available for the clinical version of Net Station.

11.  Minimize button (research only). Allows you to hide all portions of the Net Station 
Viewer window, except the data-display area. A Restore button (  ) is added to the 
right side of the status bar. Clicking the Restore button returns the Net Station Viewer 
window to its normal state, which reveals the hidden items. 

Note: The minimize button is not available for the clinical version of Net Station.

12.  Maximize button (research only). Behaves similarly to the Minimize button 
(item 11), except that the data-display area also expands to occupy the entire window. 

Note: The maximize button is not available for the clinical version of Net Station.
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Scale Control Strip
The scale control strip (Figure 3-2) allows you to adjust the time scale, amplitude 
scale, and polarity of the displayed data. The Scale button hides and displays this 
control strip. (You can also adjust the time and amplitude scales using the Time and 
Amplitude menus.) 

The following are brief descriptions of the numbered items in Figure 3-2. 

1.  Fit button (for the time scale [research only]). Is enabled only when viewing data “as 
Categories” or “as Overlaid Segments” (see “Category-Viewing Modes” on page 40). 
This button is a toggle, unlike the other buttons in the scale control strip. When this 
button is selected, the time scale is automatically modified so that the epoch exactly 
fills the window horizontally, even after the window is resized. 

Note: The Fit button is not available for the clinical version of Net Station.

2.  1:1 button (for the time scale). Sets the waveform display to 1 sample per pixel on 
the horizontal (X) axis of the window. 

Note: Screen aliasing may occur with any setting other than 1 sample per pixel. You can 
display every sample (and prevent aliasing) by clicking the Display Every Sample (slower) 
radio button in the Review pane of the Net Station Preferences window. For details, see 
“Net Station Menu” on page 49.

3.  Zoom out button (for the time scale). Incrementally decreases the width of the 
waveform by increasing the time-scale value.

4.  Zoom in button (for the time scale). Incrementally increases the width of the 
waveform by decreasing the time-scale value.

5.  Value pop-up menu (for the time scale). Sets the value for the horizontal (X) axis in 
conjunction with the time scale’s Unit pop-up menu (item 6).

Figure 3-2. Scale control strip
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6.  Unit pop-up menu (for the time scale). Sets the units for the horizontal (X) axis in 
conjunction with the time scale’s Value pop-up menu (item 5).

7.  Fit button (for the amplitude scale [research only]). Clicking this button changes the 
amplitude scale so that the waveforms are as large as possible, while still fitting every 
sample of every channel of the current epoch in the available channel height. 

Note: The Fit button is not available for the clinical version of Net Station.

8.  1:1 button (for the amplitude scale). Sets the waveform display to 1 μV/pixel on the 
vertical (Y) axis of the window.

9.  Zoom out button (for the amplitude scale). Incrementally decreases the height of the 
waveform by increasing the amplitude scale value. 

10.  Zoom in button (for the amplitude scale). Incrementally increases the height of the 
waveform by decreasing the amplitude scale value.

11.  Value pop-up menu (for the amplitude scale). Sets the value for the vertical (Y) axis 
in conjunction with the amplitude scale’s Unit pop-up menu (item 12).

12.  Unit pop-up menu (for the amplitude scale). Sets the units for the vertical (Y) axis in 
conjunction with the amplitude scale’s Value pop-up menu (item 11). 

13.  Polarity plus (+) button. Displays positive voltage above the X axis, while 
displaying negative voltage below the X axis. 

Note: Polarity plus (+) is the default setting for the research version of Net Station.

14.  Polarity minus (–) button. Displays negative voltage above the X axis, while 
displaying positive voltage below the X axis. 

Note: Polarity minus (–) is the default setting for the clinical version of Net Station.
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Time Control Strip
The time control strip (Figure 3-3) allows you to control the time mode of the view. It 
also contains a time line that gives feedback about where you are in the data. The 
Time button hides and displays this control strip. 

The following are brief descriptions of the numbered items in Figure 3-3. 

1.  Recording time button. Hides and displays the top portion of the time line (item 5).

2.  Time mode button. Changes Net Station’s time modes, which can also be changed 
using the Time menu. Net Station offers four time modes.

 Absolute Time. Indicates the time and date according to the recording 
computer's internal clock. It is formatted as yymmdd or as mm/dd/yy and 
hour:minute:second.ms. For example, 020311/18:30:30.500 represents 
30,500 milliseconds after 6:30 p.m. on March 11, 2002. 

Relative Time. Indicates the amount of time since the first sample in the file. 
It is formatted as hour:minute:second.ms. For instance, if in the previous example 
the recording started at exactly 5:00 p.m., the relative time would be 01:30:30.500. 

Epoch Time. Indicates the epoch number, in brackets, followed by the 
amount of time since the first sample in the epoch. It is formatted as above. For 
example, [2]01:30:30.500 represents a sample that is recorded 1:30:30.500 into the 
beginning of the second epoch. 

Segment Time. For segmented data, what is indicated is the time with respect 
to the sample to which the segmentation was temporally referenced. That sample is 
time 0, and samples before it have negative time values. For example, –00:00:00.040 
Standard Correct [2] represents a sample that occurs 40 ms before the segmentation 
sample of the second segment in the Standard Correct category. For unsegmented 
data, this time mode is the same as epoch time.

Figure 3-3. Time control strip

1 42

3

5



Chapter 3: Common Features of the Net Station

27Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

3.  Duration of viewable region. Represents the duration of the portion of the 
recording being displayed (that is, the range of the visible data). Changing the current 
time scale (as selected on the scale control strip) revises the duration. 

4.  Duration of recording. Represents the total duration of the recorded file. 

5.  Time line. Consists of two parts: top and bottom. The bottom portion is always 
displayed and indicates rate information by marking off seconds graphically. For 
example, if the current time scale (as selected on the scale control strip) is 2 inches per 
second, the time line places a marker every two screen inches. The top portion, which 
is hidden or displayed by the recording time button, indicates recording times that are 
associated with the markers in the bottom portion. 

Events Control Strip
The events control strip (Figure 3-4) allows you to view a time line that indicates the 
temporal positions of events in the data. The Events button hides and displays this 
control strip. 

The following are brief descriptions of the numbered items in Figure 3-4. 

1.  Track-display area. Displays the tracks selected by the track selection buttons
(items 2, 3, and 4).

2.  User track-display button. Hides and displays the tracks that contain user events.

3.  Auto track-display button. Hides and displays the tracks that contain pattern 
recognition events that are created algorithmically, such as segmentation markup, 
event detection, and eye-blink events.

Figure 3-4. Events control strip
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4.  Stimulus track-display button. Hides and displays the tracks that contain stimulus 
events (experiment control interface and digital input).

5.  Insert Event Track button. Displays the New User Event Track dialog, which 
allows you to create a new track.

6.  Event List button. Displays the Event List window (see Chapter 11, "Viewing 
Events”). This is the same as choosing Events > Event List. 

7.  First event button. Selects and navigates to the first event. Note that the list of 
relevant events is subject to the event-filtering rules.

8.  Previous event button. Selects and navigates to the previous event before the 
currently selected event. Note that the list of relevant events is subject to the event-
filtering rules.

9.  Current event button. Navigates to the currently selected event. Note that the list of 
relevant events is subject to the event-filtering rules.

10.  Next event button. Selects and navigates to the next event after the currently 
selected event. Note that the list of relevant events is subject to the event-filtering rules.

11.  Last event button. Selects and navigates to the last event. Note that the list of 
relevant events is subject to the event-filtering rules.

12.  Select event sets pop-up menu. Allows you to select an event set. The events in the 
selected set are displayed as buttons in the insert event buttons area (item 13) and as 
commands in the Events menu (see Chapter 12, "User Events and User Event Sets”). 
The following menu options are available:

• Event Sets. Displays the Define User Events and Event Sets dialog, which 
allows you to create user events and event sets.

• Default. Selects the default event set.

13.  Insert event buttons. Represents the event types that are available in the current 
event set. Clicking an insert event button places an event marker for that event type in the 
selected user track. The onset and duration of the new event corresponds to the selected 
EEG data. You can also insert event markers by choosing an event type from the Events 
menu. For more information, see Chapter 12, "User Events and User Event Sets.”

14.  Insertion point button. Toggles whether an event is placed at a selection point or 
at the Time Synch Marker.

selection
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Track-Display Area
Figure 3-5 shows the track-display area of the events control strip. In this example, the 
experiment control interface (ECI) track and one user track are displayed. Each track 
has a track tile on the left and an event line on the right. The track tile identifies the 
track and provides some controls for displaying and editing the track. Clicking 
anywhere inside a user track tile selects the track. An arrow in the lower-right corner 
of the track tile shows which track is selected. When you add a user event, the new 
event goes in the selected track. The event line shows the event markers for the track.

The following are brief descriptions of the numbered items in Figure 3-5. 

1.  Global event time line button. Hides and displays the global event time line (item 5).

2.  Track type icon. Indicates the type of event track: user, pattern recognition, or 
stimulus. This is one of the icons used for the track-display buttons (Figure 3-4; 
items 2, 3, and 4).

3.  Event marker (user event). Indicates a user event in the track. The marker shows 
the event label inside the rectangle and the event duration below the rectangle. If the 
event has no label, the four-character code is shown inside the rectangle.

4.  User event in the global event time line. Represents the eye-blink event (item 3) as 
a small triangle in the global event time line (item 5).

5.  Global event time line. A time line that represents the entire data file under the 
selected track. This time line shows the positions of the event markers in the track with 
respect to the entire file. In Figure 3-5, the user track is selected. The eye-blink event 
(item 3) near the middle of the displayed portion of the track is at the beginning of the 
data in the file (only the beginning of the file is currently displayed). In the global event 
time line, this eye-blink event is shown as a small triangle near the beginning of the line 
(item 4), indicating its true position with respect to the entire file.

6.  Event marker (response event). Indicates a response event in the track. The marker 
shows the event identifier inside the rectangle and the event duration below the 
rectangle. Because the duration of this event is very short, it is shown as a vertical line.

Figure 3-5. Track-display area
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Event Pop-Up Windows

If you roll your cursor over an event marker, you get a pop-up window (Figure 3-6) 
with information about the event.

Tracks Control Strip (research only)
The tracks control strip is not available for the clinical version of Net Station. If you are 
using the research version of Net Station, the tracks control strip (Figure 3-7) allows you 
to view a time line that indicates the temporal positions of nonevent information—such 
as the hardware filter, gain, gain calibration, impedance calibration, montage, sampling 
rate, scale, and zero calibration—stored in the tracks of the data. (This information is 
also available by choosing Edit > File Info.) For more information about the data stored 
in tracks, see the Net Station File Formats Technical Manual.

The Tracks button hides and displays this control strip.  

Figure 3-6. Event information appears when the cursor moves over an event marker

Figure 3-7. Tracks control strip
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The following are brief descriptions of the numbered items in Figure 3-7. 

1.  Global time line button. Hides and displays the global time line for the track item. 
It behaves similarly to the global event time line button of the events control strip (see 
“Events Control Strip” on page 27). 

2.  Resize tab. Resizes the tracks control strip. To resize the tracks control strip, click 
on this tab and drag to the desired size. 

3.  Scroll bar. This is active when the resize tab (item 2) is positioned to hide part of 
the tracks control strip.

Navigation Control Strip
The navigation control strip (Figure 3-8) contains controls to navigate temporally 
through the data. The Nav button hides and displays this control strip. 

The elements described on page 31 are present in all category-viewing modes. In some 
category-viewing modes, additional elements appear on the navigation control strip.

The following are brief descriptions of the numbered items in Figure 3-8. 

1.  Go-to-beginning button. Rewinds to the beginning of the recording. 

2.  Page-back button. Rewinds a whole page length. 

3.  Half-page-back button. Rewinds a half-page length. 

4.  Half-page-forward button. Advances a half-page length. 

5.  Page-forward button. Advances a whole page length. 

Figure 3-8. Navigation control strip
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6.  Go-to-end button. Advances to the end of the recording. 

7.  Play-slow button. Toggles slow, smooth playback on and off. When on, the 
appearance is similar to the appearance of the dense waveform display during 
acquisition. 

8.  Play-fast button. Toggles fast, smooth playback on and off. When on, the 
appearance is similar to the appearance of the dense waveform display during 
acquisition. 

9.  Play-page button. Toggles paging (automatic, repeated full-page advance) on and off.

10.  Time ruler. Represents the time line of the entire recording. 

11.  Navigation slider. When dragged, scrolls directly to any location in the data. The 
width and location of the slider provide feedback about the portion of data currently 
displayed. 

Navigating with the Time Ruler and Navigation Slider
The locations on the time ruler of the leftmost and rightmost portions of the slider 
indicate the times of the leftmost and rightmost samples on the page. Thus, the width 
of the slider varies, depending on the proportion of data shown. 

If the proportion becomes too small, then the slider does not continue to shrink, but 
the red horizontal line does. 

While you drag this slider, the status bar under the slider provides additional 
feedback about the viewable region, or the region to which the slider is being moved. 
Displayed from left to right in the status bar are the time of the leftmost EEG sample, 
the time of the EEG sample at the center of the page, and the time of the rightmost 
EEG sample.

Navigating Freely with the Hand Cursor
You can navigate more freely in any direction by using the hand cursor. With the 
cursor in the data display, press and hold the Control key. The cursor changes from a 
crosshairs to a hand shape. Drag the data in any direction. 
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Status Bar

Figure 3-9 shows the status bar. 

The following are brief descriptions of the numbered items in Figure 3-9. 

1.  Write-protection indicator. Shows whether the file is write 
protected (a) or not (b). 

The file may be write protected for a variety of reasons: the file is locked via the 
software, the file is locked because the format cannot be edited (for example, raw), the 
volume is locked via the software, or the volume is read only.

2.  File-size indicator. Displays the size of the file. 

3.  Number-of-epochs indicator. Displays the number of epochs in the file. 

4.  Sample/millisecond button. Along with the selection/roll-over 
button (item 5), this controls what information is presented in the time 
point indicator (item 7). 

Depending on the state of this button, information in the time point indicator will be 
expressed in either samples or milliseconds. The icon on the button indicates the current 
mode. Icon (a) indicates samples mode, and icon (b) indicates milliseconds mode.

5.  Selection/roll-over/Time Synch Marker button. Along 
with the sample/millisecond toggle (item 4), this controls 
what information is presented in the time point indicator 
(item 7). 

Depending on the state of this button, information in the time point indicator will be 
about either the current selection, the sample under the cursor, or the data under the 
Time Synch Marker. The icon on the button indicates the current mode. Icon (a) 
indicates selection mode, icon (b) indicates roll-over mode, and icon (c) indicates Time 
Synch Marker mode. 

Figure 3-9. Status bar
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6.  Time-mode indicator. Reveals the current time mode. See “Time Control Strip” on 
page 26 for the different time modes and their corresponding icons.

7.  Time-point indicator. The content of the text depends on the state of the sample/
millisecond button or the selection/roll-over/Time Synch Marker button (items 4 
and 5). 

In selection mode, the text indicates the time spanned by the selection. If only one 
time point is selected, then the text indicates the time of that time point. If the 
selection spans an epoch greater than one time point, then the text indicates the time 
of the first point, the last point, and the duration of the selection. 

In roll-over mode, the text indicates the time of the sample under the cursor, as well 
as indicating the channel number and the voltage value of that sample. 

In Time Synch Marker mode, the text indicates the time of the data under the Time 
Synch Marker, as well as indicating the channel numbers and voltage values of the 
samples with the maximum and minimum voltage values.

Selections

Discussion
The Net Station Viewer always maintains a selection cursor (or selection). You can 
select a contiguous extent of data of any duration. If the duration is greater than one 
sample, the following actions may be performed: 

• Save. You can save the selected data to a separate file by choosing File > Save 
Selection.

• Display. If a selection is long enough, you can fill the EEG display (changing the 
time scale and the position of the slider in the navigation control strip) with the 
selected data by choosing Time > Zoom Selection To Window.

• Tools. You can operate on the data with the waveform tools by dragging a 
selection to a waveform tool.

• Print. You can print the selection in chart view.

• Event. You can insert an event.
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Figure 3-10 shows the data area and events track with an eye-blink artifact selected. 

Note the following characteristics of selections:

• Vertical cursor. Net Station uses a variable-width vertical line as a selection 
cursor to indicate the sample(s) selected. (The appearance of the selection 
cursor is different in topo map view. See “Net Station Menu” on page 49 for 
information about viewer preferences.) The selection cursor extends into the 
time, events, and tracks control strips when they are visible. You can set the 
selection color in the Viewer Preferences dialog. 

• Status bar. In selection mode, the status bar displays information about the 
duration and location of the selection. For more information, see “Status Bar” 
on page 33.

• Time ruler. The time ruler of the navigation control strip indicates selection 
location and duration as additional feedback. 

• Time point. When you first open a recording, the selection is at the first time 
point of the recording and has a duration of one time point. 

• Show Selection. As you scroll through the data, Net Station does not move the 
selection with respect to the data. In other words, the selection can be outside 
the window. If this occurs, choose Edit > Show Selection to navigate directly to 
the selected data. 

• Duration/location. When you change views, the duration and location of the 
selection do not change.

Figure 3-10. Data area and events track with an eye-blink artifact selected
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Changing the Selection
You can change the selection’s location and/or duration using the mouse, menu, or 
keyboard. 

Using the Mouse
Clicking or dragging in the data display sets the location and duration of the 
selection. When you do this, the result depends on the settings in the Set Selection 
Size dialog, illustrated in Figure 3-11. Open this dialog by choosing Edit > Set 
Selection Size. 

If the selection size is set to variable-length, then a single click will select a single time 
point at the location of the click. You can create a longer selection, up to a full 
window, by dragging over the area you wish to select. 

If the selection size is set to a fixed-length, then a single click will select that fixed 
duration or sample count, and the selection will start at the location of the click. (Note 
that a fixed-length selection cannot cross epoch boundaries.) You can drag a fixed-
length selection; the results of which will start at the location where you release the 
mouse button after the drag. While you change the selection by dragging, the time 
point indicator of the status bar gives feedback about the selection, regardless of the 
state of the selection/roll-over button. 

If you Shift-click, the selection extends in duration to the location of the Shift-click. You 
can use this method to create a selection that is greater in duration than a single page.

Figure 3-11. Set Selection Size dialog
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Using the Edit Menu
There are two commands from the Edit menu that change the selection:

• Select EEG at Event. If exactly one event in the event track is selected, then 
choosing this command results in a selection with the location and duration of 
the event. This menu item is disabled if more than one event in the event track 
is selected. 

• Select Epoch. This command causes the selection to fill the current epoch. 

Using the Keyboard
See Table C-5 in “Appendix C. Keyboard Shortcuts,” for information on changing the 
selection with keyboard mapping commands. 
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Scaling Grid

Net Station optionally underlays a scaling grid under the data display. To display the 
grid, select the Grid toggle of the data-display control strip. The grid consists of:

• horizontal lines representing the zero (baseline) amplitude;
• vertical lines every one-tenth of a second; and
• vertical lines every second.

You can control the color of each of these lines with the Review pane of the Net 
Station Preferences menu command. See “Net Station Menu” on page 49 for more 
information about this feature. 

Figure 3-12 shows how the scaling grid appears in chart view. The data displayed are 
the same data as shown in Figure 3-10, except that the scaling grid is displayed and 
there is no selection. 

Figure 3-12. Scaling grid in chart view
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Epoch Markers

Net Station marks epoch breaks (discontinuities in the data caused by stops and starts 
in the recording or by category boundaries) with thick, green vertical lines.

Figure 3-13 illustrates Net Station with data containing epoch breaks.

Figure 3-13. Epoch markers in Net Station
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Category-Viewing Modes

The View menu offers a set of three modes for viewing your data: 

• as Continuous Data
• as Categories
• as Overlaid Segments

If the data you are viewing are not categorized, then only the first option is enabled. If 
the data are categorized, then all three options are enabled. Each option is discussed 
in the following sections. 

Viewing Data “As Continuous Data”
For uncategorized data, this is the only option. 

For categorized data in this mode, segments appear contiguously, separated by epoch 
markers. Bad channel markers in segments are represented by a marker that can 
display the following three states: 

• No marker. Indicates that the channel is good for all segments.
• Faded marker. Indicates that the channel is bad for some, but not all, segments.
• Solid marker. Indicates that the channel is bad for all segments.

Clicking on a faded marker will mark that channel “bad” for all segments. Clicking it 
again will mark it “good” for all segments. 

Note: You cannot achieve a “mixed” state in continuous mode in which a channel is 
indicated as “bad” in some, but not all, segments (represented by the faded marker). You 
must view and mark the data in the “as Categories” mode, described in the next section.
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Viewing Data “As Categories”
When data are viewed “as Categories,” only one segment is displayed at a time. In 
this mode, special controls appear in the navigation control strip that allow you to 
easily navigate to different segments. These controls include the category selector and 
the segment selector (described in the following paragraphs), both of which 
determine which segment is displayed. 

In segmented Net Station data, each segment contains information about the artifact 
status for the segment and the specifications for the segment. When viewing “as 
Categories,” you can edit and view this information. 

Figure 3-14 shows the controls that appear on the Navigation control strip when 
viewing “as Categories.” 

The following are brief descriptions of the numbered items in Figure 3-14. 

1.  Advance/rewind buttons (for all segments). Allow you to step sequentially through 
all the segments in the data file, which are sorted by category. 

2.  First segment button. Rewinds to the first segment of the first category. 

3.  Previous segment button. Rewinds to the previous segment. 

4.  Next segment button. Advances to the next segment. 

5.  Last segment button. Advances to the last segment of the last category. 

Figure 3-14. Navigation control strip in “as Categories” mode

1
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6.  Category selector. Lets you navigate through the available categories using a pop-
up menu that contains all the categories in the data file or using a dedicated set of 
advance/rewind buttons. If you hold down the Option key while navigating to a 
category that you have visited previously, Net Station displays the segment that was 
viewed the last time you visited the category.

When you change categories, Net Station tries to display a segment with the same 
name as the segment from the previous category. If that is impossible because no 
segment of the same name exists, the closest possible segment is chosen.

7.  Segment selector. Lets you navigate through the available segments for the current 
category using a control or using a set of dedicated advance/rewind buttons. The 
control is either a text box or a pop-up menu, depending on the number of segments 
in the current category. If there are 100 segments or more, then it is a text box; 
otherwise, it is a pop-up menu. 

8.  Segment status icon. Indicates whether the status of the segment is good ( ), bad 
( ), or unknown ( ) with respect to artifacts. You can set the status manually 
using the Segment Status palette (discussed on page 43) or with an automated 
artifact-detection tool. In a recording where neither has been done, all the segments 
are set to an unknown status. The concept of artifact status does not apply to 
averaged data, so the status is always set to  for averaged data. 

9.  Status button. Displays the Segment Status palette, which is used for viewing and 
editing details about a segment’s artifact status. The Segment Status palette is 
described on page 43. 

Note: Because the concept of artifact status does not apply to averaged data, this button 
does not appear when you are viewing averaged data. 

10.  Specs button. Displays the Specs palette, which is used for viewing and editing 
specifications about the segment. The Specs palette is described on page 44. 

Data Shift
If a segmentation event does not fall directly on a sample boundary, it will appear to 
shift slightly when viewed in “as Categories” mode. This small shift (about 
4 milliseconds in some cases) is due to the difference in resolution between events 
(Net Station uses a 1-millisecond time base for its tracks, which include events) and 
samples (4 milliseconds or 250 samples per second). The data are unaffected.
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Segment Status Palette
In segmented Net Station data that is not averaged, 
each segment contains information about the artifact 
status for the segment. Use the Segment Status 
palette to view and edit this information. 

Note: The Status button is not available for averaged 
data, because the concept of artifact status does not 
apply to averaged data.

Open the Segment Status palette by clicking the 
Status button in the “as Categories” version of the 
navigation control strip. Figure 3-15 shows the 
Segment Status palette. 

The following are brief descriptions of the numbered 
items in Figure 3-15. 

1.  Status buttons. Set the artifact status of the current 
segment to good ( ), bad ( ), or unknown ( ) by clicking the corresponding 
button. 

2.  Details triangle button. Hides and displays the details panel. 

3.  Details panel. Lets you view and edit bad segments. 

These are dimmed (disabled) unless the channel is marked bad. The following choices 
are then available:

• badc: bad channel
• bads: bad segment
• comm: comment
• emg: electromyograph (muscle artifact)
• eyeb: eyeblink artifact
• eyec: eye-closing artifact
• eyem: eye-movement artifact
• eyeo: eye-opening artifact
• moto: motion artifact
• nois: noisy segment

Figure 3-15. 
Segment Status palette
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Specs Palette
In segmented Net Station data, each segment contains specifications about the 
segment. The specifications structure is the same as the key list structure in 
Net Station events. It consists of key/value pairs, where each key name is a four-
character code. In addition, each key list item contains a Description text box for a 
longer, more human-readable description. 

The Segmentation Waveform Tool has the option of adding specifications to each 
segment, based on the specifications of the segmentation event. You can also view 
and edit this information with the Specs palette. 

Open the Specs palette (Figure 3-16) by clicking the Specs button in the “as 
Categories” version of the navigation control strip.  

The following are brief descriptions of the numbered items in Figure 3-16. 

1.  New button. Opens the Edit Segment Spec window with blank fields to create a 
new segment specification. The Edit Segment Spec window is described on page 45. 

2.  Edit button. Opens the Edit Segment Spec window with only the Value field blank 
to edit the currently selected segment specification. The Edit Segment Spec window is 
described on page 45. 

3.  Delete button. Deletes the selected specification. 

Figure 3-16. Specs palette
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4.  Specification list. Shows the specifications for the segment. Double-click a 
specification to open the Edit Segment Spec window to view or edit the selected 
specification. Or, select a specification, then click the Edit or Delete button. 

Edit Segment Spec Window
The Edit Segment Spec window (Figure 3-17) allows you to view, edit, or add 
segment specifications. Open this window by clicking the New or Edit button in the 
Specs palette.  

The following are brief descriptions of the numbered items in Figure 3-17.

1.  Spec pop-up menu. Contains a list of predefined 
segment specifications, as well as the option of creating a 
user-defined segment specification. If you choose a 
predefined specification, then the Code and Description 
text boxes are uneditable, and you can edit only the Value 
text box. If you choose User-defined, then the Code and 
Description fields are editable. Figure 3-18 shows the 
Spec pop-up menu. 

2.  Code text box. Contains the four-character code for the 
segment specification. It is editable only for user-defined 
specifications. 

3.  Description text box. Contains a longer, more human-readable description, which 
is editable only for user-defined segment specifications. 

4.  Value text box. Contains the value for the segment specification. 

Figure 3-17. Edit Segment Spec window
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menu
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Viewing Data “As Overlaid Segments”
When viewing data in the “as Overlaid Segments” mode, you can superimpose the 
data from as many as four segments. This is useful for comparing different 
conditions. The Overlaid Segments palette (Figure 3-19) lets you control which 
segments are displayed, as well as other details about the display.

Note: This mode is not available in Synoptic Plot view. 

The segments are overlaid in the Net Station Viewer based on their order in the 
Overlaid Segments palette, their length, and whether or not they are displayed (that 
is, if the “eye” button next to the segment in the palette is selected or not).

The segments are overlaid from bottom to top, using the longest visible segment first. 
This means that in Figure 3-19, if the segments are the same length and are all visible, 
then “unpleasant” (the bottom segment in the palette) is displayed first and used for 
drawing the grid in the Net Station Viewer. “Pleasant” is displayed next, and 
“neutral” is laid on top of that.

However, if “pleasant” is the longest segment or if “unpleasant” is not displayed (that 
is, if its “eye” button is unselected), then the Net Station Viewer uses “pleasant” to 
draw the grid. Toggling between hiding and displaying segments while in Overlaid 
Segments mode may cause the horizontal axis to shift, because you may be changing 
the segment on which the grid is based. 

In Overlaid Segments mode, a button ( ) appears in the lower left of the “as 
Overlaid Segments” version of the navigation control strip that lets you hide and 
display the Overlaid Segments palette. 

Figure 3-19. Overlaid Segments palette
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The following are brief descriptions of the numbered items in Figure 3-19. 

1.   Add/remove segment buttons. Allow you to add segments to or remove segments 
from the display. For each segment in the display, a segment specifier appears in the 
Overlaid Segments palette. 

2.  Segment specifier. Lets you select which segments to include in the display, as well 
as details about how the segment is displayed. 

3.  Color control. Shows the color used for the segment data in the display. Clicking 
on this item displays the standard Mac OS Colors selection dialog. 

4.  Segment-display button. Allows you to hide or display the corresponding 
segment. The presence of the eye icon indicates that the segment is displayed. 

5.  Events-display button. When this button is clicked, the events for the 
corresponding segment are displayed in the events control strip. Note that events can 
be shown for only one segment at a time. 

6.  Category pop-up menu. Contains all the categories in the data file. Use this to select 
a category through which to navigate.

7.  Segment pop-up menu. Contains all the segments in the category. Use this to select 
a segment to display.
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CHAPTER 4MENUS

he menu bar (Figure 4-1) at the top of the Net Station Viewer window is the entry point 
to specific data-processing features. Other chapters describe the menus in detail. This 

chapter will provide a brief introduction to the menus and the items they contain.

Note: Chart view is used as an example in this chapter. Other views may differ slightly.

In each menu, keyboard shortcuts are displayed to the right of those commands that 
are frequently used. Some menu commands are followed by three dots (or ellipses), 
which indicate that dialogs are available that offer more options. 

Net Station Menu

The Net Station menu (Figure 4-2) contains 
standard commands for operating Net Station. 
The one command most relevant is Preferences, 
which is discussed in detail below. 

The following are brief descriptions of the 
commands of the Net Station menu:

• About Net Station. Provides contact information for EGI, lists the Net Station 
contributors, and describes Net Station’s development environment. 

• Preferences. Allows you to specify acquisition, review, and photogrammetry 
settings, which are discussed in the next section (“Preferences Window”).

Figure 4-1. Net Station menu bar

T

Figure 4-2. Net Station menu
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• Services. Displays the Mac OS X Finder services, which are currently 
unavailable in Net Station.

• Hide Net Station. Hides all Net Station windows without quitting the 
application. To replace the windows, click on the Net Station icon in the Dock.

• Hide Others. Hides all other application windows. To replace the windows, 
choose Net Station > Show All.

• Show All. Shows previously hidden windows.
• Quit Net Station. Exits the Net Station application and closes all active Net 

Station windows.

Preferences Window
Be aware that the Preferences window in the clinical version of Net Station has only 
two panes in common with the research version of Net Station. 

The Preferences window in the clinical 
version of Net Station allows you to 
specify:

• acquisition, 
• review, 
• printing,
• session, and
• photogrammetry settings.

Whereas the Preferences window in the 
research version of Net Station allows you 
to specify:

• acquisition, 
• review, and 
• photogrammetry settings. 

Figure 4-3. Clinical Preferences window (left) and research Preferences window (right)
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Acquisition Pane
The Acquisition pane (Figure 4-4) contains controls that allow you to set up file size 
limits, and local area network connections through the Amp Server. This pane is 
identical for both the clinical and research versions of Net Station. 

Limiting the size of files ensures that your EEG files fit on the desired storage 
medium. This limit, however, does not restrict the length of your EEG recordings. 
During acquisition, when Net Station reaches the file size limit, it automatically 
creates a new file and records continuously to that file with no loss of data. In the Net 
Station Viewer, these files are strung together sequentially so that the review of data is 
seamless. For more information, see the Net Station Acquisition Technical Manual. 

Creating a local area network allows other network computers to access your 
amplifier data stream and controls. For information about that feature, see the 
Amp Server Getting Started Guide. 

Figure 4-4. Acquisition pane of the Preferences window
(clinical version, which is identical to the research version)
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Review Pane
The Review pane (Figure 4-5) allows you to customize your Net Station Viewer 
display in terms of color, screen aliasing, topographic map precision, calibration, and 
event editing. Your viewer preferences are stored in the Net Station Preferences file 
(see Chapter 5, "Global Resources”).

This pane is nearly identical for both the clinical and research version of Net Station, 
except that the clinical version includes an additional checkbox under the Events 
section called Display Events on Waveforms. 

Figure 4-5. Review pane of the Preferences window
(clinical version, which is nearly identical to the research version)
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Colors

You can change the colors of Net Station Viewer items to help 
you quickly identify features onscreen. The colored Net Station 
Viewer items include:

• waveforms (normal, selected, bad channel, and 
background)

• Waveform Tools (baseline grid, 0.1-second vertical grid, 
and 1-second vertical grid, as well as the marker, cross-
hairs, and channel highlighting)

• selections (data or items chosen by clicking)

To change the color of an item, click on the color box next to it to 
bring up the Mac OS Color Selection dialog (see Figure 4-6). 

Waveform Screen Aliasing

When the time scale in the Net Station Viewer is set to anything but 1:1, each pixel 
represents more than one sample. The Waveform Screen Aliasing section (Figure 4-7) 
of the Review pane allows you to specify how the pixels are displayed by providing a 
choice between accuracy and speed: 

• Display Every Sample. Every sample is 
represented by a separate pixel. When time 
is condensed over distance (sec/mm), the 
pixels of like samples will be stacked. Since 
all pixels are drawn, you gain accuracy but 
lose processing speed.

• Allow Screen Aliasing (the default). Not every sample is represented by a 
separate pixel—some are lost in the aliasing process. When time is condensed 
over distance (sec/mm), the loss of pixels that represent samples causes a loss of 
definition (such as peaks) in the waveforms. Since all pixels are not being 
drawn, you lose accuracy to gain processing speed.

Figure 4-6. 
Mac OS Colors 
selection dialog

Figure 4-7. 
Waveform Screen Aliasing section 

of the Review pane
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Topo Map Precision

The Topo Map Precision section (Figure 4-8) of the Review pane allows you to set the 
level of detail of the topo maps that are displayed onscreen and those that are 
exported for use in other applications. 

Because greater detailed maps require more time to represent, it is recommended that 
you choose “Low,” unless you are viewing 256-channel data; in which case, you 
should use “High” to avoid artifacts. 

Calibration

In the Calibration section (Figure 4-9) of the 
Review pane, when the Always Adjust For 
Gain And Zero Calibration checkbox is 
selected, the data are converted to amplifier-
adjusted microvolt levels before display. 

Events

With the Events section (Figure 4-10 and Figure 4-11) of the Review pane, you can 
control events as follows:

• Prevent Deleting Stimulus Events in Session Files checkbox. When selected, 
prevents you from editing those events in a session file. Unselecting the 
checkbox, however, allows you to edit those events. 

Figure 4-8. Topo Map Precision section of the Review pane

Figure 4-10. Events section of the Review pane
(clinical version)

Figure 4-11. Events section of the Review pane
(research version)

Figure 4-9. Calibration section of the 
Review pane
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• Display Events on Waveforms checkbox (clinical only). When selected, allows the 
display of events on waveforms. Unselecting the checkbox, however, provides 
the option to not display events on waveforms. The research version is not 
given this option because research applications typically have so many events 
that the waveforms would be obscured.

• Display as Event Identifier. When the event attribute fields contain information 
(see “Event Editor Dialog” on page 198), this pop-up menu allows you to 
display that information on the waveforms as codes, labels, or descriptions.

Date Display Format

In the Date Display Format section 
(Figure 4-12) of the Review pane, you can set 
the time to display in an international 
(yymmdd) or American (mm/dd/yy) format.

Set To Default

The Set To Default button on the Review pane reverts any changes you have made 
back to the default settings, which are shown in Figure 4-5. If you had saved the 
previous changed settings, you must click OK to save the defaults as the new settings.

Printing Pane (clinical only)

The Printing pane (Figure 4-13) allows you to add one or two cover pages to your 
printed EEG results. You can print cover pages directly from Net Station with the 
fields you select with the Printing pane, or you can create formatted documents in a 

Figure 4-12. Time Display section of 
the Review pane
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text editor application (like Microsoft Word) that uses your letterhead and formatting 
to reformat the presentation of the fields you select with the Printing pane. 

In general, do the following to print unformatted or formatted cover pages:

• To print unformatted cover pages from Net Station, do the following:

— Use the Printing pane in Net Station to select the fields you want to include.
— Print your cover pages.

• To print formatted cover pages from Microsoft Word, do the following:

— Use the Printing pane in Net Station to select the fields you want to include.
— Create a .txt file from Net Station that contains the needed fields for your 

formatted documents.
— Create and save a Microsoft Word document that contains your custom 

formatting.
— Update and save that formatted Word document so that it retains links to the 

fields in .txt files. 

Note: These linked formatted cover page documents will act like templates that 
will print the fields from any .txt file.

— Print your custom cover pages from Microsoft Word.

Figure 4-13. Printing pane of the Preferences window (clinical only)
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Printing Unformatted Cover Pages from Net Station

To print unformatted cover pages from Net Station, do the following:

1 Open a Net Station file.

2 From the Net Station menu, choose Preferences > Printing. 

3 Select a configuration from the Configuration pop-up menu, or select New or 
Duplicate from the Configuration pop-up menu to create a new configuration.

4 If you need to modify the selected configuration, do the following:

a If you want only one cover page, uncheck “Print Cover Page 2.”

b Add and delete the fields you want included on your cover page or pages. 
You must enter the fields in the order in which you want them printed.

These fields relate to the subject information fields from the session 
templates. For details, see the Net Station Acquisition Technical Manual.

Note: The subject information fields must contain content to be used. To verify, 
choose Edit > File Info > Fields.

c Click OK.

5 To print unformatted cover pages from Net Station, choose 
File > Print Cover Pages.

Printing Formatted Cover Pages from Microsoft Word

To print formatted cover pages from Microsoft Word, do the following:

1 Select the fields you want to include on the cover pages.

a Open a Net Station file.

b From the Net Station menu, choose Preferences > Printing. 

c Select a configuration from the Configuration pop-up menu, or select 
New or Duplicate from the Configuration pop-up menu to create a new 
configuration.

d If you need to modify the selected configuration, do the following:

i If you want only one cover page, uncheck “Print Cover Page 2.”
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ii Add and delete the fields you want included on your cover page or 
pages. 

These fields relate to the subject information fields from the session 
templates. For details, see the Net Station Acquisition Technical 
Manual.

Note: The subject information fields must contain entries to be used. To 
verify, choose Edit > File Info > Fields.

iii Click OK.

2 Create a .txt file from Net Station that contains the needed fields.

a From the Net Station menu bar, print a text (.txt) file that contains the 
fields of the selected configuration (see step 1).

i Choose File > Export Cover Pages. 

ii In the Save Cover Pages As dialog that appears, establish the 
filename and destination for the new .txt file.

iii Click Save As.

3 Create and save one or more Microsoft Word documents that contain your 
custom cover page formatting.

a Open a blank Microsoft Word document.

b Format the Word document the way you want. 

Note: The names for field content that you use in your formatted cover pages 
can differ from the names given to them by Net Station in the .txt file.

c Create additional custom document formats, as needed. 

4 Update and save that or those formatted Word documents so that they retain 
automated .txt fields.

a From within a Word document, open the Data Merge Manager by 
choosing Tools > Data Merge Manager.

b From the Main Document section of the Data Merge Manager dialog, 
choose Create > Form Letters.

c From the Data Source section of the Data Merge Manager dialog, choose 
Get Data > Open Data Source. The Choose a File dialog appears.
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d From the Choose a File dialog, navigate to where you saved the one or two 
.txt files from step 2, select a .txt file, and click Open. The Header Record 
Delimiters dialog opens.

e From the Header Record Delimiters dialog, select the dollar sign ($) from 
the Record delimiter pop-up menu, then click OK. (This symbol delineates 
field names from field contents in the .txt file.)

f From the Merge Field section of the Data Merge Manager dialog, drag field 
names, which represent field content from the .txt file, and place them 
beside your labels in the Word document that represent that content. 

The field names appear between carets, such as in

Name: <<Patient_Name>>

where “Name:” is the label that you typed into your Word document and 
“<<Patient_Name>>” is the field name that you dragged to mark what field 
content should be placed beside your label.

g From the Word menu bar, choose File > Save As. This saves your 
document so that it can act as a template to print fields from any .txt file.

5 Print your custom cover pages from Microsoft Word.

a If you want to see a preview of your document with the field content 
beside your labels in place of the field names, choose the ABC (View 
Merged Data) button from the Preview section of the Data Merge 
Manager.

b To print your document as a cover page, choose Merge to Printer from 
the Merge section of the Data Merge Manager.

Set To Default

The Set To Default button on the Printing pane reverts any changes you have made 
back to the default settings, which are shown in Figure 4-13. If you had saved the 
previous changed settings, you must click OK to save the defaults as the new settings. 
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Sessions Pane (clinical only)

The Sessions pane (Figure 4-14) allows you to set whether your sessions will be run 
based on a previously selected template or whether you will be prompted to select a 
session template before each session. 

Figure 4-14. Sessions pane of the Preferences window (clinical only)
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Photogrammetry Pane
The Photogrammetry pane (Figure 4-5) allows you to customize your Net Station Viewer 
display for Photogrammetry in terms of color and sound as it relates to sensor points.

This pane will appear only if Photogrammetry is enabled for your system. 

File Menu

The File menu (Figure 4-16) provides access to 
general file operations. It allows you to create, open, 
close, save, find, and print files. 

The following are brief descriptions of the File 
commands:

• New ( N). Creates a new acquisition setup, 
session template, session, or spectral 
document.

• Open ( O). Allows you to navigate to a file 
and open it.

Figure 4-15. Photogrammetry pane of the Preferences window

Figure 4-16. File menu
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• Close ( W). Closes the active file.

• Close All Document Windows. Closes all active files.

• Save Selection ( S). Saves the current selection in any one of several file types. 
As of Net Station 4.3, now also copies the corresponding section of any 
associated video, whether the EEG data and video files are packaged or separate.

• Save A Copy As. Saves the current Net Station file in any one of several file 
types (Net Station Recording, EGIS, simple binary, simple binary [ignore 
events], tab-delimited text, Persyst, EDF+, and MATLAB). If Apply Viewer 
Transformations is selected, the file will be saved with certain current Net 
Station Viewer options (if unselected, which is the default, the file will be saved 
without any of those transformations).

• Export (available only from the topo map view). Saves the selected data as a 
PICT, QuickTime movie animation, or QuickTime movie texture map.

• Find File ( F). Searches for a user-specified type of file.

• Set To Print Size. Resizes the Net Station Viewer window to one printed page.

• Page Setup. Allows you to set such attributes as page size, orientation, and 
scale, as well as printer options.

• Print Window. Prints the Net Station Viewer window.

• Print Cover Pages. Prints the one or two cover pages according to the 
configuration(s) that are selected on the Printing pane of the Preferences 
window. See “Printing Pane (clinical only)” on page 55.

• Export Cover Pages. Saves a text (.txt) file that associates field names and field 
content for use in creating customized cover pages. See “Printing Pane (clinical 
only)” on page 55.

• Print EEG Related to Events (clinical only). Prints the EEG from the current 
montage for each event of the selected event code.

Note: The Print EEG Related to Events command is not available for the research version 
of Net Station.

See Chapter 17, "File Info and Browse Files,” for more information about Net Station 
Viewer files.
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Edit Menu

The Edit menu (Figure 4-17) contains a list of 
editing commands that allow you to select, hide, or 
show data in the Viewer.   

The following are brief descriptions of each Edit 
command:

• Undo: unavailable
• Cut: unavailable
• Copy: unavailable
• Paste: unavailable
• Clear: unavailable

• Select All Channels ( A). Represents each 
channel in the data-display area in its 
highlight color. Available for chart, grid, and 
topo plot views. 

• Unselect All Channels ( D). Undoes Select All Channels and represents each 
channel in the data-display area in its normal color. Available for chart, grid, 
and topo plot views.

• Hide All Channels. Hides the display of all channels in the data-display area. 
Available for chart, grid, and topo plot views.

• Show All Channels. Displays all channels in the data-display area. Available for 
chart, grid, and topo plot views.

• Hide Bad Channels. Hides the display of bad channels in the data-display area. 
Available for chart, grid, and topo plot views.

• Select EEG At Event. If an event is selected in an event track, this command 
selects the EEG data that span the duration of that event.

• Select Epoch. Selects the epoch containing the beginning of the current selection.

• Set Selection Size. Opens a dialog with five radio buttons (variable and fixed 
length in milliseconds, seconds, minutes, or samples).

• Show Selection. Navigates to display the beginning of the current selection.

• File Info ( I). Opens the File Info dialog, where you can browse through file 
information. For details, see Chapter 17, "File Info and Browse Files.”

• Keyboard Mapping. Allows you to customize your keyboard, mapping specific 
functions to certain keys. For details, see Appendix C, "Keyboard Shortcuts.”

Figure 4-17. Edit menu
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Docs Menu

The Docs menu (Figure 4-18) allows you to 
organize your screen space. 

Following are brief descriptions of the Docs commands:

• Minimize (top-left yellow minus button). Reduces the current Net Station file 
window to an icon and places it in the Dock.

• <Filename>. Returns a Net Station file from the Dock to its previous size 
onscreen, or brings that file to the front of all open onscreen files. (To return a 
file from the Dock, you can also click the file icon in the Dock.)

Tools Menu

The Tools menu (Figure 4-19) offers advanced 
features for processing data. 

The following are brief descriptions of the Tools 
commands:

• Waveform Tools ( T). Opens the Waveform 
Tools window, which allows you to run operations, primarily ERP derivation, 
on your EEG files. For details about the Waveform Tools, see the Net Station 
Waveform Tools Technical Manual.

• Photogrammetry. Opens the Photogrammetry dialog, which initiates EGI’s 
sensor-registration system. Available to users with a Photogrammetry license.

• Jobs and Results ( J). Opens the Jobs and Results window of the Waveform 
Tools, which shows the job queue, progress of the jobs, and results. (This 
command is also accessible through the Waveform Tools window.)

• Browse Event Criteria. Opens a window allowing you to view event types, 
codes, labels, tracks, key codes, key labels, specifications, and cells of a selected 
session file.

• Browse Files ( B). Opens a window allowing you to view categories and 
subjects, file history, and bad channels for specified segments of a selected 
source file.

• Browse Subjects. Opens a window where you can access subject data such as 
general information (gender, age), session filename, date, and time.

Figure 4-18. Docs menu

Figure 4-19. Tools menu
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Workspace Menu

The Net Station Viewer allows you to save 
different combinations of view settings, called 
workspaces, to open files with. (You must select 
a specific workspace before opening a file to 
make the file appear with the desired settings.) 
This allows you to view files with specific view 
settings automatically without having to manually reassign the view settings 
individually. View settings include any command you set with the View menu or the 
control strip commands. The placement of an empty generic video window (not the 
EGI Movie Player) and the GeoSource Controls window (if you are using the research 
version of Net Station) are also included in your defined workspaces. Use the 
Workspace menu (Figure 4-21) to manage your workspaces. 

The following are brief descriptions of the Workspace menu commands:

• Create Workspace. Creates a new user-defined workspace based on the view 
attributes of the active file.

• Delete Workspace. Deletes the user-defined workspace that is currently selected 
in the Workspace menu. Note that this is not necessarily the workspace that the 
active file was opened with. 

• Update Active Workspace. Updates the settings for the user-defined workspace 
that is currently selected in the Workspace menu. Note that this is not 
necessarily the workspace that the active file was opened with.

• No Workspace. Opens a file without any user-defined view settings. 

• <User-defined Workspace>. A unique name given to any number of user-defined 
workspaces. 

Figure 4-20. Workspace menu



Chapter 4: Menus

66 Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

View Menu

The Net Station Viewer allows you to display 
EEG and ERP data in five different ways with 
the View menu (Figure 4-21). In addition to the 
five Net Station views, the View menu contains 
commands for choosing category-viewing 
modes.

The following are brief descriptions of the View 
menu commands:

• as Chart. Displays the data in a traditional EEG view, which is similar to the 
original pen-and-paper EEG systems and to Net Station’s Dense Waveform 
Display from acquisition. For details, see Chapter 6, "Chart View.”

• as Grid. Provides a convenient way to view all channels at once, sorted by 
channel number, which is useful for identifying bad channels. For details, see 
Chapter 7, "Grid View.”

• as Topo Plot. Provides a convenient way to view all channels at once, organized 
by location on the head, and allows simultaneous viewing of spatial and 
temporal patterns. For details, see Chapter 8, "Topo Plot View.”

• as Synoptic Plot. Portrays channel numbers increasing from top to bottom, as 
well as time increasing from left to right, and expresses amplitude by color. 
Consequently, channel data use less screen space, which allows all channels to 
be visible at one time and enables your eye to detect spatial and temporal 
patterns at a glance. For details, see Chapter 9, "Synoptic Plot View.”

• as Topo Map. Displays samples as representations of the scalp projected onto 
disk-shaped maps. Amplitudes are represented by color and are interpolated 
between sensors, which allows the entire surface of the head to be depicted. 
This is useful for creating animations of ERP data. For details, see Chapter 10, 
"Topo Map View.”

• as Continuous Data. Views the categories in files that have unsegmented data, 
as well as views the categories in files that have segmented data. In segmented 
files, segments appear contiguously, but separated by epoch markers. For 
details, see “Viewing As Continuous Data” on page 57.

• as Categories. Displays only one segment at a time and provides special controls 
on the navigation control strip that allow you to easily navigate to different 
segments. For details, see “Viewing As Categories” on page 58.

Figure 4-21. View menu
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• as Overlaid Segments. Views the categories only in files that have segmented 
data. Allows you to superimpose the data from as many as four segments, 
which is useful for comparing different conditions. For details, see “Viewing As 
Overlaid Segments” on page 63.

• Open New Window. Creates another window of the same data; the maximum 
number of windows per file is four. 

• Video. Available if a video file accompanies the EEG file.

• New Spectral Window. Opens a Spectral Display window. If the window is 
blank, then make a data selection in the Net Station Viewer and drag the 
selection into the Spectral Display window.

Time Menu

Net Station offers four different time modes 
with which to view your data: absolute time, 
relative time, epoch time, and segment time. 
You can access the modes through the Time 
menu (Figure 4-22), which also allows you to 
specify units of measure and numerical values. 

Different default values will be displayed 
depending on the unit of measure selected. You 
can also specify one user-defined value using 
the Other command. 

The following are brief descriptions of the Time 
menu commands:

• Absolute Time. Displays time and date 
according to the recording computer's 
internal clock.

• Relative Time. Displays the amount of time since the first sample in the file.

• Epoch Time. Displays the epoch number, in brackets, followed by the amount of 
time since the first sample in the epoch.

• Segment Time. Displays the time with respect to the sample to which the 
segmentation was temporally referenced. This mode is available only for 
segmented data.

Figure 4-22. Time menu
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• Fit Segment To Window (research only). Resizes one segment of data to fit the 
window. Not available in “as Continuous Data” mode.

Note: The Fit Segment To Window command is not available for the clinical version of 
Net Station.

• Zoom Selection To Window ( [). Resizes a portion of data, which you selected 
by dragging the cursor over an area of interest, to fit the window.

• Actual Size (1:1). Resizes the data to one sample per pixel.

• Other. Allows you to type in one numerical value not offered on the menu that 
is between the minimum and maximum for the unit selected.

Amplitude Menu

The Amplitude menu offers choices for 
displaying waveforms in the Net Station Viewer. 
Changing the amplitude scale factor can 
highlight or exaggerate unusual waveform 
behavior, which makes it easier to identify 
patterns in the data. 

The Amplitude menu also allows you to specify 
the scale factor by selecting units of measure and 
numerical values. Different default values will be 
displayed depending on the unit of measure 
selected. You can also specify one user-defined 
value using the Other command.

The following are brief descriptions of the 
Amplitude menu commands:

• Fit To Channel Height (research only). 
Resizes the amplitudes to fit the height of 
the channels.

Note: The Fit To Channel Height command is not available for the clinical version of 
Net Station.

• Actual Size (1:1). Resizes the data to 1 µV/pixel.

• Other. Allows you to type in one numerical value not offered on the menu that 
is between the minimum and maximum for the unit selected.

Figure 4-23. Amplitude menu
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Montage Menu

The Montage menu (Figure 4-24) allows you 
to select, create, or edit montages for viewing 
data. You can also view the sensor layout 
with which the file was originally recorded. 

Montages are useful for viewing a subset of 
channels, rearranging channel order, 
rereferencing data, and viewing bipolar 
channel pairs. Montage settings can be 
temporary or permanent. When selected from 
the Montage menu, montage settings do not 
change a data file permanently, but are used 
for viewing purposes only. When applied by 
the Montage Operations Waveform Tool, 
montage settings do change a data file 
permanently. For details, see the Net Station 
Waveform Tools Technical Manual. 

The same montages are available in both the Net Station Viewer and the Waveform 
Tools, including those you create. This allows you to try out various settings and view 
the results before permanently altering your file.

Montages are specific to the original sensor layout and channel count of the file. The 
bottom section of the Montage menu (Figure 4-24) displays the default and user-
defined montages that are available for a 256-channel file. A similar list will be 
displayed for a 32-, 64-, or 128-channel file. 

The following are brief descriptions of the Montage menu commands:

• Show Sensor Layout. Presents a map of the sensor positions on the head with 
labels that identify each sensor. The sensor layout is specific to the Net used to 
acquire the data.

• Show/Hide Montage Controls Window. Hides and displays the Montage 
Controls window, which allows you to create, clone, edit, rename, and delete 
montages.

• Use Bipolar Montage Editor. Selects a montage editor. Currently, Net Station 
supports only the Bipolar montage editor.

• New Montage. Creates a new montage.

Figure 4-24. Montage menu
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• Delete Montage. Deletes the user-defined montage that is currently selected.

• Rename Montage. Allows you to rename a user-defined montage.

• Edit Montage. Allows you to change the specifications of the selected user-
defined montage. You cannot change the specifications of the default 
montages. If you wish, you can select the default montages, make copies, edit 
the copies, and save them as user-defined montages. 

• Clone Montage. Creates an exact copy of the selected montage.

• <Montage list>. Contains one menu item for each available default and user-
defined montage. Click one of these items to apply that montage. The default 
montages that are built-in are displayed with italicized type. User-defined 
montages are displayed with regular type.

For more information about montages, see Chapter 19, "Montages.” 

Events Menu

The Events menu (Figure 4-25) provides a 
variety of ways to mark points of interest in 
an EEG recording or to review existing 
events. There are different types of events 
and corresponding event tracks. 

The purpose of an event is to indicate the 
time points and samples where a specific 
stimulus, response, or another condition 
took place during the recording, as well as 
to provide information about events and 
trials. 

You can customize user events and event 
sets, or use the presets to add more events 
during review. You can also edit events to 
have a new onset time point or a different 
duration, or you can modify other 
information.

The Events menu lists a series of commands that are useful for defining or creating 
user events, sets, or tracks; viewing and filtering event information; inserting a user 

Figure 4-25. Events menu



Chapter 4: Menus

71Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

event or comment; editing events; and using events to navigate through the file more 
easily. 

The following are brief descriptions of the Events menu commands: 

• Define User Events/Sets. Opens a window where you can define and create user 
events and event sets, and insert events.

• Event Tracks. Displays event tracks in various ways.

• Event List. displays a list of all events in the file.

• Filter Events. Displays a list of the event types in the file and how many times 
each occurred. You can use this list and its controls to specify which events 
appear in the Event List window and the events control strip and also specify 
which event types are recognized by the navigation buttons in the events 
control strip.

• Insert Comment ( ,). Allows you to add a comment in a user event track, which 
you select by clicking on a track tile in the event panel (Figure 4-26).

• Insert Page Mark. Allows you to insert a Page Mark event into a user event 
track. After marking up the entire file, you can easily return to the marked 
pages for additional viewing.

• Insert Event. Allows you to insert an event into a user event track, which you 
select by clicking on a track tile in the event box.

• Insert New Event. Allows you to create and name a new event.

• <User Event list>. Contains one menu item for each user event in the current 
event set. Click one of these items to insert the corresponding event spanning 
the current selection.

Figure 4-26. Events control strip

Event track 
(top) user event track, where events are manually inserted

 (bottom) ECI event track, where event are automatically inserted

Event box

Insert event buttons
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• Edit Event. Opens the selected event in the Event editor, which allows you to 
view and edit the event’s code, label, description, onset, duration, and keys.

• Delete Events. Allows you to click on an event in the event track and remove it.

• Select Similar Events. Allows you to click on an event in the event track and 
select similar events (e.g., eye-blink artifacts) in the track.

• Navigate To Selected Event Codes. Specifies that only the currently selected 
events will be recognized by the navigation buttons in the events control strip.

For more information about events, see Chapter 18, "Viewing Events,” and 
Chapter 21, "Event Sets and User Events.” 

Filter Menu

The Filter menu (Figure 4-27) allows you to focus on 
specific frequencies by filtering out (attenuating) 
activity in frequencies not of interest. For example, 
traditional ERP research has focused on brain 
activity in frequencies below 30 or 40 Hz, and a 
lowpass filter in this range will result in more 
pertinent data for analysis. 

The following are brief descriptions of the Filter 
menu commands: 

• Show Filter Controls. Opens the Filter 
Controls window, where you can use the tabs 
to access simple, advanced, and manual filter 
controls. The three filter controls enable you 
to specify parameters for lowpass, highpass, 
and notch filters.

• Filter Options. Allows you to choose filter settings (such as passband gain, 
stopband gain, and rolloff) and filter methods (IIR or FIR) for visualization and 
for export.

• Simple. Displays the available simple filters in the Filter menu, in the Filter pop-
up menu of the data-display control strip, and in the Filter Controls window.

Figure 4-27. Filter menu
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• Advanced. Displays the available advanced filters in the Filter menu, in the 
Filter pop-up menu of the data-display control strip, and in the Filter Controls 
window.

• Manual. Displays the available manual filters in the Filter menu, in the Filter 
pop-up menu of the data-display control strip, and in the Filter Controls 
window. Only the currently selected filter can be applied, and if you have not 
yet created any manual filters, none will be listed.

• <Filter list>. Contains one menu item for each available filter. The contents of 
this list depends on whether the simple, advanced, or manual mode is selected. 
Click one of these items to apply the corresponding filter. 

For more information about filters, see Chapter 20, "Filters.” 

GeoSource Menu

If you have purchased GeoSource with your 
system, then the GeoSource menu (Figure 4-28) 
is active. GeoSource is EGI’s electrical source-
estimation software.

For information about GeoSource, visit www.egi.com, contact EGI at info@egi.com, or 
refer to the GeoSource Technical Manual.

Figure 4-28. GeoSource menu
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CHAPTER 5DATA-DISPLAY VIEWS 
IN DETAIL

here are five data-display views that are selectable from the View menu. Each one 
lets you display EEG and ERP data in a different way, as follows: 

• Chart. Displays data in the traditional EEG view, similar to the original pen-
and-paper EEG systems.

• Grid. Displays all channels by channel number.

• Topo plot. Displays all channels by their location on the head.

• Synoptic plot. Displays data by channel numbers, time, and amplitude. 

• Topo map. Displays data as projected onto a disk representing the scalp.

For details about the View menu, see “View Menu” on page 66.

T
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Chart View

The chart view (Figure 5-1) is a traditional EEG view. The data are displayed in a 
manner similar to the original pen-and-paper EEG systems and to Net Station’s Dense 
Waveform Display from acquisition. 

Printing is available for this view. For more information about printing, see 
Chapter 8, "Printing.” 

Figure 5-1. Chart view

1
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The following are brief descriptions of the numbered items in Figure 5-1. 

1.  Channel-spacing buttons. The Minimize button (on the left) minimizes and the 
Maximize button (on the right) maximizes the height of the space for each channel. 
Dragging the boundary of a channel tile also changes the height of the channel. 

If there are few enough channels being displayed, then the Optimize button appears 
to the right of the Minimize and Maximize buttons. Clicking the Optimize button 
causes the channels to scale to as large as possible, while still fitting all the channels in 
the data display. 

2.  Select-channel buttons. When this section of a channel tile is clicked, the channel’s 
waveform is selected and highlighted, or unselected and unhighlighted. Option-
clicking selects or unselects all channels. Set the colors for the channels in the Review 
pane of the Preferences window of the Net Station menu (see page 49).

3.  Bad channel buttons. When this section of a channel tile is clicked, the channel’s 
waveform is marked as bad (with a universal no symbol) or good (section left blank). 
If the data are in continuous-view mode, for any kind of file, all segments are affected. 
If the data are segmented, the channel is set good or bad for the current segment only. 
For segmented data, Option-clicking sets the channel status for the entire recording.

4.   Show/hide channels button. Click this button, then click individual channels to 
hide or display them.

Maximum

Minimum

Optimize
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Grid View

The grid view (Figure 5-2) provides a convenient way to view all the channels, at 
once, sorted by channel number. This view is useful for identifying bad channels. The 
trade-off, however, is that you see shorter epochs of the data. 

Printing is not available for this view. You can, however, press Shift- -3 to take a 
screen shot of the display, which you can then print in the desired format. 

Figure 5-2. Grid view
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The view-specific controls for this view consist of a set of four buttons that must be 
selected before their action is performed on the desired channels. 

The following are brief descriptions of the numbered items in Figure 5-2. 

1.  Select EEG button. Click this button, then drag to select a section of EEG in all 
channels. 

2.  Select channels button. Click this button, then click individual channels to select or 
unselect them.

3.  Show/hide channels button. Click this button, then click individual channels to 
hide or display them. 

4.  Bad channel button. Click this button, then click individual channels to mark or 
unmark them as bad.

Channel Zoom
To activate the channel zoom feature, double-click on any channel. The Net Station 
Viewer will then display a single-channel plot (Figure 5-3) at three times the current 
amplitude scale. 

Figure 5-3. Channel zoom mode

Close Channel Zoom button
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Click the Close Channel Zoom button to return to grid view, which is one-third the 
zoomed amplitude scale. Note that if you change the amplitude scale setting while in 
channel zoom mode, the new setting will be divided by three when returning to the 
grid view, and the waveforms will look different than before channel zoom was 
invoked.

Interactions with Common Viewer Window Elements
The time scale in the grid view is the same as in the chart view, but shorter epochs are 
visible. This affects the time lines in the time, events, and tracks control strips. In the 
grid view, you see the same extent of the time lines that you would see in the chart 
view. However, those portions of the time line whose waveforms are not visible are 
dimmed. In other words, the portions of those time lines that are not dimmed 
represent the region that is currently viewable. Figure 5-4 illustrates this. 

Figure 5-4. Time scale in grid view
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Compare Figure 5-4 with Figure 3-10, which shows the same data, selection, and 
scaling in the chart view. Note that the event track looks the same, but that all but the 
viewable region is dimmed. 

Also note that in this view, the selection is shown on each channel. Similarly, when 
the data contain an epoch break, epoch markers are also shown on each channel. 

Unlike most of the other views, the ability to change selections with the mouse is not 
always available. This ability is available in the grid view only when the Select EEG 
button (page 79) is selected. 

Figure 5-5 shows how the scaling grid appears in grid view. It is the same data shown 
in Figure 5-4, except that the scaling grid is displayed and there is no selection. 

Figure 5-5. Scaling grid in grid view
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Topo Plot View

The topo plot view (Figure 5-6) provides a convenient way to view all the channels at 
once, organized by location on the head. It allows simultaneous viewing of spatial 
and temporal patterns. The trade-off, however, is that you see shorter epochs of data 
at once. 

Printing is available for this view. For more information on printing, see Chapter 8.

The topo plot view is based on the sensor layout for the Geodesic Sensor Net with 
which the data were acquired. If you are viewing the data with a montage based on a 
subset of the channels, then the topo plot view is based on the smallest box that 
contains the channels in the montage. 

Figure 5-6. Topo plot view
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The following are brief descriptions of the numbered items in Figure 5-6. 

1.  Tools panel. These view-specific controls consist of a set of four buttons that must 
be selected before their action is performed on the desired channels.

• Select EEG button. Click this button, then drag to select a section of EEG in all 
channels. 

• Select channels button. Click this button, then click individual channels to select 
or unselect them.

• Show/hide channels button. Click this button, then click individual channels to 
hide or display them. 

• Bad channel button. Click this button, then click individual channels to mark or 
unmark them as bad.

2.  Plot Size panel. Contains controls for specifying the height and width of the topo 
plot. Settings in this panel affect both the print and onscreen size of the plot. For 
details, see “Plot Size Panel” on page 84.

3.  Layout panel. Contains controls for specifying how to morph the sensor layout to 
fill the space in the topo plot. For details, see “Layout Panel” on page 86.

4.  Channel Size panel. Contains controls for specifying the height and width of each 
channel in the topo plot. For details, see “Channel Size Panel” on page 87.

5.  Options panel. Contains controls for specifying options that apply to each channel 
in the topo plot. For details, see “Options Panel” on page 88.
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Panels of the Topo Plot Window

Plot Size Panel
The Plot Size panel (Figure 5-7) contains controls for specifying the height and width 
of the topo plot. Settings in this panel affect both the print and onscreen size of the 
plot. 

The following are brief descriptions of the numbered items in Figure 5-7. 

1.  Fit To Window radio button. Always sizes onscreen plots to fit within the window. 
When you change the window size, the plot size changes accordingly. In this mode, 
plots are printed on a single page. 

2.  Fixed radio button. Produces onscreen and printed plots at a fixed size. You can 
specify the size in the Fixed Plot Size dialog, which you open by clicking the Set 
button (item 3). When the topo plot is too large to fit in the window, scroll bars 
appear. 

3.  Set button. Opens the Fixed Plot Size dialog (Figure 5-8). 

Figure 5-7. Plot Size panel
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The following are brief descriptions of the numbered items in Figure 5-8. 

1.  Use Page Setup radio button. When selected, this calculates the width and height 
of the topo plot from the width and height of each page and the number of pages. You 
can set these buttons using the Page Setup button (item 2) and the Number of Pages 
grid (item 3). 

2.  Page Setup button. Opens the standard Page Setup dialog, which is used to select 
paper sizes, page orientation, and other properties. 

3.  Number of Pages grid. Sets the number of pages when you click and drag the 
cursor over it. 

4.  Width/Height labels. Show the width and height based on the page setup (item 2) 
and number of pages (item 3). 

5.  Custom radio button. When selected, defines the width and height by the values 
entered into the Width and Height text boxes (item 6). 

Figure 5-8. Fixed Plot Size dialog
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6.  Width/Height text boxes. Indicate the user-defined width and height. To use 
these values (versus the Page Setup values), you must select the Custom radio button 
(item 5).

7.  Cancel/OK buttons. Cancel closes the Fixed Plot Size dialog without saving 
changes. OK closes the Fixed Plot Size dialog with saving changes.

Layout Panel
The Layout panel (Figure 5-9) contains controls for specifying how to morph the 
sensor layout to fill the space in the topo plot view.

The following are brief descriptions of the numbered items in Figure 5-9. 

1.  Actual radio button. When selected, this bases the plot directly on the sensor 
layout scaled to the maximum size that fits within the topo plot. 

2.  Proportional radio button. When selected, this bases the plot on a sensor layout 
stretched vertically and horizontally to best fill the topo plot. 

3.  Best Fit radio button. When selected, this also bases the plot on a sensor layout 
stretched vertically and horizontally to best fill the topo plot, but also stretches the 
layout diagonally to use the space in the corners. 

Figure 5-9. Layout panel
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Channel Size Panel
The Channel Size panel (Figure 5-10) contains controls for specifying the height and 
width of each channel in the topo plot view.

The following are brief descriptions of the numbered items in Figure 5-10. 

1.  % Of Plot Size radio button. When selected, this permits manual control of the size 
of each channel’s display via the channel width and height controls (items 2 and 3). 

2.  Channel width control. Permits the channels’ width to be manually set. It is set in 
terms of percent of the topo plot. This setting is applied only if the % Of Plot Size 
radio button (item 1) is selected. 

3.  Channel height control. Allows the channels’ height to be manually set. It is set in 
terms of percent of the topo plot. This setting is applied only if the % Of Plot Size 
radio button (item 1) is selected. 

4.  No Overlap radio button. When selected, this allows Net Station to automatically 
calculate the maximum size of the channel displays without overlap. 

Figure 5-10. Channel Size panel
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Options Panel
The Options panel (Figure 5-11) contains controls for specifying options that apply to 
each channel in the topo plot view. 

The following are brief descriptions of the numbered items in Figure 5-11. 

1.  Channel Numbers checkbox. Displays a channel number label to the left of the plot 
of each channel. 

2.  Channel Frames checkbox. Surrounds the plot of each channel with a rectangular 
frame. 

3.  Clip To Frame checkbox. Hides waveforms outside the frame, regardless of 
whether the frames themselves are displayed. 

4.  Event checkbox. Marks all instances of the event chosen in the Event pop-up menu 
(item 5) with a vertical tick on the horizontal axis of each channel. 

5.  Event pop-up menu. Contains a list of all event codes in the open data file. Events 
chosen from this list are used by the Event checkbox (item 4).

Figure 5-11. Options panel
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Channel Zoom
To activate the channel zoom feature, double-click on any channel. The Net Station 
Viewer will then display a single-channel plot (Figure 5-12) at three times the current 
amplitude scale.

Click the Close Channel Zoom button to return to the topo plot view at the amplitude 
scale that existed prior to selecting channel zoom. Note that if you change the 
amplitude scale setting while in channel zoom mode, the new setting will be divided 
by three when returning to the topo plot view, and the waveforms will look different 
than before channel zoom was invoked. 

Figure 5-12. Channel zoom mode

Close Channel Zoom button
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Interactions with Common Viewer Window Elements
The time scale in the topo plot view is the same as in the chart view, but shorter 
epochs are visible. This affects the time lines in the time, events, and tracks control 
strips. In the topo plot view, you see the same extent of the time lines that you would 
see in the chart view. However, those portions of the time line whose waveforms are 
not visible are dimmed. In other words, the portions of those time lines that are not 
dimmed represent the region that is currently viewable. Figure 5-13 illustrates this.

Compare Figure 5-13 with Figure 3-10, which shows the same data, selection, and 
scaling in the chart view. Note that the event track looks the same, but that all but the 
viewable region is dimmed.

Figure 5-13. Time scale in topo plot view
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Also note that in this view the selection is shown on each channel. Similarly, when the 
data contain an epoch break, epoch markers are also shown on each channel. 

Unlike most of the other views, the ability to change selections with the mouse is not 
always available. This ability is available in topo plot view only when the Select EEG 
button (page 79) is selected. 

Figure 5-14 shows how the scaling grid appears in the topo plot view. It is the same 
data shown in Figure 5-13, except that the scaling grid is displayed and there is no 
selection. 

Figure 5-14. Scaling grid in topo plot view
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Synoptic Plot View

The synoptic plot view (Figure 5-15) is similar to the chart view in that channel 
numbers increase from top to bottom and time increases from left to right. The main 
difference is that amplitude is expressed by color, rather than by the deviation of the 
waveform along the vertical (Y) axis. Consequently, channel data use less screen 
space, which allows all the channels to be visible at one time and enables your eye to 
detect spatial and temporal patterns at a glance. The trade-off, however, is an 
increased difficulty in rapidly identifying which channel is which. 

Printing is not available for this view. You can, however, press Shift- -3 to take a 
screen shot of the display, which you can then print in the desired format. 

The following are brief descriptions of the numbered items in Figure 5-15. 

1.  Spacing slider. Sets the height of each channel. Increasing from left to right, the 
choices are 1, 2, 3, and 4 pixels per channel. 

2.  Amplitude Scale panel. Contains sophisticated tools for setting the color palette 
used to represent the voltage values. For details, see Chapter 6, "Amplitude Scale 
Palette.” 

Figure 5-15. Synoptic plot view
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Interactions with Common Viewer Window Elements
In the data-display control strip, the following items are not applicable; therefore, are 
not available: 

• Channel Highlighting button
• Measurement Tool button
• crosshairs button

Because amplitude is represented by color, rather than deviation along the vertical (Y) 
axis, the Amplitude menu, amplitude-scale controls, and polarity buttons of the scale 
control strip are not applicable; therefore, are not available. Instead, you can use the 
amplitude-scale tools in the view-specific controls. For the same reason, the scaling 
grid does not contain horizontal lines representing the zero (baseline) amplitude. 

The “as Overlaid Segments” category-viewing mode is also not applicable to this 
view; therefore, is not available. 
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Topo Map View

The topo map view (Figure 5-16) displays samples as representations of the scalp 
projected onto disk-shaped maps (also referred to as scalp maps). As in synoptic plot 
view, amplitudes are represented by color. However, in the topo map view, the 
amplitudes between sensors are interpolated, which allows the entire surface of the 
head to be depicted. This view is useful for creating animations of ERP data. 

Printing is available for this view. For details, see Chapter 8.

The following are brief descriptions of the numbered items in Figure 5-16. 

1.  Options panel. Contains tools for specifying miscellaneous aspects of Topo Map 
view. These tools are described in “Options Panel” on page 99. 

2.  Composition panel. Contains tools for configuring how each time point is 
represented. These tools are described in “Composition Panel” on page 102. 

3.  Amplitude Scale panel. Contains sophisticated tools for setting the color palette 
used to represent voltage values. Chapter 6, "Amplitude Scale Palette,” describes 
these tools. 

Before these panels are described in detail, read the next section for an understanding 
of what is unique about topo maps.

Figure 5-16. Topo map view
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What Is Unique About Topo Maps?
It is helpful to think of the settings of the topo map view as being organized 
hierarchically. The controls available in this view permit control of each level of the 
hierarchy. 

Layout—Highest Level of Hierarchy
At the highest level is the layout of time points within the data display. The layout has 
the following options:

• single map
• one-row grid
• two-row grid
• three-row grid
• four-row grid

Figure 5-17, Figure 5-18, and Figure 5-19 illustrate the single map, one-row grid, and 
four-row grid options.
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Figure 5-17. Single map layout of time points

Figure 5-18. One row layout of time points

Figure 5-19. Four rows layout of time points
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You can access these options using the Layout dialog. If you have more than one row, 
it is important to understand that 

time progresses from top to bottom, then from left to right. 

For example, if four rows are displayed, the first sample is in the upper left. The 
second sample is the one immediately underneath the first. The fifth sample is the top 
one in the second column, and so on. Time is organized in this fashion so that time 
goes forward as you move from left to right. This allows the function of the 
navigation controls to remain the same in this view as it is in the other views. 

After you select the number of rows, the number of columns visible depends on the 
amount of space required by each time point. This is determined by the way the 
remaining levels of the hierarchy are configured. 

Categories—Second Level of Hierarchy
The next level of the hierarchy is the arrangement of categories within a time point. 
Unless the “as Overlaid Segments” category-viewing mode is chosen, one category is 
displayed per time point. (Category-viewing modes are a concept that applies to all 
views. For details, see Chapter 3, "Common Features of the Net Station Viewer.”

Figure 5-20 portrays maps that show two categories arranged in one row in “as 
Overlaid Segments” mode. 

Arrangement of Maps—Third Level of Hierarchy
The next level of the hierarchy is the arrangement of maps within a category for each 
time point. You can specify from 1 to 16 maps per category for each time point. For 
each map, you can also specify the following parameters: 

• potential versus current density
• nose up versus nose down
• one of four different projections

Figure 5-20. Maps in “as Overlaid Segments” mode
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Figure 5-21 portrays maps that show two categories arranged in one row in “as 
Overlaid Segments” mode using a composition that contains two maps (potential and 
current density). 

You can specify this arrangement by choosing (or creating) a composition, which is a 
template for the arrangement, using the Composition panel, which is described on 
page 102.

Map Size—Lowest Level of Hierarchy
The lowest level of the hierarchy is the per-map level. The settings made at this level 
affect every map. 

Two important concepts to understand at this level are interpolation density and map 
size. For each topographic map, Net Station creates an offscreen image, then projects 
it to the data display using a bitmap-copying routine built into the Macintosh 
operating system. The diameter (in pixels) of the offscreen image is referred to as the 
interpolation density. The diameter (in pixels) of the onscreen image is referred to as 
the map size. If the interpolation density is different from the map size, the bitmap-
copying routine optimally morphs the image to the new size. 

The following parameters affect every map: 

• the settings of the Amplitude Scale panel (see Chapter 6, "Amplitude Scale 
Palette”)

• the settings of the Layout dialog for the interpolation density and map size 
(“Layout Dialog” on page 100)

• the settings of the buttons in the Options panel (see “Options Panel” on 
page 88)

Each of the parameters is described in the respective sections that follow. 

Figure 5-21. Maps in “as Overlaid Segments” mode with two maps (potential and current density)
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Panels of the Topo Map Window

Options Panel 
The Options panel (Figure 5-22) contains tools for specifying miscellaneous aspects of 
the topo map view.

The following are brief descriptions of the numbered items in Figure 5-22.

1.  Options triangle button. Hides and displays the Options panel. 

2.  Layout button. Opens the Layout dialog, which is described on page 100. 

3.  Layout legend. Graphically displays the settings specified in the Layout dialog. 

4.  Sensor button. When selected, this superimposes sensor positions over the maps. 
Moving the cursor over the maps causes the channel numbers to be displayed. See 
Figure 5-23. 

Figure 5-22. Options panel

Figure 5-23. Sensors displayed without channel numbers (left) and with channel numbers (right)
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5.  Bad-channel button. When selected, this interpolates, rather than uses, data from 
bad channels to generate the map. 

6.  Reference-channel button. When selected, the vertex reference channel is included 
in the data used to generate the map. 

7.  Sample-averaging button. This is relevant only when the scale control strip is set to 
a time scale of more than 1 sample per map. In that case, if this button is not selected, 
each map is based on the specific single sample at the displayed time point, and 
intermediate time points are simply skipped. Otherwise, each displayed map is based 
on an average of all samples between the currently displayed time point and the next 
displayed time point. The currently displayed time point is included in the average, 
but the next displayed time point is not. For example, if the time scale is set to 
10 samples per map, then the map for sample 1 is the average of samples 1 
through 10. The next map is the map for sample 11, which is the average of 
samples 11 through 20. 

Layout Dialog

From the Options panel, click the Layout button to display the Layout dialog 
(Figure 5-24).

Figure 5-24. Layout dialog
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The following are brief descriptions of the numbered items in Figure 5-24.

1.  Single Map button. When clicked, only one map is displayed. 

2.  Grid buttons. When clicked, a series of maps are arranged in a grid with the 
number of rows specified. 

3.  Interpolation Density panel. Sets the interpolation density for whichever map 
layout is selected. 

• Fixed (density) radio button. When selected, bases maps on the interpolation 
density that you specify. 

• Fit To Map Size radio button. When selected, gives the maps the same 
interpolation density as the map size. 

Choose fixed density for speed; it prevents frequent recalculation due to map size 
changes. Also, the interpolation density should be less than, or equal to, the map size, 
or else Net Station will waste processing power creating offscreen images that are 
higher in resolution than necessary. 

4.  Map Size panel. Sets the map size for whichever map layout is selected. 

• Fixed (size) radio button. When selected, makes maps the size that you specify. 
This might result in data that don’t fit vertically in the data display. In this case, 
a vertical scroll bar appears. 

• Fit To Window radio button. When selected, maps will be as large as possible, 
while still fitting vertically in the data display. 

5.  Cancel/OK buttons. Cancel closes the dialog without saving changes. OK closes the 
dialog with saving changes. 
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Composition Panel

What Are Compositions?

The Composition panel contains tools for selecting and creating compositions. A 
composition is a template for specifying how each time point is represented. 

A composition can contain from one to sixteen different representations of the scalp. 
For each map, you can specify the following parameters: 

• potential versus current density (called estimate)
• nose up versus nose down (called rotation)
• four different projections, described in the following paragraphs (called 

hemisphere)

When you create or edit a composition, you can specify the parameters for each map 
and the placement of each map within the composition. 

Compositions are stored in the Resource Database, so compositions created with one 
data file are available for use with other data files. For more information about 
resources, see Chapter 17, "Global Resources and Troubleshooting.” 

The following are brief descriptions of the four different projections: 

• Top. A polar projection of the scalp above the canthomeatal line (i.e., above the 
head, looking down). 

• Bottom inside. A polar projection of the scalp below the canthomeatal line with 
the same orientation as in the top projection (i.e., looking at the inside of the 
head from above with the top half of the head removed). 

• Bottom outside. Also a polar projection of the scalp below the canthomeatal line but 
on the outside. The orientation is a mirror image of the bottom inside projection, 
reflected across a line from the nose to the back of the head. (In other words, it is 
similar to looking at the outside of the head from above, but with the bottom half of 
the head flipped upside-down on a hinge attached to one of the ears.)

• Full. A polar projection of the scalp above the canthomeatal line with the same 
orientation as in the top projection, except that it is surrounded by a ring that 
represents the portion of the scalp below the canthomeatal line. The inner part 
of the ring is the portion of the scalp adjacent to the top polar projection. The 
entire outer part of the ring represents a single point at the bottom of the scalp. 
(In other words, as though the bottom half has been widened at the neck, 
stretched, and flattened.)
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Using the Composition Panel

Figure 5-25 shows the elements of the Composition panel. 

The following are brief descriptions of the numbered items in Figure 5-25. 

1.  Composition triangle button. Hides and displays the Composition panel. 

2.  Composition pop-up menu. Permits the selection of a composition. At the top of the 
menu are nine built-in compositions, which are shown in italics: 

• Potentials. Top projection of potentials with the nose up.

• Potentials, Full Projection. Full projection of potentials with the nose up.

• Potentials, Top/Bottom. Two nose-up maps of potentials with a top projection 
displayed on top and a bottom inside projection displayed below.

• Current Density. Top projection of current density with the nose up.

• Current Density, Full Projection. Full projection of current density with the 
nose up.

• Current Density, Top/Bottom. Two nose-up maps of current density with a top 
projection displayed on top and a bottom inside projection displayed below.

• Potentials/CD. Two nose-up top projections with the potentials displayed on 
the left and the current density displayed on the right.

• Potentials/CD, Full Projection. Two nose-up full projections with the potentials 
displayed on the left and current density displayed on the right.

• Potentials/CD, Top/Bottom. A combination of the potentials, top/bottom, and 
current density items with the potentials displayed on the left and the current 
density displayed on the right.

These built-in compositions are followed by a list of any user-defined compositions, 
which appear in roman typeface to distinguish them. 

Figure 5-25. Composition panel
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The last three menu items are for editing any user-defined compositions. 

• New. Opens the Composition editor to create a new user-defined composition. 
See “Composition Editor” on page 104. 

• Edit. Opens the Composition editor to edit the selected user-defined 
composition. See “Composition Editor” on page 104.

• Delete. Deletes the selected user-defined composition. 

3.  Composition legend. Graphically displays the configuration of the currently 
selected composition. 

Composition Editor

Figure 5-26 shows the Composition editor. Click a box to add or remove a map.

Figure 5-26. Composition editor
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The following are brief descriptions of the numbered items in Figure 5-26. 

1.  Name text box. Adds a user-defined name for a user-defined composition. 

2.  Map boxes. Provides 16 boxes for placing as many as 16 maps in a composition. 

3.  Top projection selector. Configures the selected box with a top projection. 

4.  Bottom inside projection selector. Configures the selected box with a bottom inside 
projection. 

5.  Bottom outside projection selector. Configures the selected box with a bottom 
outside projection. 

6.  Full projection selector. Configures the selected box with a full projection. 

7.  Nose-up selector. Configures the selected box with a nose-up rotation. 

8.  Nose-down selector. Configures the selected box with a nose-down rotation. 

9.  Potential data selector. Configures the selected box to display potential data. 

10.  Current-density data selector. Configures the selected box to display current-
density data. 

11.  Composition legend. Uses labels and graphics to indicate the configuration 
(projection, rotation, and estimate) of a map. 

12.  Cancel/OK buttons. Cancel closes the editor without saving changes. OK closes 
the editor with saving changes. 

Amplitude Scale Panel
This panel uses color to study voltage amplitudes. For a detailed discussion, see 
Chapter 6, "Amplitude Scale Palette.”
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Interactions with Common Viewer Window Elements
In the data-display control strip, the following items are not applicable; therefore, are 
not available: 

• Channel Highlighting button
• Measurement Tool button
• crosshairs button

There is an item in the data-display control strip that is unique to this view: the 
amplitude scale palette button (Figure 5-27), which appears to the right of the roll-
over button. The amplitude scale palette button hides and displays a small amplitude 
scale palette in the data display. 

When the small amplitude scale palette is displayed, you can resize it and drag it 
around the data display. You can also stretch it from a vertical orientation to a 
horizontal orientation.

Note: The amplitude scale button actually replaces the scale-ruler button. When you 
change from another view to the topo map view, the scale ruler becomes the small 
amplitude scale palette, and vice versa. 

In the topo map view, the montage you select in the Montage pop-up menu is 
interpreted differently than in the other views. All the sensors are used in this view, 
regardless of the sensors in the montage. The only element from the montage that is 
applied to the view is the reference. 

Figure 5-27. Selecting the amplitude scale palette button in the topo map view
hides and displays the amplitude scale palette in the data display

Amplitude scale 
palette button

Amplitude 
scale palette
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In the topo map view, the form of the scale control strip is also different from the 
other views. The time scale controls are in terms of samples per map or milliseconds 
per map. 

If you have more than 1 sample per map, then the data displayed in each map depend 
on the state of the sample-averaging button of the Options panel (see page 100). 
Because amplitude is represented by color, rather than deviation along the vertical (Y) 
axis, the Amplitude menu and the amplitude-scale controls of the scale control strip 
are not applicable; therefore, are not available. Instead, use the amplitude-scale tools 
in the view-specific controls. 

The time lines in the time, events, and tracks control strips relate to the topographic 
maps as follows: the time line represents the time spanned by all the viewable maps 
and is divided evenly among them (Figure 5-28).

Figure 5-28 also illustrates some other aspects of the topo map view. Selections are 
represented by selection-colored boxes surrounding the selected maps. In the figure, 

Figure 5-28. Relationship between topographic maps and time lines
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the first seven maps are selected. The representation of the selection in the time lines 
in the time, events, and tracks control strips is the same as in other views. You can 
also see in Figure 5-28 that, unlike in the other views, in the topo map view epoch 
markers are not represented in the data display—they are represented in the time 
lines.

Scaling grids are represented by scaling grid–colored boxes surrounding the maps at 
the appropriate time points. Figure 5-29 shows how the scaling grid appears in the 
topo map view. Note the boxes surrounding the maps at 0, 100, and 200 ms. 

Because the topo map view consists of interpolated maps, when viewing data 
“as Overlaid Segments” you see maps from different segments (shown side by side), 
rather than superimposed waveforms. See Figure 5-20 and Figure 5-21. Also, in the 
topo map view, the segment-display button of the Overlaid Segments dialog is 
disabled. Thus, you can add and remove segments to/from the display, but you 
cannot temporarily toggle them on and off. 

Note: If a segmentation event does not fall on a sample boundary in one or more 
segments—but not in all segments—then some maps may not display in the topo map view 
when viewing in Overlaid Segments mode.

Exporting Texture Maps for 2D and 3D Animations
Net Station provides an export feature in the topo map view that allows you to create 
2D and 3D animations of interpolated voltage data. You can generate 2D animations 
entirely within Net Station, or export texture maps to generate 3D animations on 
realistic head models using third-party software. 

For 3D animations, EGI recommends using the Cinema 4D product, which is 
available as either a consumer-grade or professional-grade application. The 
commercial Cinema 4D applications are available from EGI or directly from the 
publisher, which is Maxon (http://www.maxon.net). Cinema 4D head models are also 
available from EGI, and are required for creating 3D animations. 

Figure 5-29. The scaling grid in the topo map view

0 ms 100 ms 200 ms

http://www.maxon.de
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Export Dialog
To export a map, do the following:

1 While in the topo map view, choose File > Export to open the Export dialog 
(Figure 5-30).

Figure 5-30. Export dialog
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2 From the Format pop-up menu, choose one of the following: 

• PICT file. Exports a 2D disk map image (Figure 5-31), which is suitable for 
importing into documentation or to graphics programs.

• 2D QuickTime movie. Exports a 2D texture map movie animation
(Figure 5-32).

Figure 5-31. PICT file export

Figure 5-32. 2D texture map file export
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• 3D Texture QuickTime Movie. Exports a 3D texture map movie animation 
(Figure 5-33), which is suitable for importing to a modeling program, such 
as one of the Cinema 4D applications. The Show Equator checkbox is active 
in the Export dialog when you choose this export option. If the box is 
checked, the canthomeatal line (a horizontal line drawn around the head 
from the edge of the eye to the ear hole) is displayed as a white line in the 
texture map.

Note: When you export texture maps for 2D and 3D animations, Net Station disregards 
the value you entered in the Interpolation Density panel of the topo map’s Layout dialog. 
Instead, it uses high resolution for the export.

Creating Head Model Animations
Once you have exported your data to a 3D Texture QuickTime movie, you are ready 
to create realistic head model animations using Cinema 4D. Various head models are 
available from EGI for 32-, 64-, 128-, and 256-channel data. Double-click the desired 
head model to launch Cinema 4D, then follow the third-party software instructions 
for your particular application.

For examples and step-by-step instructions for using Cinema 4D on the tutorial 256 
data set, see “Generating 2D and 3D Animations” in the Net Station Viewer and 
Waveform Tools Tutorial. 

Figure 5-33. 3D texture map file export

Canthomeatal line 
(or the “equator”)
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Figure 5-34 shows a sample animation movie from the Net Station Viewer and 
Waveform Tools Tutorial. 

Figure 5-34. Sample head animation movie in Cinema 4D
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CHAPTER 6AMPLITUDE SCALE 
PALETTE

or both the topo map and synoptic plot views, Net Station uses color to represent 
voltage amplitudes. It does this based on the amplitude scale palette. The palette 

contains a color spectrum and a range. The palette range consists of a palette 
minimum, which is assigned to the low end of the color spectrum, and a palette 
maximum, which is assigned to the high end of the color spectrum.

Note: In this chapter, the topo map view is used for the examples, but the ideas apply 
equally to the synoptic plot view.

Colors at the low end of the color spectrum represent voltage values that are equal to 
or lower than the palette minimum. Colors at the high end of the color spectrum 
represent voltage values that are equal to or higher than the palette maximum. 
Corresponding colors within the color spectrum represent intermediate values. 

The selection of minimums and maximums can make or break the effectiveness of the 
data presentation. Some extreme examples will help make this point. 

F
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Relating the Palette Range to the Data Range

If the palette range is much too wide—for example, approximately three times the 
range of the data—then all the voltage values are represented by colors from the 
center of the color spectrum, which offers little variation in the colors (Figure 6-1). 

Figure 6-1. Topographic map with palette range that is much too wide
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On the other hand, if the palette range is much too narrow—for instance, 
approximately one-fifth the data range—then most of the voltage values are 
represented by colors at the extreme ends of the color spectrum (Figure 6-2). 

Figure 6-2. Topographic map with palette range that is much too narrow
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A less extreme example is when the palette range is set to equal the data range. In 
most situations, the result is a palette range that is too wide (Figure 6-3).  

In Figure 6-3, note the lack of detail in the epoch from 247 ms to 331 ms (the third and 
fourth columns from the left) compared with the same time period in Figure 6-4. This 
is because with a statistically normal distribution (as many believe EEG to be), 5% of 
the data can represent 33 to 50% of the data range. In other words, 33 to 50% of the 
range of the palette is reserved for only 5% of the data. 

Thus, for a normal distribution, an optimal palette range is one that spans about 
95% of the data, which is equivalent to two standard deviations from the mean. 
Figure 6-4 displays the same data, with the palette spanning about 95% of the data.

Figure 6-3. Topographic map with palette range that is too wide
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The palette tools simplify the task of determining the optimal palette range for the 
data. See “Setting the Palette Range” on page 119. The key element provided is the 
ability to base a palette range on a histogram of the data that you can create and 
manipulate. The histogram represents all the voltage values in a subepoch of data, 
which you specify.

The number of voltage values in the histogram is equal to the number of channels 
multiplied by the number of time point samples in the subepoch. For example, if a 
subepoch consists of 250 samples, and the channel count is 129, then the histogram is 
composed of 32,250 (250 x 129) voltage values. 

You can select any of the following as the subepoch of data for the histogram: 

• current selection
• entire current epoch
• sample represented by the Time Synch Marker
• current viewable region

Figure 6-4. Topo map with palette range that is optimal
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You can also choose to keep a histogram created using one of the aforementioned 
options, even if the underlying subepoch changes. For example, you can keep a 
histogram based on the current selection, even if you change the selection. 

With the palette tools, you can set the palette range by dragging the palette-range 
sliders. See Figure 6-5.

To guide the use of these sliders, you can display a histogram pane to the right or left 
of the sliders. You can also display two different histogram panes—one on each side 
of the sliders—based on two different subepochs. Figure 6-5 shows all these options. 

Figure 6-5. Palette-range sliders with (a) no histogram pane, (b) histogram pane on left, (c) histogram pane on 
right, and (d) different histogram panes on each side

(a) (b) (c) (d)
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Each histogram pane provides the option of displaying a statistics bar (the green, 
yellow, and red striped bar to the right of the histogram shown in Figure 6-6). 

The colors represent the following:

• Red. The top and bottom red portions of the statistics bar 
represent the maximum and minimum 2.3% of the 
voltage values. 

• Yellow. The top and bottom yellow portions of the 
statistics bar represent the next maximum and 
minimum 13.7% of the voltage values. In other words, 
the yellow portions span 95.4% of the data. For data 
with a normal distribution, this is equivalent to the 
second standard deviation from the mean. 

• Green. The green portion represents the remaining 68% 
of the voltage values. For data with a normal 
distribution, this is equivalent to the first standard 
deviation from the mean. 

Setting the Palette Range
The statistics bar offers a convenient way to set the palette 
range. Simply clicking in the statistics bar can snap the palette-
range sliders to the range spanned by that portion of the bar. 

Figure 6-7 shows the palette settings for Figure 6-4. Clicking in 
the yellow area of the statistics bar created these settings. 

Figure 6-8 shows the palette settings for Figure 6-3. Clicking in 
the red area of the statistics bar created these settings. 

Figure 6-9 shows the palette settings for Figure 6-2. To 
conveniently set the palette range from exactly –1.0 to +1.0 μV, 
the settings were made with the Set Ranges dialog, which is 
described on page 125.

Figure 6-10 shows the palette settings for Figure 6-1. To ensure that the palette-range 
sliders remain visible when the palette range is greater than the data range, the 
histogram is scaled to a smaller size. You do this by setting the slider range in the Set 
Ranges dialog, described on page 125.

Figure 6-6. 
Histogram pane with 

statistics bar 
displayed

Statistics bar
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Note that for additional feedback, the color distribution of the histogram changes to 
reflect the palette settings. 

Figure 6-7. 
Settings for the optimal 
palette range shown in 

Figure 6-4
(set by clicking the yellow
area of the statistics bar)

Figure 6-8. 
Settings for the wide 

palette range shown in 
Figure 6-3

(set by clicking the red
area of the statistics bar)

Figure 6-9. 
Settings for the much 

too narrow palette range 
shown in Figure 6-2

(set by using the
Set Ranges dialog)

Figure 6-10. 
Settings for the much

too wide palette range 
shown in Figure 6-1

(set by using the
Set Ranges dialog)
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Using the Amplitude Scale Panel

Figure 6-11 shows the features of the Amplitude Scale panel.

The following are brief descriptions of the numbered items in Figure 6-11. 

1.  Amplitude Scale panel triangle button. Hides and displays the panel. 

Figure 6-11. Amplitude Scale panel
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2.  Spectrum pop-up menu. Allows the selection of the color spectrum. Figure 6-12 
shows the available color spectrums.

3.  Set Range button. Opens the Set Ranges dialog (page 125), which allows you to 
type in the maximum and minimum values for the palette and palette slider (4, 6, 11, 
and 13).

4.  Palette-slider maximum label. Indicates the palette-slider maximum. Depending 
on the state of the Lock button (item 18), this value is either determined by the Set 
Ranges dialog (page 125) or by the maximum of the data in the displayed histograms. 

5.  Palette-maximum label. Indicates the current palette maximum. 

6.  Palette-maximum slider. When dragged, this changes the palette maximum, 
which can also be changed using the Set Ranges dialog (page 125).

7.  Histogram. Displays the distribution of voltage values in the subepoch chosen 
using the subepoch pop-up menu (item 21). Rolling the cursor over the histogram 

gray scale gray scale banded

hot metal lava waves

morning glory rainbow banded

rainbow striped rainbow

seismic spaceAH

spaceDT T colors

Figure 6-12. Available color spectrums
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causes a pop-up to appear that contains the range of voltage values for the histogram 
bin under the cursor and the number of samples in the bin. 

8.  Histogram pane. Contains the histogram (item 7) and, optionally, the statistics bar 
(item 16). 

9.  Display-histogram button. When clicked, this displays the histogram (item 7) on 
the corresponding side. Each hidden histogram has one of these buttons. 

10.  Palette-range slider. When dragged, this shifts the entire palette without 
changing the distance between the minimum and maximum. In other words, it 
changes the palette minimum and maximum, each by an equal amount. 

11.  Palette-minimum slider. When dragged, this changes the palette minimum, 
which can also be changed using the Set Ranges dialog (page 125).

12.  Palette-minimum label. Indicates the current palette minimum.

13.  Palette-slider minimum label. Indicates the palette-slider minimum. Depending 
on the state of the Lock button (item 18), this value is either determined by the Set 
Ranges dialog (page 125) or by the minimum of the data in the displayed histograms. 

14.  Histogram minimum label. Indicates the minimum value in the histogram (that is, 
the smallest data value in the subepoch on which the histogram is based). If the 
histogram minimum is equal to the palette-slider minimum (item 13), then this label 
isn’t displayed. If the histogram minimum is less than the palette-slider minimum, the 
label is displayed below the histogram pane (item 8) and is red. If the histogram 
minimum is greater than the palette-slider minimum, the label is displayed inside the 
histogram pane and is gray. 

15.  Hide-histogram button. When clicked, this hides the histogram (item 7) on the 
corresponding side. Each displayed histogram has one of these buttons. 

16.  Statistics bar. Contains different colored sections to indicate percentages of 
voltage values. The top and bottom red portions represent the maximum and 
minimum 2.3% of the voltage values. The top and bottom yellow portions represent 
the next maximum and minimum 13.7% of the voltage values. Simply clicking in the 
statistics bar can snap the palette-range sliders (6, 10, and 11) to the range spanned by 
that portion of the bar (see page 119). 
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17.  Average indicator. Shows the average (mean) value of the data in the histogram 
(item 7). 

18.  Lock button. When selected, this makes the palette-slider range equal to the data 
range (items 4 and 13). The histogram (item 7) then snaps to the size of the histogram 
pane (item 8). When released, the palette-slider range is determined by the Set Ranges 
dialog (page 125). Each displayed histogram has one of these. When two histograms 
are displayed and the Lock button is depressed for both of them, then the palette-
slider range is scaled to exactly span both histograms. 

19.  Histogram maximum label. Indicates the maximum value in the histogram (that 
is, the largest data value in the subepoch on which the histogram is based). If the 
histogram maximum is equal to the palette-slider maximum (item 4), then this label 
isn’t displayed. If the histogram maximum is greater than the palette-slider 
maximum, the label is displayed above the histogram pane (item 8) and is red. If the 
histogram maximum is less than the palette-slider maximum, the label is displayed 
inside the histogram pane and is gray. 

20.  Statistics-bar button. Hides and displays the statistics bar (item 16). Each 
histogram pane (item 8) has one of these buttons. 

21.   Subepoch pop-up menu (one for each histogram displayed). Allows you to select the 
subepoch on which the underlying histogram (item 7) is based. You have the 
following choices: 

 current selection

 entire current epoch

 sample represented by the Time Synch Marker

 current viewable region

current subepoch (selecting this item retains the current histogram, even 
if the underlying subepoch changes)
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Set Ranges Dialog
Figure 6-13 shows the major features of 
the Set Ranges dialog, which is opened 
with the Set Ranges button of the 
Amplitude Scale panel. 

The following are brief descriptions of 
the numbered items in Figure 6-13.

1.  Slider-maximum text box. This is 
where you specify the palette-slider 
maximum.

2.  Copy buttons. These transfer the 
values in the upper windows to the lower 
windows, and vice versa. 

3.  Palette-maximum field. This is where 
you specify the palette maximum. 

4.  Palette-minimum field. This is where you specify the palette minimum. 

5.  Slider-minimum field. This is where you specify the palette-slider minimum. 

6.  Cancel/OK buttons. Cancel closes the Set Ranges dialog without saving changes. 
OK closes the Set Ranges dialog with saving changes. 

Figure 6-13. Set Ranges dialog
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CHAPTER 7OPENING AND LINKING 
MULTIPLE WINDOWS

et Station allows as many as four windows to be open at one time per file, which 
enables you to look either at different regions of data simultaneously or at the 

same data in different ways. 

Opening Multiple Windows

When a data file is open, you can open a new window by choosing View > Open New 
Window. 

You can configure each window individually with the following features: 

• scaling
• control strips
• view
• segment-viewing mode
• filter
• montage
• selections and settings in the Set Selection Size dialog

Linking Multiple Windows

To facilitate viewing of the same regions of data in different ways, Net Station allows 
two or more windows from the same file to be linked. When windows are linked, 
navigating in one window causes all the other linked windows to navigate likewise so 
that the same data are visible. 

N
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Figure 7-1 shows two linked windows. The top window is in grid view (in channel 
zoom mode). The bottom window is in topo map view (with the Minimize button 
from the data-display control strip applied).

 

Linking Windows Using the Link Button
When more than one window is open for the same data file, any subset of the open 
windows can be linked. To link windows, click the Link button in each window you 
want linked. 

To link all open windows (for the same data file), hold down the Option key while 
clicking the Link button of the active window. 

Note: Any window opened afterward will not automatically be linked. You will have to link 
it separately. 

Linking Windows Using the Time Synch Marker
Windows are linked using the Time Synch Marker, which is the vertical line in each 
window that represents a single sample. You can toggle the visibility of the Time 
Synch Marker with the Time Synch Marker button of the data-display control strip. 

Figure 7-1. Two linked windows: the top window is in grid view, while the bottom window is in topo map view

Time Synch Marker

Link button

Time Synch Marker
button

Link button
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The Time Synch Marker is brown by default, but can be changed to any color using 
the Review pane (page 52) of the Preferences window. 

You can move the Time Synch Marker (except in the topo map view) anywhere in the 
window by dragging it or by using the keyboard mapping commands (see 
Appendix C, "Keyboard Shortcuts”). However, you cannot move the Time Synch 
Marker out of the window. As you navigate through the data, the Time Synch Marker 
stays in place with respect to the data-display area. 

In the topo map view, however, the Time Synch Marker behaves differently. It 
appears as a box surrounding the center map (unless there is an even number of 
maps; in which case it appears as the box surrounding the map that is to the left of 
center). In this view, the Time Synch Marker is not movable. 

The Time Synch Marker links windows in the following way: As you change which 
sample underlies the Time Synch Marker in one window (by navigating or by moving 
the Time Synch Marker), all the linked windows automatically navigate so that the 
same sample aligns with the respective Time Synch Marker.
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CHAPTER 8PRINTING

et Station provides a variety of ways to print your data directly from the Net 
Station Viewer or to save PostScript files for importing into graphics and 

documentation software programs. (For the printing of cover pages, see “Printing 
Pane (clinical only)” on page 55.)

Printing is available in all three category-viewing modes for three of the views:

• Chart (requires a PostScript-compatible printer)
• Topo plot (requires a PostScript-compatible printer)
• Topo map

Because PostScript printer drivers cannot distinguish grayscale from color, the chart 
and topo plot views are output in grayscale. To add color to the charts or plots, you 
can create PostScript files, export them to a graphics program (such as Adobe 
Illustrator), and modify them accordingly. 

Printing is based on the current Net Station Viewer display, which allows you to 
customize the layout and color using Net Station Viewer options and preferences. 
Printouts will have the same time scale and mode, amplitude scale, montage, and 
filter settings as those that appear onscreen. View-specific options (such as chart 
channel spacing, topo plot layout, and topo map palette) also print with accuracy.

Note: For all three views, the minimized view (produced by clicking on the Minimize button 
in the Net Station Viewer window) prints the same as normal view. 

N
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General Printing Options

The File menu contains three general 
printing commands (Figure 8-1). The first 
two are general to all views, and the third 
varies slightly, depending on the current 
Net Station Viewer display settings (view-
specific commands are discussed later).

Note: For the printing of cover pages, see 
“Printing Pane (clinical only)” on page 55.

• Set To Print Size. Sets the display size 
of the Net Station Viewer window to 
match the printable area for one page. 
Net Station queries the current 
printer’s setup for the appropriate 
information.

• Page Setup. Allows you to set such printer preferences as page attributes 
(Figure 8-2).

• Print Window. Allows you to print the EEG data that is displayed in the Net 
Station Viewer window directly to a printer (chart or topo map views only) or 
as a PDF file. Selecting this command opens the Print dialog (Figure 8-3) from 
which you can select a printer (again, for chart or topo map views only) or the 
PostScript version of a PDF file from the PDF button. When printing as a PDF 
file, the resulting PostScript version of a PDF file can be opened in Adobe 
Acrobat as a printable PDF file or opened in Adobe Illustrator (or similar 
program) as an editable vector image. 

Figure 8-2. Page Setup dialog

Primary
printing 
commands

Figure 8-1. File menu printing 
commands
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• Print EEG Related to Events (clinical only). Prints the EEG from the current 
montage for each event of the selected event code.

Note: The Print EEG Related to Events command is not available for the research version 
of Net Station.

Printing PostScript Files
To print a PostScript file in chart, topo plot, or topo map view, do the following:

1 From the Print dialog, choose the PDF button.

2 Choose “Save PDF as Postscript.”

3 Double-click the resulting PostScript PDF file to open it as a printable PDF file, 
or open the resulting PostScript PDF file from a program such as Adobe 
Illustrator to edit it as an editable vector image. 

Figure 8-3. Print dialog

Figure 8-4. Printing a PostScript file
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Chart View Printing

In the chart view, you can print the visible 
window area by choosing Print Window 
from the File menu. If you make a 
selection of data in the Net Station Viewer 
display, the Print Selection command will 
appear in place of the Print Window 
command (Figure 8-5). 

The Print Selection command allows you to 
print a small area of interest or multiple 
pages of your file, depending upon the size 
of your selection. Multiple pages print 
continuously so that data and time markers 
transition smoothly to the next page.

Note: For information about printing 
PostScript files, see page 133.

Figure 8-6 shows a printout of a segmented file in chart view when in “as Continuous 
Data” mode.

The following are brief descriptions of the numbered items in Figure 8-6.

1.  File name. Displays the name of the file.

2.  Sample/time range. Displays the range of the data on that page.

3.  Sample/time range of each segment. Displays the time range (in the selected time 
mode).

4.  Events. Displays events, if the event track is visible in the Net Station Viewer.

5.  Channels in the current montage. Displays the channels that correspond to the 
data. (The Set To Print Size command provides a preview of the channels to be 
included in the printout).

6.  Grid lines. Displays the grid lines, if they are on in the Net Station Viewer.

7.  Epoch markers. Displays the epoch markers, if they exist, along with any segment 
boundaries.

View-
specific 
command

Figure 8-5. File menu commands 
when a portion of data is selected
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8.  Scale ruler. Displays the scale ruler, if it is visible in the Net Station Viewer, and is 
shown in the same size and location as in the Net Station Viewer.

Figure 8-6. Printout of chart view when in “as Continuous Data” mode
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Topo Plot Printing

In the topo plot view, the Print Topo 
Plot command replaces the Print 
Window command (Figure 8-7).

You can print the visible window area 
by choosing Print Topo Plot. Plot size, 
layout, and channel size options print 
exactly as they appear in the Net 
Station Viewer. Channel numbers, 
channel frames, clip to frame, and 
event options also print as displayed. 

To print a single channel in greater 
detail, first enlarge the view by double-
clicking the channel in the Net Station 
Viewer (that is, view it in channel 
zoom mode), and then choose Print 
Topo Plot. 

Note: For information about printing PostScript files, see page 133.

Figure 8-8 shows a printout of a segmented file in topo plot view when in “as 
Categories” mode.

The following are brief descriptions of the numbered items in Figure 8-8.

1.  File name. Displays the name of the file. 

2.  Sample/time range. Displays the range of the data on that page.

3.  Channels in the current montage. Displays the channels as plotted in the Net 
Station Viewer.

4.  Grid lines. Displays the grid lines, if they are on in the Net Station Viewer.

5.  Epoch markers. Displays the epoch markers, if they exist, along with any segment 
boundaries,

6.   Scale ruler. Displays the scale ruler, if it is visible in the Net Station Viewer, and is 
shown in the same size and location as in the Net Station Viewer. 

View-specific 
command

Figure 8-7. File menu commands 
when a topo plot is selected
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Figure 8-8. Printout of topo plot when in “as Categories” mode
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Topo Map Printing

In the topo map view, you can print the 
visible map area by choosing the Print 
Window command (Figure 8-9). 

PostScript files for detailed images, such 
as topographic maps, tend to be quite 
large, so it may take a few moments for 
your printer to upload the file. A progress 
bar will appear to give you the option of 
canceling the print job. 

Note: For information about printing 
PostScript files, see page 133.

The topo map view provides a wide range 
of display options to customize map 
layout, composition, and the amplitude 
scale palette. Because printing is based on the current Net Station Viewer display, 
take time to adjust these options to produce high-quality graphics. 

Figure 8-10 shows a printout of a segmented file in topo map view when in “as 
Overlaid Segments” mode.

The following are brief descriptions of the numbered items in Figure 8-10.

1.  File name. Displays the name of the file.

2.  Sample/time range. Displays the range of the data on that page.

3.  Grid lines. Displays the grid lines, if they are on in the Net Station Viewer.

4.  Category and segment information. Displays category and segment information 
for the map as it is displayed in the Net Station Viewer.

5.  Time point. Displays the time information for the map as it is displayed in the Net 
Station Viewer.

6.  Amplitude scale palette. Displays the amplitude scale palette, if it is on in the Net 
Station Viewer.

View-
specific 
command

Figure 8-9. File menu commands 
when a topo map is selected
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Printing the Category-Viewing Modes

For details about the category-viewing modes, see “Category-Viewing Modes” on 
page 40.

Printing Data “As Continuous Data”
The “as Continuous Data” mode is the only viewing and printing option for 
unsegmented files. Segmented files in this view will print contiguous segments from 
all categories, divided by epoch boundary markers. 

Printing Data “As Categories”
The “as Categories” mode applies only to segmented files. In this mode, you can print 
one segment selected by category, as it appears in the Net Station Viewer. 

Printing Data “As Overlaid Segments”
The “as Overlaid Segments” mode applies only to segmented files. In this mode, you 
can print one segment with data from all categories overlaid, as it appears in the Net 
Station Viewer. 

Figure 8-10. Printout of Topo Map in “as Overlaid Segments” mode
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CHAPTER 9FILE INFO AND 
BROWSE FILES

he File Info dialog and Browse Files window allow you to view information about 
selected files. The File Info dialog provides information about the currently open 

Net Station file, while the Browse Files window allows you to compare information 
from multiple source files.

File Info Dialog

To open the File Info dialog (Figure 9-1), choose Edit > File Info, or press Command-I.

The File Info dialog allows you to view information in the Net Station data file 
(unrelated to voltage values and events), such as:

• file identification (see “General Pane of the File Info Dialog” on page 144)
• recording conditions (filter, gain, sampling rate, and so forth) stored in the 

tracks portion of the file (see “Tracks Pane of the File Info Dialog” on page 145)
• processing history (see “History Pane of the File Info Dialog” on page 152)
• subject (see “Fields Pane of the File Info Dialog” on page 147)
• information added by the user (see “Notes Pane of the File Info Dialog” on 

page 148)
• category information for each segment (if the data have been segmented) (see 

“Categories Pane of the File Info Dialog” on page 148)

T
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General Pane of the File Info Dialog
The General pane (Figure 9-1) of the File Info dialog provides such information as: file 
type (also indicated by the icon to the left); file size; date/time; duration; samples; 
epochs; sensor layout; sampling rate; number of categories; number of segments; and 
subject ID.

Note: The research version of Net Station refers to subjects and the clinical version of Net 
Station refers to patients. 

The following are brief descriptions of the numbered items in Figure 9-1.

1.  View Subject Info button. Opens a window where you can access such subject data 
as general information (gender and age), session filename, date, and time. Also 
opened by choosing Tools > Browse Subjects (see “Tools Menu” on page 64).

2.  Assign Subject button (research only). Allows you to select an existing subject 
identifier or to add a new subject identifier using the Select Subject dialog. To add a 
new subject identifier, type one into the “Enter Subject Identifier or Select From 
Table” text box and click Select. For more information about adding subject 
information, see the Net Station Acquisition Technical Manual.

Figure 9-1. General pane of the File Info dialog
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Tracks Pane of the File Info Dialog
In Net Station data files, all data that have a time stamp associated with them are 
stored in objects called tracks. There are three categories of tracks: 

• EEG samples
• events
• other (tracks in this category are displayed in the tracks control strip)

These include information that the Net Station Viewer needs for displaying the EEG 
samples (for example, all information pertaining to calibration) or information that 
might be of interest to the user (such as the results of impedance measurements). The 
information in tracks is not editable by the user. The information is added to the file 
during acquisition and is modified by the Waveform Tools. For more information 
about the specific items that are in tracks, see the Net Station File Formats Technical 
Manual. 

The Tracks pane (Figure 9-2) of the File Info dialog shows information about all the 
tracks in the file. Because the bulk of the Net Station Viewer features are for 
displaying information about the EEG samples and events in various ways, the 
primary purpose of the Tracks tab is to show information about the tracks in the 
“other” category. 

Figure 9-2. Tracks pane of the File Info dialog
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The following are brief descriptions of the numbered items in Figure 9-2. 

1.  Track Name list. Shows a list of all the tracks in the file. Clicking on a track causes 
information about all the items in the track to be displayed in the track item pane 
(item 2). Because the bulk of the Net Station Viewer features are for displaying 
information about the EEG samples and events in various ways, no information is 
displayed in the track item pane when you click on the samples track or on an events 
track. You can use the Net Station Viewer to see these tracks.

2.  Track item pane. Shows the description and time stamp of the item that is selected 
in the Track list. The buttons in the header of this pane allow you to display the time 
stamp in your choice of absolute, relative, or epoch time mode (see “Time Control 
Strip” on page 26). 

The impedance, gain calibration, and zero calibration track items are special in that 
they have information about each sensor. When these items are selected in the track 
item panel, information for each channel is displayed in the panel on the right side of 
the Tracks pane (Figure 9-3). The right panel uses only absolute time. 

When there is more than one item in the track item pane, you can select multiple 
items and see information for all the selected items in the panel on the right side. Use 
Shift-click for multiple selection, and Command-click to select noncontiguous items.

Figure 9-3. Right panel of the Tracks pane of the File Info dialog
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Fields Pane of the File Info Dialog
The Fields pane (Figure 9-4) of the File Info dialog displays, and lets you edit, the 
fields in your data file. You can add and remove fields, as well as modify the content 
of existing fields. Net Station data files that have not been edited with the Fields pane 
contain fields only if the data were acquired using a session template, as opposed to 
data acquired using an acquisition setup. See the Net Station Acquisition Technical 
Manual for information on session templates, acquisition setups, and the user 
interface for adding, deleting, editing, and managing fields. 

Figure 9-4. Fields pane of the File Info dialog
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Notes Pane of the File Info Dialog
Net Station files contain a field for adding notes, which can contain up to 32 K of text 
for free-form information of any type. The Notes pane (Figure 9-5) of the File Info 
dialog contains a text editor for viewing or editing a note’s text.

Categories Pane of the File Info Dialog
The Categories pane (Figure 9-6) of the File Info dialog provides a simple way to 
review the channel and segment information in a file. 

Figure 9-5. Notes pane of the File Info dialog

Figure 9-6. Categories pane of the File Info dialog
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The following are brief descriptions of the numbered items in Figure 9-6.

1.  View pop-up menu. Offers two types of data to view: Segment Spec Value (see 
page 150) and Bad Channels (page 151).

2.  Spec or Mode pop-up menu. The name of this menu changes according to what is 
chosen in the View pop-up menu:

• Spec menu. Displayed if Segment Spec Value is selected from the View pop-up 
menu (item 1). For details, see page 150.

• Mode menu. Displayed if Bad Channels is selected from the View pop-up menu 
(item 1). For details, see page 151.

3.  Category tiles. These display, from left to right, the name of the category, the 
number of good segments, and the total number of segments in that category. 

4.  Reset Segment Status button. Changes the status of all segments to unknown, 
which removes any bad or good segment information and markers from the file. 

Note: This button only appears if one or more segments are marked as good or bad, not if 
all segments are marked as unknown.

5.  Reset button. Described in “Bad Channels View of the Categories Pane” on 
page 151. 

6.  Channel/segment tiles. Present all the channels or segments that meet the criteria 
specified in both the View pop-up menu (item 1) and the Spec/Mode pop-up menu 
(item 2; see page 150 or page 151).

In the example shown in Figure 9-6, segments are displayed, and the tiles reveal the 
number of bad channels per segment. If channels were displayed, you would see the 
channel icon in place of the segment icon before each number. 

7.  Category information. Lists channel or segment information for the category, 
depending on the settings. Double-clicking a cell jumps the EEG to that cell. 
Additionally, color is used to convey the segment’s status: a red cell means that the 
segment is “bad,” green is “good,” and white is “unknown.” 

• Red cell. The segment has been marked as bad.
• Green cell. The segment is listed as good.
• White cell. The status of the segment is unknown.

segment 
icon

channel 
icon
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Segment Spec Value View of the Categories Pane
Figure 9-7 shows the Categories pane when the Segment Spec Value view is chosen 
and the Spec pop-up menu is active. 

The following are brief descriptions of the numbered items in Figure 9-7.

1.  Segment Spec Value (View) pop-up menu. Displays any segment specification 
information that may have been added to the file, such as trial specification 
information that was copied to the category in segmentation, or the subject ID and 
segment count that may have been added by the Averaging or Combine Files tools. 
You can view and edit segment specification information and status by clicking the 
segment Specs button in the navigation control strip when the Net Station Viewer is 
in the “as Categories” mode (see “Category-Viewing Modes” on page 40). 

2.  Spec pop-up menu. Lists any segment specifications that are in the file. If there is no 
specification information, the specification pop-up menu will be blank.   

3.  Category information. In this example, the criteria specified in the two pop-up 
menus (items 1 and 2) yield the number of standards and targets per segment.

Figure 9-7. Categories pane in the Segment Spec Value view with the Spec pop-up menu open
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Bad Channels View of the Categories Pane
Figure 9-8 shows the Categories pane when the Bad Channels view is chosen and the 
Mode pop-up menu is active. 

The following are brief descriptions of the numbered items in Figure 9-8.

1.  Bad Channels (View) pop-up menu. Displays bad channel information by category. 
Three options for this view are listed in the Mode pop-up menu (item 2).

2.  Mode pop-up menu. Provides three ways to view bad channel information, as 
follows:   

• Count Bad Channels Per Segment. Displays segment tiles, which shows how 
many bad channels there are in each segment. 

• List Bad Channels Per Segment. Displays segment tiles, which lists which chan-
nels are bad in each segment (by category).

• Count Segments for Which Channel is Bad. Displays channel tiles, which shows 
how many segments for which a particular channel is marked bad (by 
category). The number of segments is followed by the percentage of segments 
for which the channel is bad. Note that a red line above these figures indicates 
that the channel was marked bad in all segments.

3.  Reset button. Marks all channels in every segment as good, which erases all bad 
channel information and markers from the file. An alert message will appear to give 
you a chance to reconsider this action.

4.  Category information. In this example, the criteria specified in the two pop-up 
menus (items 1 and 2) yield the number of bad channels in each segment.

Figure 9-8. Bad Channels view, with the Mode pop-up menu open
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History Pane of the File Info Dialog
Net Station files contain a log of the history of Waveform Tools operations that 
resulted in the file. See the Net Station Waveform Tools Technical Manual for more 
information.

The history log consists of a log item from each Waveform Tool that led to the current 
Net Station file. The output file of each Waveform Tool operation contains a history 
log that combines the history logs of its input files with the log item from the tool. 

As shown in Figure 9-9, each history log item has a hierarchical structure.

At the highest level of the hierarchy is the title line. It consists of an icon for the tool, 
the name of the tool, and the name of the tool specification. At the next level of the 
hierarchy are subitems—one each for a time stamp, inputs, settings, and results (note 
that not all tools create a results item). 

Figure 9-9. History log
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The History pane (Figure 9-10) of the File Info dialog contains controls for selectively 
displaying information. Once you have configured it to show the data in which you 
are interested, you can save the selected information to a text file by clicking the Save 
button. 

The Timestamp, Inputs, Settings, and Results buttons let you hide or display the 
corresponding subitem. You can also collapse or expand any hierarchy item by 
clicking the corresponding triangle button, or by selecting the Expand All or Collapse 
All buttons. 

Clicking the Save button opens a File Save dialog for saving a text file with the 
information you have selected for display. 

Figure 9-10. History pane of the File Info dialog
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Figure 9-11 shows the History tab after the Collapse All button has been clicked.

Browse Files Windows

To open the Browse Files window (Figure 9-12), choose Tools > Browse Files, or press 
Command-B.

The Browse Files window provides a convenient way to view and compare 
information from multiple source files at one time. The window contains a Source 
Files input text box and tabs for viewing categories and subjects, file history, and bad 
channels. 

Although the information displayed is available for individual files in the File Info 
dialog, Event List window, and other places, the Browse Files window offers you the 
option of viewing it all at once, for multiple or single files, and with expanded sorting 
capabilities. 

You can drag Net Station files to the Source Files input text box or click the Add 
button to browse for files. Clicking the Remove button will remove a selected file 
from the input text box and take all of its information out of the three tabbed panes.

Figure 9-11. History pane with hierarchy items collapsed
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Categories and Subjects Pane 
of the Browse Files Window

The Categories and Subjects pane (Figure 9-12) of the Browse Files window enables you to 
view and sort through segment information. Each of the pane’s three interconnected 
windows has a different focus to allow for a detailed search or a quick review.

1.  Category and Subjects information panel. Lists the categories and subjects for all 
source files. If no subject is assigned to the file, the subject is displayed as <Default>. The 
table shows the number of good segments followed by the number of total segments.

2.  Thumb drag. The cursor turns into a hand when you pass it over this two-lined tab 
in the middle of the pane. You can click on the tab and drag the hand to resize the 
upper two windows for better viewing. 

3.  Spec pop-up menu. Lists any segment specifications that are in the file. For details 
about segment specifications, see “Category-Viewing Modes” on page 40.

4.  Segments for Selected Categories and Subjects window. Lists segment information 
for the category or subject that is currently selected in the Category and Subject 
information panel (item 1). You can click on tiles at the top of the panel to sort the list 
by segment status (good, bad, or unknown; see “Segment Status Palette” on page 43), 
category, subject, time, duration, or specification.

Figure 9-12. Categories and Subjects pane of the Browse Files window
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5.  Show Segment Information panel. Click the triangle button to display the 
following information for the segment that is currently selected in the Segments for 
Selected Categories and Subjects window (item 4):

• Source File: source file name
• Category: category name
• Subject: subject ID
• Sampling Rate: sampling rate with which the source file was recorded
• Sensor Layout: sensor layout of the source file
• Date: date of the source file recording
• Time: time stamp of segment onset
• Duration: time duration of segment
• Length: the number of samples spanned by the segment
• Bad Channels: the number of bad channels (in parenthesis), followed by the bad 

channel number(s) (e.g., in Figure 9-12, only channel 6 is bad) 

File History Pane of the Browse Files Window
The File History pane (Figure 9-13) of the Browse Files windows displays the same 
information as the History pane from the File Info dialog. The pane lists Waveform 
Tools operations for the selected source file. You can view the detailed history for 
each tool by selecting the Timestamp, Inputs, Settings, and Results buttons at the top 
of the pane. Clicking the Save button saves a text file of file history. For more 
information, see “History Pane of the File Info Dialog” on page 152. 

Figure 9-13. File History pane of the Browse Files window
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Bad Channels Pane of the Browse Files Window
The Bad Channels pane (Figure 9-14) of the Browse Files window displays the same 
information as the Categories pane from the File Info dialog—the only difference 
being that you cannot make changes to the file here. You can view bad channels and 
segments for the selected source file by category. For more information, see 
“Categories Pane of the File Info Dialog” on page 148.

Figure 9-14. Bad Channels pane
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CHAPTER 10EGI MOVIE PLAYER

he EGI Movie Player (Figure 10-1) is a separate application that is designed to play 
Net Station video files that have been recorded concurrently with Net Station EEG 

files. You create these Net Station EEG–video files by acquiring data using acquisition 
setups or session templates containing the Digital Video workbench device (see 
Chapter 9, “Digital Video,” of the Net Station Acquisition Technical Manual). 

Each video file has a corresponding EEG data file. The EEG data file has a recording 
limit of 1.8 GB maximum. Once the EEG data file limit is reached, Net Station 
automatically creates another pair of EEG and video files for recording the data. If a 
single Net Station recording session produces multiple sets of EEG data and video 
files, the EGI Movie Player allows you to view them continuously and seamlessly. 

The EGI Movie Player displays the clock time of the recorded video shown in the 
window and updates the clock time as the video plays. Clock time is displayed in hour, 
minute, second, and millisecond (only for relative time) increments (see Figure 10-2).

The EGI Movie Player application is separate from Net Station application and is 
based on Apple’s QuickTime technology. 

Figure 10-1. EGI Movie Player window
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314 milliseconds past 
2:45 in the afternoon 
of Wednesday, 
Feb 27, 2008.
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Limitations with Earlier Versions of Net Station
The EGI Movie Player is designed to play Net Station video files that are created with 
Net Station version 4.2 or later. The EGI Movie Player can play video files recorded 
with earlier versions of Net Station, but there are some limitations:

• The information drawer will contain only the file name. Data for the patient 
name, patient ID, and start time are unavailable.

• File renaming is prohibited.
• The EGI Movie Player will not contain the Current Time/Jump to Time button.
• The jump-to-EEG feature will not work properly if the EEG file contains 

epoch breaks.

Two Ways to Play Back Video
How you open a video file (directly or from within an EEG data file), determines 
whether: 

• the video opens in the EGI Movie Player or opens in a generic video window 
that has no player controls; 

• the video plays back in real time, or not; or

• the playback of the video is synchronized or unsynchronized with the EEG data.

Specifically:

• If you have opened the video directly in the EGI Movie Player, then open the 
EEG data file from within the EGI Movie Player using the Jump to EEG button, 
the video:

— Plays back in real time.
— Does not play back synchronized with the EEG data.
— Only corresponds with the EEG data at the moment you select the 
Jump to EEG button.

• If you have an EEG data file open in Net Station, then open the corresponding 
video file from within Net Station using View > Video, the video:

— Does not open in the EGI Movie Player, but opens in a generic video 
window that has no player controls.
— Cannot be played back in real time.
— Does play back synchronized with the EEG data.
— Can be moved from time point to time point based on your navigation 
through the EEG data file with the navigation strip or Time Synch Marker.
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Accessing the Packaged EEG Data and Video

As of Net Station 4.3, the EEG data and video files are packaged into one file. You can, 
however, view the EEG data and video several ways from this one packaged file.

• You can view the EEG data without the video, but with the ability to access the 
video. The playback of video that is accessed this way is synchronized with the 
EEG data. See “Viewing Synchronized Playback of Video” on page 161.

• You can view the video without the EEG data, but with the ability to access the 
EEG data. The playback of video that is accessed directly is played back in real 
time, but is not synchronized with the EEG data. See “Viewing Real-Time 
Video” on page 162.

For details about the menus and features of the EEG Movie Player, see “Controls and 
Features of the EGI Movie Player” on page 163.

Viewing Synchronized Playback of Video
To play back video that is synchronized with its corresponding EEG data, you must 
open the video from within the EEG data file. The video will open in a generic video 
window (that has no player controls), instead of the EGI Movie Player. Also be aware 
that video opened in the generic video window does not play back in real time.

To view synchronized playback of video, do the following:

1 Locate the desired packaged file in the Finder folders.

2 Double-click the packaged file. Net Station does not need to be open first. When 
you double-click the packaged file, Net Station opens and displays the EEG 
data file.

Note: You can also open an EEG data file from the Net Station startup screen. From 
the startup screen of the clinical version of Net Station, choose Review > Select {and 
select a patient} or choose Review > Other {and open a browsed-to file}. From the 
research version of Net Station, choose Files > Open {and open a browsed-to file}. 

3 If you decide you want to see the corresponding video for the EEG data that 
you are viewing, choose View > Video. 

The corresponding video opens in a generic video window that has no player 
controls. The video is stopped, as is the EEG data, but as you move to different 
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time points in the EEG data file (using the navigation slider or the Time Synch 
Marker), the generic video window jumps to the corresponding frames of video.

If you want to view unsynchronized video in real time, you can double-click 
the generic video window to open the same video file in the EGI Movie Player. 
The video in the EGI Movie Player, however, is not synchronized with the EEG 
data, so opens at the first frame of the video file.

Viewing Real-Time Video
To play back video in real time, you must open the video in the EGI Movie Player. Be 
aware that video that is played back with the EGI Movie Player is not synchronized 
with the EEG data.

To view video in real time, do the following:

1 Locate the desired packaged file in the Finder folders.

2 Drag the packaged file to the EGI Movie Player application file in the Finder 
folders. The EGI Movie Player.app file is typically located in the Applications 
folder under the Net Station folder, unless it has been moved. The EGI Movie 
Player opens ready to play the video.

Note: You can also open a video file directly by opening the EGI Movie Player 
application, then choosing File > Open. 

3 Click the play button ( ) to play the video.

4 If you decide you want to see the corresponding EEG data for the video that is 
playing, click the Jump to EEG button. 

The video will stop and the EEG data file will open at the corresponding time 
point as the video is stopped at. You cannot control the video in the EGI Movie 
Player by navigating in the EEG data file. You can continue the video, however, 
and click the Jump to EEG button (again) to jump to the next time point in the 
EEG data that corresponds to a new point of interest in the video.
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Controls and Features of the EGI Movie Player

The EGI Movie Player offers various controls in its window (see “EGI Movie Player 
Window” on page 163) and in its menu bar (see “EGI Movie Player Menus” on page 165).

EGI Movie Player Window

The following are brief descriptions of the numbered items in Figure 10-2. 

1.  Video pane. Displays the video recorded for the current time. 

2.  Navigation slider. Allows you to navigate quickly through the video by dragging 
the slider to a desired scene. 

3.  Audio control. When clicked, displays an audio slider for increasing or decreasing 
the volume of the video’s audio. 

4.  Play/pause button. Toggles between playing video continuously or pausing video. 
Similar to pressing the spacebar or the return key on the keyboard, or to choosing 
Movie > Start and Movie > Stop.

Figure 10-2. EGI Movie Player window
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5.  Current Time/Jump to Time button. Toggles between Current Time and Jump to 
Time modes. 

• Current Time. Displays the clock time of the recorded video shown in the 
window and updates as the video plays.

• Jump to Time. Provides editable time fields for inputting the hour, minute, or 
second of a desired time to which the video updates automatically. 

The time fields will not accept letters, symbols, or spaces. Only the following 
numerical values are valid:

° Hour: whole numbers from 1 to 24
° Minute: whole numbers from 0 to 59
° Second: whole numbers from 0 to 59

These values must also combine to form a valid recorded time. In other words, 
you cannot jump to a time that is not part of the recording. 

To assist you, the EGI Movie Player features an autocorrection function that 
corrects the time fields to reflect the closest time available as you type. 

The EGI Movie Player performs this task by considering a value as it is entered 
into its field, comparing that value with the closest overall time possible, and 
correcting the fields as needed. It performs this process each time you enter a 
valid numerical value into a field. 

If the data spans more than one calendar date, a date pop-up menu is displayed.

6.  Jump to EEG button. When clicked, opens the video file’s corresponding EEG data 
file in the Net Station Viewer (starting Net Station, if necessary). Clicking the Time 
Synch Marker button in the Net Station Viewer will insert the Time Synch Marker 
into the EEG data for the time specified in the EGI Movie Player. 

7.  Frame backward/forward buttons. When clicked, navigates one frame backward 
or forward through the video. Similar to pressing the backward/forward arrow keys 
on the keyboard, or to choosing Movie > Step Backward or Movie > Step Forward.

8.  Information drawer button. Displays and hides the information drawer. Similar to 
choosing Movie > Info Drawer.
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9.  Information drawer. Provides the start time, file name, patient ID, and patient 
name that are associated with the video. These data are written to the video file at the 
time of the recording. 

Note: Subsequent edits to patient information in Net Station will not propagate to the 
information drawer in the EGI Movie Player.

If you have run certain Waveform Tools (such as filters) on your EEG data, then the 
Associated EEG pop-up menu appears to allow you to select which filtered version of 
your EEG data you want to see associated with the video that is playing in the EGI 
Movie Player.

10.  Resize tab. When clicked and dragged, resizes the information drawer.

EGI Movie Player Menus
The EGI Movie Player contains five menus (Figure 10-3): EGI Movie Player, File, 
Movie, Time, and Window. 

The EGI Movie Player menu is similar to the Net Station menu (described page 49), 
the File menu is similar to the File menu (described on page 61), and the Time menu is 
similar to the Time menu (described on page 90). This section describes the Movie and 
Window menus of the EGI Movie Player.

Figure 10-3. EGI Movie Player menu bar
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Movie Menu
The Movie menu (Figure 10-4) contains 
navigation and display commands. 

The following are brief descriptions of the Movie 
menu commands:

• Start. Plays video continuously. Similar to 
clicking the play/pause button in the EGI 
Movie Player, or to pressing the spacebar or 
return key on the keyboard.

• Stop. Pauses the video. Similar to reclicking 
the play/pause button in the EGI Movie 
Player, or to repressing the spacebar or 
return key on the keyboard. 

• Go to Beginning. Returns the video to the beginning of the file.

• Go to End. Advances the video to the end of the file.

• Step Forward. Navigates the video one frame forward. Similar to clicking the 
frame forward button in the EGI Movie Player, or to pressing the forward 
arrow key on the keyboard.

• Step Backward. Navigates the video one frame backward. Similar to clicking the 
frame backward button in the EGI Movie Player, or to pressing the backward 
arrow key on the keyboard.

• Actual Size. Displays the EGI Movie Player window at the actual size of the 
recorded video.

• Double Size. Displays the EGI Movie Player window at twice the actual size of 
the recorded video.

• Preserve Aspect Ratio. Allows the EGI Movie Player window, when resized, to 
maintain the width-to-height ratio of the original recording.

• Info Drawer. Displays and hides the information drawer. Similar to clicking the 
information drawer button in the EGI Movie Player.

Figure 10-4. Movie menu of the
EGI Movie Player
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Window Menu
The Window menu (Figure 10-5) contains 
general window-control commands. 

The following are brief descriptions of the 
Window menu commands:

• Minimize. Reduces the current EGI 
Movie Player window to an icon and 
places it in the Dock. Similar to clicking the yellow Minimize button in the top-
left corner of the EGI Movie Player window.

• Zoom. Expands the size of the EGI Movie Player window.

• Bring All to Front. Unavailable.

• <Filename>. Displays the name of the open video file.

Navigation Quick Reference
Table 10-1. Common navigation commands for the EGI Movie Player

Actions Commands

Play • Click the play/pause button on the EGI Movie Player.
• Press the spacebar on the keyboard.
• Press the return key on the keyboard.
• Choose Movie > Start.

Pause/Stop • Click the play/pause button on the EGI Movie Player.
• Press the spacebar on the keyboard.
• Press the return key on the keyboard.
• Choose Movie > Stop.

Forward (by frame) • Click the frame forward button on the EGI Movie Player.
• Press the right arrow on the keyboard.
• Choose Movie > Step Forward.

Forward (by jump) • Drag the navigation slider.
• Enter time values into the Jump to Time fields. (If Jump to Time is not displayed, 

click Current Time to display it.)

Backward (by frame) • Click the frame backward button on the EGI Movie Player.
• Press the left arrow on the keyboard.
• Choose Movie > Step Backward.

Go to end Choose Movie > Go to End.

Go to beginning Choose Movie > Go to Beginning.

Figure 10-5. Window menu of the
EGI Movie Player
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CHAPTER 11VIEWING EVENTS

ith the Net Station Viewer, you can view events using the Event List window, the 
Filter Events dialog, the Event Editor dialog, or the Browse Event Criteria window.

Event List Window
To display the Event List (Figure 11-1), choose Events > Event List, or click the Event 
List icon in the events control strip.

The Event List window displays all the events in a Net Station data file. From this 
window, you can save the event information to a tab-delimited text file. (For more 
information on the structure of the event data, see the Net Station File Formats 
Technical Manual.)

Figure 11-1. Event List window
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From the Event List window, you can navigate to any event, display the Event Editor 
window, filter the contents of the list, and change the time mode.

The following are brief descriptions of the numbered items in Figure 11-1. 

1.  Event List icon. Indicates that the Event List window is displayed. This icon 
matches the icon in the Events control strip that launches this window.

2.  Go To Event button. Becomes active after selecting an event (in the Event List 
window), and when clicked, displays the Net Station Viewer window, which 
navigates to the selected event.

3.  Edit Event button. Displays the Event Editor dialog, where you can view or edit 
some of the event data.

4.  Filter Events button. Displays the Filter Events dialog, which allows you to filter 
the contents of the Event List window, the Net Station Viewer event track, and the list 
of navigable events so that only specified event types are displayed.

5.  Time Mode icons. Control how the time in the Onset column is formatted. The time 
modes are absolute, relative, or epoch. For more information about time modes, see 
“Time Control Strip” on page 26.

6.  Event elements. Each column of the Event List window corresponds to one element 
of the event. Click the column heading to sort by that event. Click the arrow icon at 
the far right to change the sort order.

7.  Events. Click an event to open the Event Editor dialog, where you can view the 
event’s elements and edit the elements if the event is editable. For more information 
about events, see the Net Station File Formats Technical Manual. 
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8.  Key list buttons. Hide and display the key list for an event. Option–rollover also 
displays the key list. Command-clicking a key list button hides and displays all keys 
for all events in the list.

Exporting Event Information from the Event List Window
The Event List window allows you to specify what type of event information to 
export. To do this, you first configure the list so that it displays only the information 
you wish to export. Then, you produce a tab-delimited text file of the selected 
information.

To create the tab-delimited text file, choose File > Save Event. 

Before exporting event information, you can modify the list by filtering, opening or 
closing key lists, sorting list items, or changing the time mode, as follows: 

• To filter a list, see “4. Filter Events button,” on page 170. 

• To reveal key lists. see “8. Key list buttons,” on page 171. 

• To sort, see “6. Event elements,” on page 170. 

• To change the time mode, see “5. Time Mode icons,” on page 170. 

You can also combine operations to produce the desired results (for example, 
filtering, sorting, and revealing selected key lists).

After exporting event information, you can use any text editor to open the output file, 
but Microsoft Excel is recommended. The text file will include only the selected event 
information, in the same order as they appeared in the Event List window.

For more information about events and event lists, see the Net Station File Formats 
Technical Manual.

Figure 11-2. Key list for an event
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Filter Events Dialog

To display the Filter Events dialog (Figure 11-3), choose Events > Filter Events, or 
click the Filter Events button in the Event List window (Figure 11-1).

The Filter Events dialog lists the different event types in the file and how many times 
each event type occurred. This dialog allows you to control which events appear in 
the Event List window and the events control strip. You can also specify which event 
types are recognized by the navigation buttons in the events control strip. 

The following are brief descriptions of the numbered items in Figure 11-3. 

1.  Event code. Each event type is represented by a line. By clicking in the Navigate, 
View, and List columns for each event type, you can control the navigation, view, and 
list behavior for each event type individually.

2.  Event Code column. Displays the code that is associated with each event type.

3.  Count column. Displays the number of occurrences of the event type in the file.

Figure 11-3. Filter Events dialog

1

2 3 4 5 6 7

8

9



Chapter 11: Viewing Events

173Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

4.  Only button. Displays the icons in the Navigate, View, and List columns for that 
event type only. The icons for all other event types are hidden.

5.  Navigate column. Controls which event types are recognized by the navigation 
buttons in the events control strip. Click in the Navigate column to hide or display 
event types. If an icon is displayed, the event type is selected. If no icon is displayed, it 
is not selected. The selection buttons (Table 11-1) allow you to make multiple 
selections quickly.

For example, you could hide all the event types in this column except resp and click 
OK to close the window. Then when you click the Next Event button on the events 
control strip, you will navigate from one resp event to the next without pausing for 
any intervening events.

6.  View column. Controls which event types are displayed in the Events control strip. 
Click in the View column to hide or display event types. If an icon is displayed, the 
event type is selected. If no icon is displayed, the event type is not selected. The 
selection buttons (Table 11-1) allow you to make multiple selections quickly.

7.  List column. Controls which event types are displayed in the Event List window. 
Click in the List column to hide or display event types. If an icon is displayed, the 
event type is selected. If no icon is displayed, the event type is not selected. The 
selection buttons (Table 11-1) allow you to make multiple selections quickly.

8.  Event selection buttons. Hide or display all icons in the dialog, as follows:

• Select All. Displays all icons for all event types.
• Select None. Hides all icons for all event types.
• Toggle. Reverses the state of all icons for all event types. For example, icons that 

are hidden will be displayed and icons that are displayed will be hidden.

Table 11-1. Selection buttons

Icon Description

Select All. Displays icons for the entire column.

Select None. Hides icons for the entire column.

Toggle. Reverses the state of all icons in the column. For example, icons that are hidden will be 
displayed and icons that are displayed will be hidden.
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9.  Cancel/OK buttons. Cancel closes the Filter Events dialog and returns to the Event 
List window without filtering the list. OK closes the Filter Events dialog and updates 
the Event List window, events control strip, and navigation functions. 

Event Editor Dialog

To display the Event Editor dialog (Figure 11-4), double-click an event in the Event List 
window, or select an event in the Event List window and click the Edit Event button.

The Event Editor dialog supplies information about a selected event, similar to the 
information shown in the Event List window. For user events, you can edit the event 
information. For example, you might want to fine-tune an event onset to account for 
latency in a particular subject’s response.

Figure 11-4. Event Editor dialog
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The following are brief descriptions of the numbered items in Figure 11-4. 

1.  Type icon. Indicates the type of event (in this example, it is a stimulus event).

2.  Event attributes. Display the current values for the following attributes of the 
selected event: code, label, description, onset, and duration. Description is available 
only in this editor (not in the Event List window). Use the Description text box to 
enter notes or comments about the event.

3.  Keys panel. Displays the key list for the event.

• Add button. Displays the Set Event Key dialog, which allows you to enter a 
four-character identifier for the new key.

• Remove button. Deletes the selected key.
• Key fields. Display the values that are associated with the keys.

4.  Delete button. Deletes the event.

5.  Cancel/OK buttons. Cancel closes the editor without saving changes to the event. 
OK closes the editor and saves changes to the event.

Browse Event Criteria Window

To display the Browse Event Criteria window (Figure 11-5), choose Tools > Browse 
Event Criteria, or click the Browse button in the Waveform Tools Segmentation 
specification editor. (For more information on the Segmentation specification editor, 
see the Net Station Waveform Tools Technical Manual.)

The Browse Event Criteria window allows you to extract the event criteria from a 
selected file for use in creating segmentation categories. 

Note: If you alter a file displayed in the Browse Event Criteria window, you must drop the 
newest version into the file selector to update the window.
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The following are brief descriptions of the numbered items in Figure 11-5. 

1.  Source file selector. Allows you to select a file and see its event criteria in the 
Conditions pane (item 2). Select a file by dragging it from the Finder and dropping it 
into the Source box. For more information about the file selector, see the Net Station 
Waveform Tools Technical Manual.

2.  Conditions pane. Displays the following criteria for the events in the selected file: 
types, codes, labels, tracks, key codes, key labels, specs, and cells.

3.  Open in Viewer button. Displays the selected file in the Net Station Viewer.

Figure 11-5. Browse Event Criteria window
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CHAPTER 12USER EVENTS AND 
USER EVENT SETS

his chapter describes how to create user events and user event sets, display event 
tracks, and place events in other segments using the Define User Events and Event 

Sets, Event Tracks, and Event Placement dialogs.

Define User Events and Events Sets Dialog

The Define User Events and Event Sets dialog (Figure 12-1) allows you to create user 
events and to group them into sets of user events. One use of this feature is to prepare 
data for statistics extraction. For example, you can define user events for certain ERP 
components of interest and then create an event set containing the defined ERP user 
events. The event definitions are stored in the Resource Database, so event definitions 
created with one data file open are available for use with other data files. For details, 
see Chapter 17, "Global Resources and Troubleshooting.” 

You can display the Define User Events and Events Sets dialog (Figure 12-1) one of 
several ways:

• From the menu bar, choose Events > Define User Events/Sets.

• From the menu bar, choose Events > Insert Event.

• From the menu bar, choose Events > Insert New Event. In this case, a new event 
set is added to the list automatically.

• From the events control strip, click the Select Event Set button, then choose 
Event Sets. 

T
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The following are brief descriptions of the numbered items in Figure 12-1. 

1.  User Event Sets panel. Lists all the sets of user events, and provides buttons for 
adding, duplicating, and removing sets.

• Add button. Creates a new set of user events.
• Duplicate button. Makes a copy of the selected user event set.
• Remove button. Deletes the selected user event set.

2.  Event slots. Indicate the user events that are part of the selected user event set. 
Each set can include up to 10 events. To add an event to the set, drag it from the User 
Event List (item 3) and drop it onto one of the event slots. To remove an event, drag it 
off the slot.

Figure 12-1. Define User Events and Events Sets dialog
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3.  User Event List panel. Displays a list of user events, and provides buttons for 
adding and removing events from the list.

• User Event List. Lists all the user events that are available. Click the column heads 
to sort the list by that element. Click a colored box in the Color column to associate a 
color with an event. The Standard and Preferred checkboxes allow you to make 
custom sorts. For example, if you select the Preferred boxes for three event types 
that are dispersed throughout the list, you can click the Preferred column head to 
bring those events to the top of the list. By default, the Standard boxes are checked 
for the event types in the default event set, but you can use these checkboxes in any 
manner you wish, without affecting the contents of the default set.

• Add button. Adds a new user-defined event to the list.

• Remove button. Removes the selected event from the list.

4.  Insert Events button. Inserts the selected user event into the current event track.

5.  Cancel/Save buttons. Cancel closes the dialog without saving any of the changes. 
Save closes the dialog and implements the changes.

Event Tracks Dialog

The Event Tracks dialog (Figure 12-2) allows you to display event tracks in various 
ways. Note that the Event Tracks dialog applies only to the events in a particular file. 

To display the Event Tracks dialog, choose Events > Event Tracks. 

Figure 12-2. Event Tracks dialog
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(The track-display functions provided by this dialog are also available in the events 
control strip. For details, see “Events Control Strip” on page 27.)

The following are brief descriptions of the numbered items in Figure 12-2. 

1.  Tracks list. Displays a list of all the tracks, along with type information and the 
total number of events in the track. To select an individual track for display, click the 
track, then click OK. You can Shift-click to select multiple tracks.

2.  Total Events. Displays the total of all events in all tracks.

3.  Total Visible Events. Displays the total of all events in all selected tracks.

4.  Select All. Selects all event tracks (user, auto, and stimulus).

5.  Select None. Cancels the selection of any event tracks (user, auto, and stimulus).

6.  Cancel/OK buttons. Cancel closes the dialog without applying changes. OK closes 
the dialog and updates the Net Station Viewer display according to the track-display 
settings selected in the dialog.

Event Placement Dialog

The Event Placement dialog (Figure 12-3) offers you the choice of placing the event in 
other segments (for example, subjects) and categories. Note that the temporal location 
of the event is specified by the selection. 

This dialog is available only for segmented files.
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To display the Event Placement dialog (Figure 12-3), Option-click an insert event 
button on the events control strip of a segmented file.

The following are brief descriptions of the numbered items in Figure 12-3. 

1.  Radio buttons. Allow you to place the event in this segment only or in other 
segments, as follows:

• this Segment. Places the event in the current segment.

• this Segment in all Categories. Places the event in all categories.

• all Segments in this Category. Places the event in all segments in the current 
category.

• all Segments in all Categories. Places the event in all segments and all categories.

2.  Cancel/Apply buttons. Closes the dialog without placing the event. Apply places 
the event and closes the dialog

Figure 12-3. Event Placement dialog
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CHAPTER 13FILTERS

his chapter discusses the role of filtering, the differences between infinite impulse 
response (IIR) and finite impulse response (FIR) filters, and Net Station’s Filter 

Controls and Filter Options windows.

Types of Filters

Attenuation Filters
You can use one of three filter types to filter out activity in frequencies that are not of 
interest. Each type allows you to filter out frequencies with respect to a specified 
frequency.

• Highpass. Attenuates frequencies below the specified frequency, while passing 
frequencies above the specified frequency.

• Lowpass. Attenuates frequencies above the specified frequency, while passing 
frequencies below the specified frequency.

• Notch. Attenuates frequencies both above and below a band around the 
specified frequency, while passing frequencies within the band. The notch filter 
is used to filter out 50 or 60 Hz line noise.

You can further define filtering characteristics with three filter options that apply to all 
the filters. The following filter options (Figure 13-1) are available.

• Passband gain. Controls the amount of the signal that the filter retains in the 
passband (the frequency range in which the signal is to be retained). For 
example, a passband gain of 0.1 dB results in approximately 98.86% of the 
signal being retained, while a passband gain of 1.0 dB results in approximately 
89.13% of the signal being retained.

T
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• Stopband gain. Controls the amount of the signal that the filter attenuates in the 
stopband (the frequency range in which the signal is to be attenuated). For 
example, a stopband gain of 40 dB results in 99% of the signal being attenuated, 
while a stopband gain of 20 dB results in 90% of the signal being attenuated.

• Rolloff. Controls the frequency range of the transition band (the frequency 
range in which the filter transitions from retaining the signal to attenuating it). 
Rolloff is typically measured in Hertz (for example, from 10 to 11 Hz). 

FIR versus IIR Filtering
Net Station Viewer uses, by default, an infinite impulse response filter for viewing. 
IIR filters are suitable for real-time use because of their excellent computational 
speed. This allows you to rapidly change filter settings and see the results. IIR filters 
have the disadvantage, however, of distorting the data near the filter frequency, 
because they lack a linear phase response (they shift the data).

When you save your data with your filter settings applied, the Net Station Viewer 
uses, by default, a finite impulse response filter. FIR filters are generally too slow for 
use in real-time applications, but their phase response is linear, making them superior 
for permanently filtering a file with the greatest possible accuracy. The Waveform 
Tools Filtering tool uses an FIR filter.

The IIR filter used by Net Station Viewer is of the elliptic type. The FIR filter used by 
the Net Station Viewer and Waveform Tools is of the Kaiser type. Consult the 
following references for more information on filter types:

• Rabiner & Gold. (1975). Theory and application of digital signal processing. 
Upper Saddle River, New Jersey: Prentice Hall.

• Thede. (1996). Analog and digital filter design using C. Upper Saddle River, New 
Jersey: Prentice Hall.

Figure 13-1. Filtering options
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• Embree & Danieli. (1999). C++ algorithms for digital signal processing. Upper 
Saddle River, New Jersey: Prentice Hall.

• Oppenheim & Schafer. (1975). Digital signal processing. Upper Saddle River, 
New Jersey: Prentice Hall.

Flattening
FIR filters tend to flatten the first and last sections of data, because, usually at the 
beginning and end of a file, there is not enough data to perform the filtering operation 
without distortion (“ringing”). Consequently, filtering should be done on continuous 
files before segmentation. 

You can see the flattening in the preview window. The amount of flattening is a 
function of the sampling rate, the filter’s rolloff, and other variables. In general, the 
flattening tends to be about 600 ms at each end.

Filtering Displayed Data
Filtering in the Net Station Viewer affects only the display. Applying filtering in the 
Net Station Viewer does not change the data file.

There are two ways to filter the data file:

• use the Filter tool in the Net Station Waveform Tools
• choose File > Save A Copy As and check the Apply Viewer Transformations box

The Net Station Viewer’s Filter Controls and Filter Options windows provide controls 
for managing and applying filters. The default filters can be viewed, but they cannot 
be changed. Only user-defined filters can be edited. In the Filter Controls window, the 
default filters appear in italics, while any user-defined filters appear in roman type.

Filters are stored in Net Station’s Resource Database, so filters created with one data 
file open are available for use in other data files. For details, see Chapter 17, "Global 
Resources and Troubleshooting”.

You can apply filters using:

• the Filter menu,
• the Filter Controls window, or
• the Filter pop-up menu in the data-display control strip.



Chapter 13: Filters

186 Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

Managing Filters

Filter Controls Window
To display the Filter Controls window (Figure 13-2), choose Filter > Show Filter 
Controls.

The following are brief descriptions of the numbered items in Figure 13-2. 

1.  Filter mode tabs. Allow you to select one of three modes for working with filters. 
When selected, each of these tabs makes available a different set of filters, which are 
also available in the Filter menu and in the Filter pop-up menu of the data-display 
control strip.

• Simple tab. Allows you to select from the preset filters. For details, see “Simple 
Tab of the Filter Controls Window” on page 187.

• Advanced tab. Allows you select from all available filters (preset and user-
defined), create new filters, or edit existing user-defined filters. For details, see 
“Advanced Tab of the Filter Controls Window” on page 188.

• Manual tab. Allows you to create a filter manually. For details, see “Manual Tab 
of the Filter Controls Window” on page 189.

2.  Filter groups. Each group (lowpass, highpass, and notch) has a button and a list of 
preset filters. To select a filter, click the button for its group, then select the filter from 
the list. 

Note: You can combine filters by selecting one filter from each group.

Figure 13-2. Filter Controls window
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3.  Off and On buttons. On applies the selected filter and Off changes the selection to 
None in all three tabs of the Filter Controls window. 

The name of the currently applied filter is displayed to the right of the buttons. It is 
also displayed in the Filter pop-up menu in the data-display control strip and is 
checked in the Filter menu.

4.  Options button. Displays the Filter Options dialog, which allows you to change the 
filter setting and method. For details, see “Filter Options Dialog” on page 191.

Simple Tab of the Filter Controls Window
The Simple tab (Figure 13-3) provides controls for selecting from three sets of preset 
filters. 

The following are brief descriptions of the numbered items in Figure 13-3. 

1.  Filter group buttons. When one is clicked, activates a filter group so that its filters 
(item 2) can be selected and applied. 

2.  Filter lists. Allow you to select a filter from a group (item 1) that has been 
activated.

Figure 13-3. Simple tab of the Filters Controls window
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Advanced Tab of the Filter Controls Window
Figure 13-4 shows the Advanced tab of the Filter Controls window.

The following are brief descriptions of the numbered items in Figure 13-4. 

1.  Filter list. Displays all filters (preset and user-defined). The preset filters are listed 
in italics, while the user-defined filters appear in roman type. You can sort the list by 
clicking on the column heads. You can select a filter by clicking it. The selected filter is 
listed to the right of the On and Off buttons.

2.  Filter-editing buttons. Allow you to create, edit, clone, and delete filters.

• New. Displays the New Filter dialog, which allows you to create a new filter.
• Edit. Displays the Edit Filter dialog, which allows you to change the settings for 

the selected filter.
• Clone. Makes a copy of the selected filter.
• Delete. Deletes the selected filter.

Figure 13-4. Advanced tab of the Filter Controls window
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Manual Tab of the Filter Controls Window
Figure 13-5 shows the Manual tab of the Filter Controls window.

The following are brief descriptions of the numbered items in Figure 13-5. 

1.  Filter sliders. Control the type and center frequency of the filter. You can select one 
of three filter types: highpass, lowpass, or notch. Each has a filter type checkbox and a 
slider bar. Click the checkbox to enable the slider bar for the desired filter. Move the 
slider bar to the desired center frequency. The numerical box to the right of the slider 
bars displays the center frequency. 

2.  Filter contour display. Shows the contour of the filter band.

Figure 13-5. Manual tab of the Filter Controls window
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New Filter Dialog

To display the New Filter dialog (Figure 13-6), choose Filter > Show Filter Controls > 
Advanced > New or Edit.

This dialog allows you to create or edit user-defined filters. Note that you cannot edit 
built-in filters. 

The following are brief descriptions of the numbered items in Figure 13-6. 

1.  Filter Settings panel. Controls the type and specified frequency of a user-defined 
filter. You can select one or more of three filter types: highpass, lowpass, or notch. 
Each has a filter type checkbox and a slider bar. Select the checkbox to enable the 
slider bar for the desired filter. Move the slider bar to the desired center frequency. 
The numerical box to the right of the slider bars displays the center frequency.

2.  Filter Name text box. Allows you to specify a name for a user-defined filter. You 
can type a name in the filter name text box or use autonaming feature:

• Auto Set Filter Names checkbox. When this box is checked, the filter name is 
automatically set to match the current filter setting. For example, 40-Hz low 
pass filter would be named 40 Hz Lowpass.

• Auto Set Name Now button. Changes the name based on the current filter 
setting.

Figure 13-6. New Filter dialog, which is accessed from the Advanced tab of the Filter Controls window
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Filter Controls Window with Warning Icon
Figure 13-7 shows the Filter Controls window displaying a warning icon. A notch 
filter (1) has been set up with a specified frequency that falls within an area already 
covered by a lowpass filter (item 2). The warning icon indicates the presence of 
redundant filtering.

Filter Options Dialog
The Filter Options dialog (Figure 13-8) allows you to adjust filter settings and filter 
methods. The changes you make in this window apply to all filters.

You can display the Filter Options dialog one of two ways:

• choose Filter > Filter Options
• click the Options button in the Filter Controls window

Figure 13-7. Filter Controls window with warning icon
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The following are brief descriptions of the numbered items in Figure 13-8. 

1.  Filter Settings panel. Controls the amplitude characteristics and shape of the filter 
band. You can adjust passband gain, stopband gain, and rolloff.

2.  Filter Methods panel. Allows you to select either IIR or FIR filtering. You can make 
individual settings for visualization (viewing the data onscreen) and for the export of 
data. The “Use First Order Highpass” checkbox allows you to override the filter 
choice for the highpass filter and, instead, use a different type of filter for the highpass 
filter, which is then referred to as a “first order” highpass filter.

3.  Set To Default button. Returns the filter settings to their default values.

4.  Cancel/OK buttons. Cancel closes the Filter Options dialog without applying the 
filtering options. OK closes the Filter Options dialog and updates the filtering 
options.

Figure 13-8. Filter Options dialog
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CHAPTER 14MONTAGES

n Net Station, montages provide you with a way of: 

• viewing a subset of channels;
• rereferencing your data temporarily for viewing purposes;
• creating bipolar channels (defined in “Edit Bipolar Channels” on page 201);
• renaming channels;
• changing the order in which channels are displayed; and
• specifying groups of channels for statistic extraction.

A montage consists of a set of output channels and a set of reference channels. The 
output channels consist of sensors and bipolar channels. You can arrange the output 
channels in any order and assign them any name. 

This chapter describes:

• how to apply montages
• the montages that are available in Net Station
• the two montage-related windows (the Montage Controls window, which 

manages and applies montages, and the Montage Editor, which creates and 
edits montages)

Applying Montages

When you apply a montage to a Net Station data file, the data are transformed as follows:

• Only the output channels specified by the montage are included (sensors and 
bipolar channels). 

• The output channels are displayed in the order specified by the montage (with 
the names specified by the montage). 

• The output channels are rereferenced as specified by the montage. 

I
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Montage settings can be temporary or permanent. When selected from the Montage 
menu (or the Montage pop-up menu or the Montage Controls window), montage 
settings do not change a data file permanently (the underlying data remain 
unchanged), but are used for viewing purposes only. When applied by the Montage 
Operations Waveform Tool, montage settings do change a data file permanently. For 
details, see the Net Station Waveform Tools Technical Manual.

When applying a montage temporarily for viewing purposes, you can apply it to a 
Net Station data file in the Net Station Viewer by choosing the montage from:

• the Montage menu,

• the Montage pop-up menu,

• the Montage Controls window, or

• by applying it from within the Montage Editor.

Note: When you quit Net Station, it remembers the Net Station Viewer window states, 
including the most recently used montage. When you open the data file again, the Net 
Station Viewer will have the same montage setting. So, it might appear as if the data were 
modified, but they were not.

Another option is to save a copy of your data with transformations applied. To do 
this, choose File > Save A Copy As, and select the Apply Viewer Transformations 
checkbox. (For more information, see “File Menu” on page 71.) When you do this, the 
new copy contains all the channels from the original data, referenced as specified by 
the montage. In other words, only the referencing information from the montage is 
applied. The list of output channels, the bipolar channels, channel renaming, and 
reordering is ignored. 

All montages are linked to a sensor layout. The sensor layout contains 2D sensor 
location information for use in the Montage Editor and topo plot view. It also contains 
3D sensor location information (for an average subject) for use in spherical 
interpolation, which is used in topo map view and bad channel replacement. 

The Statistic Extraction tool in the Waveform Tools also uses montages for specifying 
groups of channels. See the Net Station Waveform Tools Technical Manual for more 
information. 
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Available Montages

The montages that are available for a given Net Station data file (that is, the montages 
that appear in the Montage pop-up menu in the data-display control strip) depend on 
the montage in the montage track. The montage is added to the montage track during 
acquisition. The Montage Operations Waveform Tool replaces it with the montage 
that is applied during the operation. See the Net Station Waveform Tools Technical 
Manual for more information. All available montages share the same sensor layout. 

There are three types of montages available in the montage track: 

• Built-in calculated. These montages are built into Net Station. They are always 
available, regardless of what montage is in the montage track. 

• Built-in preset. These montages are built into Net Station. They are available 
only for the more commonly used Geodesic Sensor Nets. 

• User-defined. These montages are created by the user with the Montage Editor 
(page 199). They are available only for Net Station data files that have the 
montage-track item for which the montage was created. 

Except for the built-in calculated versions, 
montages are stored in the Net Station 
Resource Database, so they are available 
for use with different data files and for use 
with Waveform Tools. See Chapter 17, 
"Global Resources and Troubleshooting,” 
for more information. 

The built-in montages (calculated and 
preset) appear italicized in the user interface 
(Montage pop-up menu, Montage menu, 
and Montage Controls window) to 
distinguish them from the user-defined 
montages, which appear in roman type 
(Figure 14-1). Because they are default 
montages, they are not editable, even 
though Net Station allows you to select 
them with the Edit Montage command. If 
you wish, however, you can select them, 
make copies, edit the copies, and save them 
as user-defined montages.

 

Figure 14-1. Built-in and user-defined montages 
in the Montage menu
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Built-in-Calculated Montages
Net Station has four built-in calculated montages: 

• <montage name>. This montage has the same name as the one in the montage 
track. It shows all the channels, except the vertex, without rereferencing. 

• <montage name> + VREF. This montage has the same name as the one in the 
montage track. It shows all the channels, including the vertex, without 
rereferencing. 

• Average Reference. This montage shows all the channels, including the vertex, 
rereferenced to the average of all the channels. 

• Butterfly. The Butterfly montage shows all the channels overlaid on each other. 
It is a good view for checking baseline correction, looking for bad channels, and 
finding peaks of activity. This is a special montage in that the Montage Editor 
does not allow you to make a montage with overlaid channels. Figure 14-2 
shows data with the Butterfly montage applied. 

Built-in Present Montages
Net Station has eight built-in preset montages: 

• 10-10. Based on the International 10-10 system. 

• 10-10 All Sensors. Also based on the International 10-10 system, this montage 
includes the sensor numbers of the remaining channels in the HCGSN. 

• 10-20. Based on the International 10-20 system. 

• Double Banana. Based on the conventional clinical montage using bipolar 
channels. 

Figure 14-2. Data with the Butterfly montage applied
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• Eyes. Only six eye channels are displayed and with no rereferencing. 

• Left-Mastoid Reference. All channels are displayed, but referenced to the left 
mastoid. 

• Linked-Mastoid Reference. All channels are displayed, but referenced to the 
average of the left and right mastoids. 

• Right-Mastoid Reference. All channels are displayed, but referenced to the right 
mastoid. 

Creating, Editing, and Managing Montages

There are three windows that are used to work with montages:

• The Montage Controls window, which provides controls for managing and 
applying montages. 

• The Montage Editor window, which provides controls for creating and editing 
montages. Specifically, it lets you edit the output channels (including their 
order and names) and reference for the montage. It also lets you clone and 
rename montages.

• The Sensor Layout window, which shows the 2D sensor locations from the 
sensor layout to which the current montage is linked. 

Each of these windows is discussed in the following sections. 

Montage Controls Window
To display the Montage Controls window (Figure 14-3), choose Montage > Show 
Montage Controls Window.

The Montage Controls window allows you to:

• select montages to be applied to the files that are open in the Net Station 
Viewer;

• open montages in the Montage Editor window; and
• create, delete, clone, and rename montages.
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The following are brief descriptions of the numbered items in Figure 14-3. 

1.  Sensor Layout. Reports the sensor layout to which the montage is linked.

2.  Montage list. Lists the currently available montages. When using this list:

• Clicking a montage selects it for viewing or editing.

• Selecting a montage applies the montage to the file that is currently open in the 
Net Station Viewer.

• Using the buttons creates, clones, edits, renames, or deletes the selected montage.

• The Pencil icon (  ) indicates that the file is open in the Montage Editor 
window.

3.  Montage Control buttons. Creates, clones, edits, renames, or deletes montages. These 
also allow you to open montages in the Montage Editor window. The buttons have 
equivalent menu commands in the Montage menu (see “Montage Menu” on page 69).

• New. Displays the New Montage dialog, which allows you to name a new 
montage and launch the Montage Editor window.

• Clone. Makes a copy of the montage selected from the Montage list. This button 
is not available when a built-in calculated montage is selected.

• Edit. Opens the selected user-defined montage in the Montage Editor window. 
This button is not available when any built-in montage is selected.

• Rename. Displays the Rename Montage As dialog, which allows you to enter a 
new name for a user-defined montage. This button is not available when any 
built-in montage is selected.

• Delete. Deletes the user-defined montage that is currently selected in the 
Montage list. This button is not available when any built-in montage is selected.

Figure 14-3. Montage Controls window
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Montage Editor
To open the Montage Editor window (Figure 14-4), do the following:

• Select a user-defined montage from the Montage menu, then choose Montage > 
Edit Montage.

• Select a user-defined montage from the Montage Controls window, then click 
the Edit button.

With the Montage Editor window, you can create and edit user-defined montages. 
Specifically, it lets you edit the output channels (including their order and names) and 
reference for the montage. It also lets you clone and rename montages. 

The following are brief descriptions of the numbered items in Figure 14-4. 

1.  Sensor Layout. Shows the sensor layout to which the montage is linked.

2.  Edit-mode buttons. Allow you to select from the following edit modes:

• Edit Bipolar Channels. Click this button to display the sensor layout for editing 
bipolar channels. For details, see “Edit Bipolar Channels” on page 201. 

• Select Sensors. Click this button to display the sensor layout for selecting 
sensors. In this mode, the Choose All Sensors button is displayed in the mode-
dependent area (item 5). For details, see “Select Sensors” on page 203. 

Figure 14-4. Montage Editor window with the Select Sensors button selected
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• Edit Reference. Click this button to display the sensor layout for editing 
reference channels. In this mode, the Vertex and Average buttons are displayed 
in the mode-dependent area (item 5). For details, see “Edit Reference” on 
page 203. 

3.  Show Labels checkbox. Hides and displays the channel numbers and labels on the 
sensors in the sensor layout.

4.  Sensor focus. Rolling the cursor over a sensor displays the sensor’s number in this 
area.

5.  Mode-dependent area. Contains different buttons, depending on the edit mode 
(item 2). 

6.  Sensor layout area. Uses the sensor layout that is linked to the montage for editing 
the montage and for graphically displaying aspects of the montage. The editing 
behavior of this area depends on the edit mode (that is, the state of the Edit-mode 
buttons [item 5]). The following graphic cues give information about the montage: 

• Color indicates inclusion in the Output Channels list. Green indicates inclusion, 
gray indicates exclusion (see “Select Sensors” on page 203).

• A square surrounding the channel indicates the sensor is one of the reference 
channels (see “Edit Reference” on page 203).

• A red arrow from one channel to another indicates a bipolar channel (see “Edit 
Bipolar Channels” on page 201).

7.  Montage management buttons. Provides the following functions:

• Clone. Opens a copy of the selected montage in another Montage Editor 
window.

• Rename. Displays the Rename Montage As dialog, which allows you to enter a 
new name for the user-defined montage.

• Revert. Discards changes to the montage and returns the montage to the last 
saved version.

• Save and Apply. Saves the changes to the montage and applies the new 
montage to the file that is currently open in the Net Station Viewer.

8.  Reference indicator. Shows the sensor that is currently designated as the reference. 
If the data aren’t average-referenced, and more than one channel is used as a 
reference, then it says “Multiple Channel Referenced.” You can see the specific 
reference channels in the Sensor Layout area (item 6). 
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9.  Output Channels list. Lists all the sensors and bipolar channels in the montage. 
Clicking a channel selects it in this list and in the sensor layout (item 6). Shift-clicking a 
selected channel deselects it. You can also use Shift-click to select multiple channels. 
When channels are selected, they appear depressed in the Sensor Layout area (item 6). 
This is useful for finding the location of a channel, when given its name. Selected 
channels can be deleted from the Output Channels list with the Delete button (item 11). 
Double-clicking a channel is equivalent to clicking the Rename button (item 10). To 
change the channel order, drag the channel to the desired position in the list.

10.  Rename button. Displays the Rename Channel dialog, which allows you to enter a 
new name for the channel in the Output Channels list (item 9).

11.  Delete button. Deletes the selected channel from the Output Channels lists 
(item 9).

Edit Bipolar Channels
In the Edit Bipolar Channels mode of the Montage Editor window (i.e., the Edit 
Bipolar Channels button is selected), you can add bipolar channels to the output 
channels. Bipolar channels are data channels that contain the difference between two 
sensors. In topo plot view, bipolar channels are displayed in a location between the 
two sensors involved. 

Figure 14-4 shows a Double Banana montage in the Montage Editor window, while it 
is in Edit Bipolar Channels mode. Note that bipolar channels have different icons in 
the Output Channels list. 
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To create a bipolar channel using the channel icons in the Sensor Layout area, click 
the channel you want to subtract from and drag it to the channel you want to 
subtract. The new channel is represented in the Sensor Layout area as a red arrow 
between the two channels, and the new channel appears in the Output Channels list 
as a subtraction statement. You can rename the new channel. 

When you are in Edit Bipolar Channels mode, you can select a bipolar channel by 
clicking the arrow in the Sensor Layout area or by clicking it in the Output Channels 
list. The arrow corresponding to the selected channel turns brown. This is useful for 
identifying bipolar channels if they have been renamed. 

You can change the association of bipolar channels by dragging an arrow head from 
one sensor to another. 

Figure 14-5. A Double Banana montage in the Montage Editor window, while it is in Edit Bipolar Channels mode
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Select Sensors
In Select Sensors mode of the Montage Editor window (i.e., the Select Sensors button 
is selected), you can add sensors to the list of output channels. 

Figure 14-4 shows the Montage Editor window in Select Sensors mode. Note that in 
this mode, the Choose All Sensors button appears in the mode-dependent area. 

To add a sensor to the output channels, click the sensor in the Sensor Layout area. The 
new sensor appears at the bottom of the Output Channels list. You can reorder the 
channel by dragging it to the position you want in the Output Channels list. 

To quickly add all the sensors to the output channels, click the Choose All Sensors 
button. Sometimes it is efficient to do this, then delete several channels. 

Note: The Choose All Sensors button does not add the VREF sensor to the output channels. If 
you want it, you must add it separately. 

When you are in Select Sensors mode, you can delete a channel from the listed output 
channels by clicking it in the Sensor Layout area or by selecting it in the Output 
Channels list and clicking the Delete button. 

Edit Reference
In Edit Reference mode of the Montage Editor window (i.e., the Edit Reference button 
is selected), you can add and remove sensors from the reference. The data are 
rereferenced using an average of all the reference channels. 

Figure 14-6 shows a Linked-Mastoid Reference montage in the Montage Editor 
window, while it is in Edit Reference mode. Note that in this mode, the Vertex and 
Average buttons appear in the mode-dependent area. 
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To add a sensor to the reference, click it in the Sensor Layout area. A square appears 
surrounding the sensor in the Sensor Layout area, and the Reference indicator 
updates. Clicking a sensor that is already part of the reference removes it from the 
reference. 

Important: At acquisition, the data are referenced to the VREF (vertex) channel. The Montage 
Editor window was originally designed for use with nonrereferenced data. Therefore, in the 
Montage Editor window, “Vertex Referenced” means no rereferencing. One effect of this is that 
data that have been rereferenced with the Montage Operations Waveform Tool cannot be 
rereferenced to the vertex. 

To add all the sensors to the reference quickly, click the Average button (so-called 
because the reference is an average of all the sensors). To remove all the sensors from 
the reference quickly, click the Vertex button, resulting in a montage with no 
rereferencing. 

Figure 14-6. A Linked-Mastoid Reference montage in the Montage Editor window, 
while it is in Edit Reference mode



Chapter 14: Montages

205Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

Sensor Layout Window
To display the Sensor Layout window, choose Montage > Show Sensor Layout.

The layout is a top view with the front of the Net at the top of the window. 
Figure 14-7 shows the Sensor Layout window. The Sensor Layout window shows the 
2D sensor locations from the sensor layout to which the current montage is linked. 
These positions are used in the Montage Editor window and topo plot view. 

The following are brief descriptions of the numbered items in Figure 14-7. 

1.  Show Labels checkbox. Displays the channel numbers and labels on the sensors in 
the sensor layout (item 2).

2.  Sensor layout. Shows the name of the sensor layout.

Figure 14-7. Sensor Layout window
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CHAPTER 15SPECTRAL DATA 

he Spectral Display window allows you to view the individual frequency 
components that are contained within a selection of EEG data from a Net Station 

file. The software uses a fast Fourier transform (FFT) to convert the data from the time 
domain to the frequency domain. 

The EEG data may be in any of the five views and in the “as Continuous Data” or “as 
Categories” mode. The Spectral Display window converts that data and displays the 
spectral information in the grid, topo plot, or topo map views. 

Printing is available for those three views. For more information on printing, see 
Chapter 8, "Printing.”

To provide the spectral information, Net Station performs an FFT on the data windows 
of an EEG file. The length of the data window is specified by the user. The Spectral 
Display window shows the frequencies present in each window of EEG data and their 
relative strengths (in amplitude or power) for each channel. The spectral information is 
displayed as user-definable frequency bands (the defaults are delta, theta, alpha, and 
beta). The names, colors, and ranges of the frequency bands are editable.

Spectral Display Window Menu Bar

The Net Station menu bar changes when the Spectral Display window is selected. See 
Figure 15-1. The menu bar for the Spectral Display window offers a new menu named 
Bands, while it no longer offers any of the menus to the right of the View menu. 

Note: Remember that you must make the Spectral Display window the active window to 
make its menu bar available. 

T
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Viewing and Saving Spectral Data

Viewing Spectral Data
To view the spectral information in a Net Station file, do the following:

1 Open a Net Station file.

2 Open a blank Spectral Display window one of two ways (see Figure 15-2):
• Choosing File > New, selecting Spectral Document, and clicking the New 

button in the New window.
• Choosing View > New Spectral Window.

3 In the Net Station Viewer window, select a section of data and drag the 
selection from the Net Station Viewer window to the Spectral Display window. 
The Spectral Display window will update the frequency information of the 
data selection. See Figure 15-2.

Note: An alternate way to view spectral information is to select the data in the Net Station 
Viewer before choosing View > New Spectral Window. The Spectral Display window will 
appear already containing the frequency information of the data selection.

4 To display the spectral data as either amplitude or power (i.e., amplitude 
squared), make the Spectral Display window active, then choose View > 
Amplitude or View > Power.

5 To display another window of the same frequency information, make the 
Spectral Display window active, then choose View > New Window.

6 To unlink any Spectral Display windows from the Net Station Viewer window 
and each other (new Spectral Display windows are automatically linked when 
they are opened), deselect the Link button on those Spectral Display windows. 

Net Station window menu bar

Spectral Display window menu bar

Figure 15-1. Two menu bars: the Net Station window menu bar (top) and 
the Spectral Display window menu bar (bottom)
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The Link button is in the top-right corner of all windows (Spectral Display and 
Net Station Viewer). When active, the button indicates that those Spectral 
Display windows that are linked are synchronized with the Net Station Viewer 
window. As you make new data selections in the Net Station Viewer window, 
the spectral data in the linked Spectral Display windows update accordingly.

1  Open a Net Station file.

2  Open a blank Spectral Display window one of two ways:

•  Choose File > New > Spectral Document > New. •  Choose View > New Spectral Window.

3a  Select data in the Net Station Viewer window and 
drag the selection to the Spectral Display window.

3b  Notice that the frequency information of the data 
selection appears in the Spectral Display window.

Figure 15-2. Displaying spectral information in the Spectral Display window using the grid view
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Saving Spectral Data
To save the spectral information, do the following:

1 In a Spectral Display window, choose File > Save.

2 Save the file, which is in the Spectral Display format, to the desired location.

The Spectral Display file format stores a “snapshot” of the EEG data that are fed to the 
FFT algorithm. Consequently, a spectral document is a self-launching file. That is, if 
Net Station is not open, double-clicking the spectral document file will launch Net 
Station with the Spectral Display window menu bar, and display the file’s spectra 
data as it appeared when saved.

The file format contains:

• file version
• preferences (settings from the Spectral Viewer Options dialog, Spectral Scaling 

dialog, and Define Frequency Band dialog)
• file reference to the original linked file, if applicable

The following are stored if the Spectral Display window contains data at the time the 
file is saved:

• selection range
• EEG data
• montage
• sampling rate
• subject/patient reference
• channel status
• bad channel list
• data scale

The file format does not store the results of the FFT.
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Changing the Views of the Spectral Display 
Window

After you have created the spectral information, you can change its view between 
grid, topo plot, and topo map. Remember that to change the view of the spectral 
information, you must make the Spectral Display window the active window, which 
changes the Net Station Viewer menu bar to the Spectral Display window menu bar, 
then select the View menu and the desired view.

Grid and Topo Plot Views
Spectral data that is displayed in the grid or topo plot views are similar in structure, 
so can be discussed together. Choose View > Grid or View > Topo Plot from the 
Spectral Display menu bar.

The grid and topo plot views are channel-oriented views. They are convenient for 
viewing all channels at once, which allows you to easily identify specific channels 
exhibiting unusual frequency activity. 

The frequency information in these two views is presented as an individual histogram 
for each channel. The histogram charts the amplitude or power for each frequency bin 
of the channel. The Y axis of the histogram represents amplitude or power, and the X 
axis represents frequency. The frequency bin width is 0.0610 Hz. 

Finally, when using the grid and topo plot views, you can zoom in on any channel in 
the Spectral Display window to view the frequency data in detail. For information 
about the channel-zooming buttons, see page 217.
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In the grid view, specifically, the channels are arranged in numerical order (from left 
to right and from top to bottom). Therefore, for a 128-channel recording, channel 1 is 
in the top-left grid and channel 128 is in the bottom-right grid (Figure 15-3). 

Figure 15-3. Spectral Display window in grid view

Channel 128

Channel 1

Expanded view of the histogram for 
channel 1 with red representing the 
delta frequencies (0.1–3.5 Hz), 
orange the theta (3.5–7.5 Hz), 
green the alpha (7.5–12.5 Hz), and 
purple the beta (12.5–20 Hz)
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In the topo plot view, the channels are arranged according to sensor layout. For a 
128-channel recording, channel 1 is near the top right of the layout and channel 128 is 
near the top left (each corresponding to its position in the Geodesic Sensor Net). See 
Figure 15-4. 

Figure 15-4. Spectral Display window in topo plot view

Channel 128

Channel 1

Expanded view of the histogram for 
channel 128 with red representing 
the delta frequencies (0.1–3.5 Hz), 
orange the theta (3.5–7.5 Hz), 
green the alpha (7.5–12.5 Hz), and 
purple the beta (12.5–20 Hz)
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Topo Map View
The spectral data that is displayed in the topo map view is unique from the grid and 
the topo plot views. Choose View > Topo Map in the Spectral Display menu bar. 
(Remember to make the Spectral Display window the active window to change the 
Net Station Viewer menu bar to the Spectral Display menu bar.)

The topo map view is a location-oriented view. It is convenient for detecting spatial 
and temporal differences between frequency bands on the scalp, not between 
channels.

The relative strengths of the frequencies in this view are indicated by color, and are 
projected onto disk-shaped maps that represent a top-down, nose-up view of the 
scalp (called scalp maps). The amplitude or power between sensors is interpolated, 
which allows the entire surface of the head to be depicted.

A color spectrum indicates the intensity of the frequencies present (with the low end 
of the spectrum representing small measurements of amplitude or power and the 
high end representing large amplitude or power measurements). Each user-definable 
frequency band is represented by an individual topo map, which allows you to 
compare the amplitude or power patterns of one frequency band with those of the 
other bands, and to view their changing patterns over time. (Figure 15-5 shows the 
default bands of delta, theta, alpha, and beta.) Topo maps are also useful for creating 
animations of the data.

Figure 15-5. Spectral Display window in topo map view
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Spectral Display Workbench Device

The display controls for the Spectral Display device of the workbench during 
acquisition and review are nearly identical, and are discussed in this manual, rather 
than in the Net Station Acquisition Technical Manual, because Spectral Display is 
primarily a viewing tool.

The one difference between the Spectral Display controls in acquisition and review is 
in the Spectral Viewer Options window. The windows are slightly different because 
review requires user selection of data during the processing, and acquisition does not. 
This window and Spectral Display’s three other main windows—Spectral Display, 
Spectral Scaling, and Define Frequency Bands—are described in the following 
sections.

Spectral Display/Display Panel
The Spectral Display window used during review and the display panel for the 
Spectral Display device used during acquisition are identical. 

To open the Spectral Display, follow the steps provided in “Viewing Spectral Data” 
on page 208.
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The Spectral Display presents the spectral data in grid, topo plot, or topo map views 
(Figure 15-6). During acquisition or review, the display updates as different data 
windows are processed. 

Figure 15-6. Spectral Display windows of 128-channel data in grid, topo plot, and topo map views

Grid view Topo plot view

Topo Map view
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The Spectral Display for each view is simple, and contains from one to three buttons. 
Figure 15-7 shows an example Spectral Display, in grid view.

The following are brief descriptions of the numbered items in Figure 15-7.

1.  Scale button. Available in grid, topo plot, and topo map views. Clicking this opens 
the Spectral Scaling/control display, which is described on page 220.

2.  Plus (+) and minus (–) channel zooming buttons. Available in only Grid and Topo 
Plot views. The plus (+) button zooms in on one or more selected channels; the minus 
(–) button reverts the view to the previous display. Alternate ways to zoom in on 
channels include:

• Single channel. Double-click on a channel to zoom in on that channel.

• Multiple contiguous channels. Shift-click to select channels and click the plus (+) 
button to zoom in on the selection.

• Multiple noncontiguous channels. Command-click to select channels and click 
the plus (+) button to zoom in on the selection.

Progressive zooming is also allowed, in which you zoom in on a selection of channels 
and, while in Channel Zoom mode, zoom in on progressively smaller channel 
selections. 

Figure 15-7. Example Spectral Display

1
2
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Spectral Viewer Options Window
The Spectral Viewer Options window enables you to select the data window size and 
windowing method for the FFT, and the settings for the 2D topo maps. Changes 
made in this window propagate to the Spectral Display.

The only difference in the Spectral Display controls for acquisition and review is in 
the “FFT” section of the Spectral Viewer Options window. During acquisition, the 
FFT process is automatic: an FFT is performed on successive data windows as EEG 
are acquired. During review, the FFT process requires user intervention: an FFT is 
performed on each user-selected window of the recorded data. In acquisition, the 
Spectral Viewer Options window provides only one way to compute the FFT (see the 
Net Station Acquisition Technical Manual); the review version offers two options.

To open the Spectral Viewer Options window, choose View > Options when a 
Spectral Display window is foremost in the Spectral Display. Figure 15-8 shows the 
window. 

The following are brief descriptions of the numbered items in Figure 15-8.

1.  Source buttons. Enables you to compute one FFT on an entire data selection or to 
compute an average of the individual FFTs performed on equal-sized epochs of the 
data selection.

• Entire Selection. Performs one FFT on an entire data selection. The maximum 
time range is 300,000 milliseconds (5 minutes). If the data selection exceeds the 
maximum, the software processes only the first 300,000 milliseconds of data.

Figure 15-8. Spectral viewing options
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• Average of. Divides the entire data selection into equal-sized epochs, performs 
an FFT on each epoch, and averages the individual FFTs. The user specifies the 
length of the epochs, from a minimum of 10 milliseconds to a maximum of 
60,000 milliseconds (1 minute). If the last epoch is shorter than the other epochs, 
the software “zero-pads” it to the required length.

2.  Apply Viewer Transformations checkbox. When selected, computes the FFT on 
processed EEG (filtered and rereferenced data as chosen in the Viewer window, for 
example). Deselect to compute the FFT on unprocessed EEG data. 

3.  Windowing Method pop-up menu. Displays a choice of windowing methods, 
which are designed to reduce spectral leakage, which is the spreading of power across 
the spectrum; see Figure 15-9 for the window shapes:

• Welch. Parabolic in shape, this is a commonly used window for power spectral 
estimation.

• Parzen. A nonparametric technique, this is a piecewise cubic approximation of 
Gaussian windows. Also known as kernel density estimation.

• Hanning. Sinusoidal in shape, this is also known as the raised cosine window. It 
is narrower than the Welch window and works well with continuous signals, 
not transient signals.

Figure 15-9. Window types

Welch

Parzen

Hanning
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4.  Interpolation Density text box. This causes the 2D topo maps to be based on the 
interpolation density that you specify. Possible values range from 20 to 200.

5.  Configuration radio buttons and checkbox. Enables you to specify the parameters 
for the topo maps:

• Top Hemisphere. Presents a polar projection of the scalp above the canthomeatal 
line. (In other words, above the head, looking down.)

• Full Projection. Presents a polar projection of the scalp above the canthomeatal 
line (same as the Top Hemisphere) but surrounded by a ring that represents the 
portion of the scalp below the canthomeatal line. The inner part of the ring is 
the portion of the scalp adjacent to the Top Hemisphere projection. The entire 
outer part of the ring represents a single point at the bottom of the scalp. (In 
other words, as though the bottom half has been widened at the neck, 
stretched, and flattened.)

• Exclude bad channels from topo maps. This command is selected by default and 
excludes bad channels from topo maps. To include bad channels in topo maps, 
unselect this checkbox.

Spectral Scaling Window/Control Panel
The Spectral Scaling window used during review and the control panel for the 
Spectral Display device used during acquisition are identical. Changes made in this 
window propagate to the Spectral Display.

The Spectral Scaling window/control panel allows you to control the power and 
frequency ranges of the spectral data shown in the Spectral Display. To open the 
window:

• click the Scale button in the Spectral Display or
• choose View > Show Scale Window in the Spectral Display.

The Spectral Scaling window varies in appearance, depending on whether you are 
viewing the data in grid, topo plot, or topo map view.   

Grid and Topo Plot View Controls
In grid and topo plot, the Spectral Display includes histograms that chart the 
amplitude or power of each frequency bin in each channel. The Spectral Scaling 
window contains two side-by-side windows that enable you to use a global power 
profile to select the amount of spectral data that appear in the Spectral Display. The 
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global power profile is a histogram that charts the maximum amplitude or power of all 
the channels for each frequency bin.

The left window is the preview window, showing the entire global power profile; the 
various tools in the window allow you to select the data in the preview window; and 
the right window presents an expanded (or “exploded”) view of the data selected. 
Frequency is charted on the x-axis, and amplitude/power on the y-axis. The frequency 
bin width is 0.0610 Hz. 

During acquisition and review, while Spectral Display performs FFTs on different 
windows of EEG data, the Spectral Scaling window also calculates the value in each 
frequency bin, the maximum value of each frequency bin, and the standard 
deviations (one and two) of the maximum value. The Spectral Scaling window 
constantly updates these values as different data windows are displayed. 

Static and Dynamic Selections

In the Spectral Scaling window, you select the amount of data to display in the 
Spectral Display using either static or dynamic values. A tinted box (the selection 
screen) indicates the data selected.

The parameters of a static selection are fixed x and y values that reflect the state of the 
data when the selection was made. In other words, the x and y values for the data 
selection remain constant, regardless of the content of subsequent data windows. 

The parameters of a dynamic selection are variable x and y values that reflect the state 
of the data as they progress in time. Therefore, the x and y values for the data 
selection are constantly recalculated based on the content of the data window 
currently in view. 

A static selection is initiated by any of the following (Figure 15-10 shows a modified 
Spectral Scaling window containing only the static controls):

• clicking on a standard deviation or “maximum” button, 
• dragging the selection arrows on the x- and y-axis,
• dragging the edges of the selection screen, or
• selecting an item from the Bands pop-up menu.
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Static selections are automatically represented by “pressed-in” Lock buttons in the 
right window; the minimum and maximum x and y values of the selection (0 and 0.3, 
and 38 and 4.73, respectively, in Figure 15-11) are displayed in the borders of the 
window.

A dynamic selection is initiated by clicking on any Lock button next to a standard 
deviation or “maximum” button in the left window. Figure 15-12 shows x and y 
selected for two standard deviations (dynamic). As the data progress in time (from 
the left to right figure), notice that the minimum and maximum values displayed in 
the right window change (from a maximum of 38 and 3.52 to 34 and 25.29). 

All window controls are described in the following section.     

Figure 15-10. Controls for making a static selection

Figure 15-11. “Pressed-in” Lock buttons in the right window indicate static values

Selection 
screen

Selection 
arrows

Maximum x and y 
values of data 
selection

“Pressed-in” Lock buttons 
in the right window 
automatically indicate a 
static selection

Minimum x and y values 
of data selection
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Window Description

Figure 15-13 shows the Spectral Scaling window for grid and topo plot views.

The following are brief descriptions of the numbered items in Figure 15-13:

1.  Preview window. Displays the global power profile (item 2) in its entirety.

2.  Global power profile. Charts the maximum amplitude or power of all the channels 
for each frequency bin, to provide a representative view of the spectral data. During 

Figure 15-12. A dynamic selection

Figure 15-13. Spectral Scaling window for grid and topo plot views

“Pressed-in” Lock buttons in the left window indicate 
dynamic x or y values for the data selection.

Notice that the x and y values changed from 38 and 3.52 to 
34 and 25.29 to reflect different data content.
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acquisition and review, the global power profile updates automatically in the Spectral 
Scaling window when the data window changes.

3.  Selection screen. Indicates the area selected for display in the expanded view 
(item 12).

4.  y-axis selection controls. Contains buttons for selecting the y value for the data 
selection:

• Max. A static selection, this is a fixed value that reflects the maximum y value 
of the data at the time the selection was made. 

• Max Lock. A dynamic selection, this is a variable value that changes to reflect 
the maximum y value of subsequent data windows.

• 2 sigma. A static selection, this is a fixed value that reflects two standard 
deviations of the y value of the data at the time the selection was made.

• 2 sigma Lock. A dynamic selection, this is a variable value that changes to reflect 
two standard deviations of the y value of subsequent data windows.

• 1 sigma. A static selection, this is a fixed value that reflects one standard 
deviation of the y value of the data at the time the selection was made.

• 1 sigma Lock. A dynamic selection, this is a variable value that changes to reflect 
one standard deviation of the y value of subsequent data windows.

5.  y-axis selection arrows. Allow you to make a static selection of the y value by 
dragging the arrows. Cancels any dynamic lock.

6.  x-axis selection arrows. Similar to the y-axis selection arrows (item 5), except 
apply to the x-axis. Cancels any dynamic lock.

7.  x-axis selection controls. Similar to the y-axis selection controls (item 4), except 
applied to the x-axis. The x-axis selection controls also include this additional tool:

• Band pop-up menu. A static selection, this allows you to select which frequency 
bands to view: Average (all), Delta, Theta, Alpha, or Beta (to change the 
frequency ranges for the band, see page 228). No dynamic version of this 
control is offered.

8.  Selected minimum x and y values. Indicate the minimum x and y values of static 
and dynamic data selections.

9.  Selected maximum x and y values. Indicate the maximum x and y values of static 
and dynamic data selections.



Chapter 15: Spectral Data

225Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

10.  x-axis static Lock. When it has a “pushed-in” appearance, it indicates that the x 
value is a static value.

11.  y-axis static Lock. When it has a “pushed-in” appearance, it indicates that the y 
value is a static value.

12.  Expanded view. Displays an expanded (or “exploded”) view of the data selected 
in the preview window (item 1), which is representative of the data’s appearance in 
the Spectral Display.

13.  Exclude Bad Channels checkbox. When selected, excludes bad channels from the 
global power profile (item 2), creating a smoother outline. Unlike the other tools in the 
Spectral Scaling window, this control does not affect the Spectral Display; bad 
channels are not excluded from that display.

Topo Map View Controls
In topo map view, the Spectral Scaling window consists of frequency panes and 
various controls. Each pane is devoted to a user-definable frequency band and charts 
the amplitude/power (y-axis) of the channels (x-axis) for that band.

You can view the panes’ amplitude/power by band or by percentage. The default 
viewing mode is by percentage. To view by band, simply click on the pane of interest. 
To view by percentage, click on the pane again, which will toggle off the “band” 
effect:

• By band. Enables you to scale the other three bands relative to the selected 
band’s maximum value. A “ghosted” image of the bands’ “by percentage” 
graph appears behind each scaled graph, if applicable. This is useful if the 
amplitude/power in one band is relatively small and overwhelmed by the other 
bands. Scaling the other three bands in respect to the smaller band makes it 
easier to view the smaller band’s contribution in the Spectral Display. 

• By percentage. Enables you to view each frequency band scaled in relation to its 
own maximum value. 



Chapter 15: Spectral Data

226 Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

Figure 15-14 shows the bands viewed by percentage and by band (theta).

Figure 15-14. The effect on the Spectral Display of viewing by percentage (top) and by band (bottom)

Viewing by percentage does not 
show how the amplitude/power 
in the bands compare with one 
another. In this view, it is difficult 
to discern which frequency band 
has the largest or smallest 
contribution.

Viewing by band scales the 
other panes relative to the 
selected pane. This view is useful 
if a small band (in this case, 
theta) is dominated by the other 
bands. The actual values for the 
bands are from left to right: 
160.86 (delta), 28.06 (theta), 
77.38 (alpha), and 64.03 
(beta).
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Figure 15-15 shows the Spectral Scaling window for topo map view.

The following are brief descriptions of the numbered items in Figure 15-15:

1.  Frequency panes. Display the relative strengths of user-definable frequency bands 
for all the channels, with amplitude/power graphed on the y-axis and channels on the 
x-axis. Rolling the cursor over a frequency band graph reveals the channel number 
and amplitude/power of a specific data point (see Figure 15-15, which shows that 
channel 122 has a value of 26.12).

2.  Palette pop-up menu. Contains a choice of 12 spectra, which are displayed in 
Chapter 11, “Amplitude Scale Palette,” in the Net Station Viewer Technical Manual.

3.  Spectrum scale. Consists of a scale minimum, assigned to the low end of the color 
spectrum, and a scale maximum, assigned to the high end. The minimum and 
maximum are represented by arrows to the left of the scale. You can drag the 
maximum arrow, the minimum arrow, or both arrows, to highlight specific amplitude 
or power ranges.

4.  Exclude Bad Channels checkbox. When selected, excludes bad channels from the 
graphs in the frequency panes, creating smoother outlines. Unlike the other tools in 
the Spectral Scaling window, this control does not affect the Spectral Display; bad 
channels are not excluded from that display.

Figure 15-15. Spectral Scaling window for Topo Map view
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Define Frequency Bands Window
To change the colors, names, and ranges for the frequency bands, choose View > 
Define Frequency Bands in the Spectral Display.

In the Define Frequency Bands window, you can also choose whether to display or 
hide specific bands.

Figure 15-16 shows the Define Frequency Bands window. 

The following are brief descriptions of the numbered items in Figure 15-16:

1.  Enabled checkboxes. Allow you to specify whether to display or hide specific 
frequency bands when in Grid, Topo Plot, or Topo Map view.

2.  Frequency Range text boxes. Enable you to specify the frequency ranges of the 
frequency bands.

3.  Color boxes. Enable you to specify the colors of the frequency bands.

4.  Name text boxes. Enable you specify the names of the frequency bands.

5.  Set to Default button. Reverts the frequency band names, ranges, colors, and 
display settings to the default values (shown in Figure 15-16).

Figure 15-16. Define Frequency Bands window
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CHAPTER 16WAVELET DISPLAY

avelets enable the decomposition of a signal into its frequency and temporal 
components. Wavelets permit the detection of frequency components, their 

relative strengths and phases, and when they occur. 

Wavelet Display is available for wavelet data of Net Station segmented or 
Combination files, and is shown in grid and topo plot views. Printing is not available 
for Wavelet Display, but pressing Shift-Command-3 will take a screen shot of the 
display, which you can print in the desired format.

Discussion

To view the wavelet data of a Net Station EEG file, you must:

• first create an instance of a Wavelet tool, 
• run the tool on a Net Station segmented or Combination file, and 
• output a Wavelet file. 

For details about wavelet analysis and the Wavelet tool, see the Net Station Waveform 
Tools Technical Manual. 

Net Station’s Wavelet Display charts the data from a Net Station Wavelet file on a 
wavelet graph for each channel, charting time on the x axis and frequency on the y axis. 
Wavelet coefficients are indicated by color and their numerical values appear as the 
cursor is rolled over the graph.

The wavelet coefficient contains information about both magnitude and phase.

Magnitude is proportional to the degree to which the frequency content of the signal 
corresponds to that of the wavelet, and is represented by units of power (which is 

W
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amplitude squared). A high wavelet coefficient indicates a high correspondence 
between the frequencies measured by the wavelet and the frequencies contained in a 
localized section of the signal. A low coefficient indicates a low correspondence. 

Phase refers to where a waveform is in its cycle at a particular time. Waveforms that 
exhibit similar phases across trials indicate high phase stability, suggesting the 
presence of correlated activity. Phase stability is represented by circular variance 
values. If the circular variance approaches 0, the phase is stable; if the value 
approaches 1, the phase is much more random. 

Grid and Topo Plot Views
To view the wavelet graphs in grid or topo plot view, open a Wavelet file and choose 
View > Grid or View > Topo Plot.

Grid and topo plot are channel-oriented views. They are convenient for viewing all 
channels at once, easily allowing you to identify specific channels exhibiting 
interesting frequency activity.

In grid view, wavelet graphs for the channels are arranged in numerical order, from 
left to right, and top to bottom. Therefore, for a 128-channel recording, channel 1 is in 
the top-left graph and channel 128 is in the bottom-right graph. 

In topo plot view, the wavelet graphs for the channels are arranged according to 
sensor layout. For a 128-channel recording, channel 1 is near the top right of the 
layout and channel 128 is near the top left, each corresponding to its position in the 
Geodesic Sensor Net (Figure 16-1).

Figure 16-1. Wavelet display of power in grid (left) and topo plot (right) view
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Channel 1

Channel 128
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Wavelet Graphs
The wavelet graphs consist of “rows” of color bands, each corresponding to a 
differently scaled wavelet. Each wavelet spans a range of frequencies, surrounding a 
center frequency. Time is charted on the x-axis, and frequency on the y-axis. 

The color represents the magnitude of power or circular variance (see page 232).

Displaying Power or Circular Variance
To display power or circular variance, choose Power or Circular Variance from the 
Measures pop-up menu at the bottom of the grid or topo plot view (Figure 16-2).

Power
Power indicates the degree of correspondence between the frequencies measured by 
the wavelet and the frequencies contained in a localized section of the signal. To view 
the numerical values of the wavelet coefficients (in units of amplitude squared), click 
the roll-over toggle in the data-display strip and roll the cursor over a wavelet graph. 

In general, a high power value (related to a high wavelet coefficient) indicates that 
there is activity in the EEG signal within a range of the given wavelet’s center 
frequency; a low power value indicates little activity within that range. 

Note: Negative power values are possible if your Wavelet Waveform Tool is configured 
to perform baseline correction.

Figure 16-2. Measures pop-up menu for displaying power or circular variance

Measures pop-
up menu
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The composition of the wavelet graphs is easier to see in channel-zoom mode, which 
is initiated by double-clicking on an individual wavelet graph in either grid or topo 
plot view. The channel-zoom mode in Figure 16-3 shows the “rows” in the Wavelet 
Display and the roll-over information provided, which includes channel number, 
time, center frequency, and the wavelet coefficient (power or circular variance). 

Circular Variance
Circular variance is a measure of phase stability. In EEG studies, circular variance is 
often used in single-trial analysis to show periods of correlated and uncorrelated 
activity across trials. 

Circular variance is computed only among signals of similar frequency, so any 
variance is due to changes in phase. Circular variance is produced by averaging the 
cosine and sine parts of the phase unit vector across the epochs. It measures the 
amount of variance from the mean. 

The term circular variance comes from the representation of one complete cycle of a 
sine wave as a circle (2*pi radians). Figure 16-4 represents sine waves as amplitudes 
charted in time (images on the left side) and as vectors rotated around a point to form 

Figure 16-3. Wavelet display of power in grid view, in channel zoom and roll-over mode
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wavelets.

Roll-over popup

Frequency

Time
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a circle (images on the right side). The figure shows one sine wave (top), three sine 
waves with similar phases (middle), and three sine waves with dissimilar phases 
(bottom). Stable phases are represented by points converging along the circle and 
averaging toward 0. Less-stable phases result in points varying along the circle and 
averaging toward 1. 

In Net Station, circular variance indicates the phase stability of the data provided in 
the Wavelet Display. If the circular variance is close to 0, the wavelet coefficient is 
very stable, suggesting that frequency and time are strongly correlated. If the value is 
close to 1, the wavelet coefficient is much more random, suggesting that the 
information is uncorrelated.

Figure 16-5 shows three different views of the same data: chart view (top), wavelet 
display in units of power (middle), and wavelet display in units of circular variance 
(bottom). The data are 43-Hz signals, contaminated by jitter, averaged across trials. 

Figure 16-4. A simplified illustration representing phase in a time series (left) and in radians (right)

One sine wave represented as a time 
series (left) and as a circle (right)

Multiple sine waves showing stable phase 
as time series (left) or as points along a 
circle (right), where the points converge 
and average closer to 0

Multiple sine waves showing random phase 
as time series (left) and as points along a 
circle (right), where the points vary and 
average closer to 1

One sine wave

Three sine waves 
with similar 
phases

Three sine waves 
with dissimilar 
phases
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Figure 16-5. Waveforms (top) and wavelet data in power (middle) and circular variance (bottom)

Chart view

Wavelet Display, 
power 

Wavelet Display, 
circular variance

As these expanded views show, the 
phase of the 43-Hz signal varies 
from trial to trial

The power view of the Wavelet Display 
shows that the highest power values are 
clustered around 43 Hz, as expected.

The circular variance view of the Wavelet 
Display reveals that this value is close to 1, 
reflecting the phase instability shown in chart 
view (above).
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The top figure shows a 43-Hz signal in different segments. Each segment reveals a 
slight phase instability of the signal. In the middle figure, the data are averaged across 
trials, and the roll-over information shows a high power value around the center 
frequency of 43 Hz, confirming the presences of frequencies in this range. For that 
same data, the bottom figure shows a circular variance measured across trials close 
to 1, confirming the phase instability seen earlier in chart view.

For clarity, Figure 16-6 shows expanded views of the power and circular variance 
Wavelet Displays.   

Figure 16-6. Power (top) and circular variance (bottom) views of the Wavelet Display

Power view

Circular variance 
view

The solid color 
that composes most 
of the wavelet graph 
confirms that much of 
the signal has zero 
amplitude.

The frequency activity spans the time period from 350 milliseconds to 750 milliseconds, peaking in power at 
about 550 milliseconds. The time period corresponds to that shown in chart view.

The solid color here 
corresponds to the 
lack of phase for 
most of the 
segment.

The highest circular variance values correspond to the frequency activity in 350 
milliseconds to 750 milliseconds.
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Reference Section

Wavelet Display contains two main windows: Wavelet Display and Contour Plot 
Options. Each is described in the following sections.

Wavelet Display
The Wavelet Display shows the data in grid or topo plot view. Double-click on a 
wavelet graph to view the data in channel-zoom mode. In channel-zoom mode, click 
the Close Channel Zoom button to revert back to grid or topo plot view.

Figure 16-7 shows the Wavelet Display.

Figure 16-7. Wavelet Display of power in grid view
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3
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The following are brief descriptions of the numbered items from Figure 16-7:

1.  Time Synch toggle. Toggles the display of a vertical and a horizontal Time Synch. 
Time Synch is described in detail in Chapter 15, "Multiple Viewer Windows and Linking.” 

2.  Spacing slider. Sets the height of each channel. Described in detail on page 104 of 
Chapter 9, "Synoptic Plot View.”

3.  Contour Plot controls. Consist of two buttons: “contour” and Options. Click the 
“contour” button to apply contour lines to the display (Figure 16-8). Click the Options 
button to open the Contour Plot Options window, described on page 237.

4.  Amplitude Scale panel. Contains sophisticated tools for setting the color palette 
used to represent power or circular variance values. Chapter 14, "Amplitude-Scale 
Palette,” describes these tools.

5.  Category selector. Described in detail in “Viewing As Categories” on page 58. 

6.  Measures pop-up menu. Lets you choose to view the data in units of power or 
circular variance (see “Displaying Power or Circular Variance” on page 231).

Figure 16-8. Contour lines applied to a wavelet plot of power, in channel-zoom mode
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Contour Plot Options Window
In the Wavelet Display, contour lines provide information about the power or circular 
variance values of the data. Each line represents a specified range for the power or 
circular variances, and all points along a line fall within those ranges.

The Control Plot Options window contains controls for specifying the density of the 
contouring and the color of the contour lines.

Figure 16-9 shows the Contour Plot Options window.

The following are brief descriptions of the numbered items from Figure 16-9:

1.  Number of Contour Levels text box. Allows you to specify the number of contour 
lines spanning the minimum contour value (3) and the maximum contour value (2). 
The minimum number of contour levels is 1; the maximum, 40.

2.  Maximum Contour Value text box. Allows you to enter a maximum value to 
contour, based on the power or circular variance values in the Wavelet Display.

3.  Minimum Contour Value text box. Allows you to enter a minimum value to 
contour, based on the power or circular variance values in the Wavelet Display.

4.  Contour Line Color box. Click on the box to view a color wheel that allows you to 
change the color of the contour lines.

Figure 16-9. Contour Plot Options window

1

2

3

4
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Figure 16-10 shows the approximate minimum and maximum power values for a 
wavelet graph.  

Figure 16-11 shows a contour plot of the values between –5.4 and 2.3 μV2, with 10 
contour levels mapped. Each line represents a difference of about 0.8 μV2 from its 
neighboring line.   

Figure 16-10. Finding the approximate minimum and maximum values

Figure 16-11. Applying contour lines to the full range of values

The lowest power 
values are around 
–5.4.

The highest 
power values are 
around 2.3.
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Most of the power values are 0 or less. Figure 16-12 shows a contour plot applied only 
to those values that fall between –5.4 and 0 μV2. Finer differentiations are made to a 
smaller range of data; in this figure, each line represents a difference of about 0.54 μV2 
from its neighboring line. 

Figure 16-12. Applying contour lines to power values from –5.4 to 0
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CHAPTER 17GLOBAL RESOURCES 
AND TROUBLESHOOTING

et Station has two global resource files where it stores information used by the 
Net Station Viewer: the Net Station Preferences and the Resource Database. This 

chapter discusses these files. 

Net Station Preferences

The Net Station Preferences file contains the following items: 

• settings in the Net Station Viewer Preferences window (see “Preferences 
Window” on page 50)

• window states, settings, sizes, and locations from the most recent launch of 
Net Station 

• currently selected workspace (see “Workspace Menu” on page 65)

The Net Station Preferences file is stored in the following location: 

• Users:<user folder>:Library:Preferences:Net Station XX Preferences (where XX is 
the Net Station version number, such as in Net Station 4.3 Preferences) 

Resource Database

The Resource Database file contains the following items: 

• topographic map compositions (see “Topo Map View” on page 94)
• montages (see Chapter 14, "Montages”)
• filters (see Chapter 13, "Filters”)
• event sets and user events (see Chapter 12, "User Events and User Event Sets”)

N
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• keyboard mapping (see Appendix C, "Keyboard Shortcuts)
• people
• fields

The Resource Database file is stored in the following location:

• Users:<user folder>:Documents:Net Station User Data:Support:Resource 
Database

Preferences and Database Files

Table 17-1 lists and describes the Net Station Viewer settings that are associated with 
the global resource files (Net Station Preferences and the Resource Database).

Table 17-1. Preferences and Resource Database Settings

Settings Description/examples Stored in: Storage location

Viewer Preferences 
dialog settings

Described in Appendix C File: Net Station 
Preferences

Directory: Users:<user 
folder>:Library:Preferences

Viewer window 
positions

X,Y position of windows and 
panels in effect when Net Station 
was last shut down

File: Net Station 
Preferences

Directory: Users:<user 
folder>:Library:Preferences

Viewer window settings Topo Plot settings in effect when 
Net Station was last shut down

File: Net Station 
Preferences

Directory: Users:<user 
folder>:Library:Preferences

Viewer window states Whether a Viewer window was 
minimized or not, or linked to 
another window or not

File: Net Station 
Preferences

Directory: Users:<user 
folder>:Library:Preferences

Viewer window sizes Sizes of the resizable windows File: Net Station 
Preferences

Directory: Users:<user 
folder>:Library:Preferences

User-created montages Described in Chapter 14 File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

User-created event sets Described in Chapter 12 File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

User-created events Described in Chapter 12 File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

User-created metadata 
fields

Described in Chapter 9 File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

User-created filters Described in Chapter 13 File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support
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Troubleshooting Tips

If you are experiencing unexplained Net Station crashes, the problem may be the 
Net Station Preferences file. To eliminate this possibility, do the following:

• quit Net Station; 
• drag the Net Station Preferences file to the Trash icon (Net Station will create a 

new uncorrupted version of this file when it doesn’t find the one you trashed 
that may have been corrupted);

• launch Net Station;
• open a file; and 
• see if this clears up the unexplained crashing. 

If that doesn’t work, then the problem may be the Resource Database file. To 
eliminate this possibility, do the following:

• take screen shots of all the user-defined montages and user event sets;
• quit Net Station;
• drag the Resource Database file to the Trash icon (Net Station will create a new 

uncorrupted version of this file when it doesn’t find the one you trashed that 
may have been corrupted);

• launch Net Station;
• open a file; and
• see if this clears up the unexplained crashing.

If the crashing still occurs, contact supportteam@egi.com.

If the crashing no longer occurs, then you can recreate the user-defined montages and 
the user-defined user event sets in the Resource Database file.

Subject IDs Described in Chapter 9 File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

Topo-Map compositions Described in “Topo Map View” on 
page 94

File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

User-created keyboard 
mappings

Described in Appendix C File: Resource Database Directory: Users:<user folder>:Net 
Station User Data:Support

Table 17-1. Preferences and Resource Database Settings

Settings Description/examples Stored in: Storage location
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Appendix A

APPENDIX ASOFTWARE 
TECHNICAL SUPPORT

Before Contacting EGI

Please check this manual’s contents on 
page v or index on page 169 for coverage 
of your issue or question. You can also 
perform an electronic search using Find 
or Search in the PDF version of this 
manual, which is posted on the 
Documentation page of the EGI website 
(www.egi.com/documentation.html).

In addition, the Support page of the EGI 
website (www.egi.com/support.html) 
may have the information you need.

If you need more help, EGI recommends 
the following:

• Isolate the problem. Try to repeat 
and define the problem. 

• Document the problem. Carefully 
record the sequential details of the 
isolated problem. 

• Report the defined problem. 
Contact EGI by web, email, phone, 
fax, or postal mail.

Contacting EGI

EGI Support

web page

www.egi.com/support.html

Email support supportteam@egi.com

Sales information info@egi.com

Telephone +541-687-7962

Fax +541-687-7963

Address Electrical Geodesics, Inc.

1600 Millrace Drive

Suite 307

Eugene, OR 97403

USA

http://www.egi.com/documentation.html
http://www.egi.com/documentation.html
http://www.egi.com/documentation.html
http:///www.egi.com/support.html
http:///www.egi.com/support.html
http://www.egi.com/support.html
http://www.egi.com/support.html
http://www.egi.com/support.html
mailto:support@egi.com
mailto:info@egi.com
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Appendix B

APPENDIX BUPDATING EGI LICENSES

EGI protects its software from unauthorized use by encoding licensing data in HASP 
keys. If you have purchased a complete EGI Geodesic EEG System, the HASP key is 
attached to the system cart handle. If you have purchased only the Net Station 
software, the key is included in the software installation package.

A HASP key is a small hardware device (sometimes called a dongle) that you plug into 
a computer’s USB port. The information in the HASP key tells Net Station whether 
you are allowed to use the software. 

All authorized Net Station users have a HASP key. To update your EGI license, do not 
send EGI the actual hardware key. Instead, you will need to generate a computer file 
from the HASP key and email the file to EGI. EGI will update the licensing 
information in the file and email it back to you. Use the edited HASP file to update 
your software. See Figure B-1.

Figure B-2 lists some points to keep in mind before you begin the HASP key–updating 
process. Step-by-step instructions for updating EGI licenses follow the tips. 

Figure B-1. Overview of the license-updating process

HASP key

1
Generate an 

update file from 
your HASP key.

2
Compress the file 

and email it to EGI.

3
EGI will update the 
file and email it to 

you.
4

Uncompress the 
updated file and 
use it to update 
your HASP key.

Success!



Appendix B: Updating EGI Licenses

248 Net Station Viewer Technical Manual   8103001-50 • March 31, 2008

Figure B-2. HASP-updating tips

File compression. Before emailing your 
Update file to EGI, compress the file (i.e., 
Control-click the file and choose “Create 
Archive of <filename>” from the pop-up 
menu) to safeguard the file against 
corruption during the email process. 

Unique HASPs. Updated HASP files are 
unique to their individual HASP keys. The 
HASP key that created the update file must 
be plugged in when the updated file from 
EGI is applied to update the license. 

Note: You may have multiple HASP keys 
with the same name, but different numbers. 
The number of the HASP key must match 
the number of the update file when 
updating.

HASP names. To determine which HASP 
key is which, launch Net Station. The name 
of the HASP key is in the bottom-left of the 
Net Station start-up screen. Quit Net 
Station, launch the Updater application, 
and apply the corresponding HASP file.

File organization. Avoid keeping 
duplicate update files. After emailing your 
update file to EGI, delete it from your 
computer. Likewise, after applying the 
updated file that come from EGI to your 
HASP key, delete the file.

Tips on Updating EGI Licenses
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Appendix B: Updating EGI Licenses

Figure B-3. Opening the HASP Updater application

Opening the Updater Application
1   Quit Net Station, if necessary.

2   Insert the HASP key into the USB port at the side of your keyboard or at the 
back of your computer. A light should illuminate within the key, when it is 
properly seated.

3   On your hard drive, 
open the Applications 
folder.

4   Open the Net Station install 
folder in the Applications folder.

5   Open the Extras folder and 
double-click on the NS 
Remote HASP Updater icon 
to launch the application and 
open the Updater dialog.
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Figure B-4. Creating, compressing, and emailing the HASP update file

Generating the Update File
1   Make sure that the 
Create Update File tab is 
frontmost in the Updater 
dialog.

2   Click the HASP 
file button.

3   The Update dialog will automatically close, and an update 
file will appear on your desktop with the filename “NS – 
xxxx,” where xxxx is the license holder’s name. If you have 
more than one HASP, the number of the HASP will be 
appended (e.g., NS - Ling Chan, NS - Ling Chan 1).

4   Compress the file by Control-clicking the file and 
choosing Create Archive of “<filename>” from the 
pop-up menu. This will ensure that your file is not 
corrupted in transit. Note that this operation must be 
performed on a Macintosh computer, not a PC.

5   Email the compressed file to 
supportteam@egi.com, and include in the 
email message your name, the license 
holder’s name (if you 
are not the licensee), 
your organization, 
and a description of 
what must be 
updated. For best 
results, email the file from the Macintosh 
computer that generated it. Or, you can 
copy the file to a Mac HFS-formatted 
removable drive, transfer it to another 
Mac, and email it. Do not email it from a 
PC.

6  Delete the HASP 
update file and any 
previous 
compressed copies 
from your desktop.

7  EGI will modify the file, update your 
license, and email the file back to you 
(typically within two to three days).
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Appendix B: Updating EGI Licenses

Figure B-5. Applying the returned updated file to the corresponding HASP

Applying an Updated File
1   Save the updated file from EGI to the desktop, but uncompress it (if needed).

2   Quit Net Station, if necessary.

3   Insert the corresponding HASP key into the USB port at the side of your 
keyboard or at the back of your computer. A light should illuminate within the 
key, when it is properly seated.

4   Open the Net Station install folder in the Applications folder on your hard 
drive.

5   Double-click the NS Remote HASP Updater icon, which will open the 
Updater dialog.

6   Make sure that the 
Update HASP tab is 
frontmost in the Updater 
dialog. 

7   Drag the updated file 
into the Update box.

8   A dialog will appear 
with a message indicating a 
successful update.

9   Delete the updated 
file and any compressed 
copies from your 
desktop.
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Appendix C

APPENDIX CKEYBOARD SHORTCUTS

o facilitate your work, Net Station allows you to use keyboard shortcuts, rather 
than menus, to access many of the Net Station Viewer features. This chapter 

describes the Keyboard Mapping dialog and some keyboard shortcuts for the Net 
Station Viewer.

Keyboard Mapping Dialog

The Keyboard Mapping dialog allows you to customize your keyboard by mapping 
specific functions to certain keys. Your keyboard shortcuts are stored in the Resource 
Database (see Chapter 17, "Global Resources and Troubleshooting”). 

To open the dialog (Figure C-1), choose Edit > Keyboard Mapping.

Figure C-1. Keyboard Mapping dialog

T

Selected set 
menu

Commands list

Keyboard 
layout

Keyboard-
mapping 
instructions
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The Keyboard Mapping dialog consists of three main sections: 

• the Selected Set menu (for editing or adding separate sets of shortcuts); 
• the Commands list (available mapping commands);
• the keyboard-mapping instructions; and
• the Keyboard Layout panel. 

The keyboard-mapping instructions tell you how to easily create keyboard shortcuts. 

• To make a shortcut, drag an icon from the Commands list to a key.
• To delete a shortcut, drag an icon off a key.
• To move a shortcut, drag an icon from one key to another.

Selected Set Menu
The Keyboard Mapping dialog allows you to create 
sets of keyboard shortcuts for specific operations. The 
Selected Set menu (Figure C-2), at the top of the 
window, contains commands for creating, duplicating, 
renaming, or deleting sets of keyboard shortcuts: 

• New Set. Prompts you to name the new set, provides an empty keyboard for 
making a new map, and places the name of the new set in the Selected Set menu 
as the selected set.

• Duplicate Set. Allows you to quickly create shortcut sets by choosing an existing 
set, selecting Duplicate Set, then making your changes.

• Rename Set. Allows you to clearly differentiate among different sets by 
choosing a set from the list of set names and selecting Rename Set.

• Delete Set. Removes a selected set from the list of set names.

Commands List
The Commands list contains icons that you drag to the keys of your choice. The list 
includes commands for eight categories: navigation, time synch, views, chart view, 
selection, events, scaling, and segment markup. Beside each category is a triangle 
button, which, when selected, hides or displays the icons for each command. Tables 
C-1 through C-8 briefly describe each command.        

Figure C-2. 
Selected Set menu
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Appendix C: Keyboard Shortcuts

Table C-1. Navigation commands

Icon Name Action Default Alternate Method

Go To Beginning Rewinds to the beginning 
of the recording

none Navigation control strip

Page Back Rewinds a whole page 
length

none Navigation control strip

Half Page Back Rewinds a half-page 
length

none Navigation control strip 

Nudge Back Rewinds the recording 
display one pixel

1
(10-key pad)

none

Nudge Forward Advances the recording 
display one pixel

3
(10-key pad)

none

Half Page 
Forward

Advances a half-page 
length

none Navigation control strip

Page Forward Advances a whole-page 
length

none Navigation control strip 

Go To End Advances to the end of the 
recording

none Navigation control strip

First Segment Rewinds to the first 
segment

none Navigation control strip:
“As Categories”

Previous Segment Rewinds to the previous 
segment

a Navigation control strip:
“As Categories”

Next Segment Advances to the next 
segment

s Navigation control strip:
“As Categories”

Last Segment Advances to the last 
segment

none Navigation control strip:
“As Categories”

First Category Rewinds to the first 
category

none Navigation control strip:
“As Categories”

Previous 
Category

Rewinds to the previous 
category

x Navigation control strip:
“As Categories”

Next Category Advances to the next 
category

c Navigation control strip:
“As Categories”

Last Category Advances to the last 
category

none Navigation control strip:
“As Categories”
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Stop Auto Nav Stops playback none none

Play Slow Plays back the recording in 
slow-speed mode

none Navigation control strip

Play Fast Plays back the recording in 
fast-speed mode

Space bar Navigation control strip

Play Page Plays back the recording in 
repeated full-page 
advance mode

none Navigation control strip

Table C-2. Time Synch Marker commands

Icon Name Action Default Alternate Method

Move Time Synch 
To Left

Moves Time Synch to 
leftmost pixel

none drag

Move Time Synch 
To Center

Moves Time Synch to 
center pixel

8
(10-key pad)

drag or Option-drag

Move Time Synch 
To Right

Moves Time Synch to 
rightmost pixel

none drag or Option-drag

Nudge Time 
Synch Back

Moves Time Synch back 
one pixel

7
(10-key pad)

none

Nudge Time 
Synch Forward

Moves Time Synch forward 
one pixel

9
(10-key pad)

none

Table C-1. Navigation commands
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Table C-3. Views commands

Icon Name Action Default Alternate Method

View as Chart Presents the recording in 
Chart View

1 View menu

View as Grid Presents the recording in 
Grid View

2 View menu

View as Topo Plot Presents the recording in 
Topo Plot View

3 View menu

View as Synoptic 
Plot

Presents the recording in 
Synoptic Plot View

4 View menu

View as Topo 
Map

Presents the recording in 
Topo Map View

5 View menu

View As 
Continuous Data

Presents data contiguously 6 View menu

View As 
Categories

Presents data, one 
segment at a time

7 View menu

View As Overlaid 
Segments

Presents data in segments, 
which can be 
superimposed

8 View menu

Toggle Scale 
Panel

Hides/reveals Scale 
window

none Scale control-strip disclosure 
toggle

Toggle Time 
Panel

Hides/reveals Time 
window

none Time control-strip disclosure 
toggle

Toggle Events 
Panel

Hides/reveals Events 
window

none Events control-strip disclosure 
toggle

Toggle Tracks 
Panel

Hides/reveals Tracks 
window

none Tracks control-strip disclosure 
toggle

Toggle Nav Panel Hides/reveals Navigation 
window

none Navigation control-strip 
disclosure toggle
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Table C-4. Chart view commands

Icon Name Action Default Alternate Method

Go To Top Scrolls to top of display home Viewer scroll bar

Page Up Scrolls up one page in 
display

pg up Viewer scroll bar

Half Page Up Scrolls up half-page in 
display

none Viewer scroll bar

Channel Up Scrolls up one channel in 
display

none Viewer scroll bar

Channel Down Scrolls down one channel in 
display

none Viewer scroll bar

Half Page Down Scrolls down half-page in 
display

none Viewer scroll bar

Page Down Scrolls down whole page in 
display

pg dn Viewer scroll bar

Go To Bottom Scrolls to bottom of display end Viewer scroll bar

Minimize Channel 
Height

Minimizes the height of the 
space for each channel

none channel-spacing Minimize button

Maximize 
Channel Height

Maximizes the height of 
the space for each channel

none channel-spacing Maximize 
button

Optimize Channel 
Height

Optimizes the height of the 
space for each channel

none channel-spacing Optimize 
button
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Table C-5. Selection commands

Icon Name Action Default Alternate Method

Move Selection To 
Left

Moves left edge of 
selection to left edge of 
the page, resetting 
duration to one time point

none none

Move Selection To 
Center

Moves center of selection 
to center of the page, 
resetting duration to one 
time point

none none

Move Selection To 
Right

Moves right edge of 
selection to right edge of 
the page, resetting 
duration to one time point

none none

Nudge Selection 
Left

Moves the location of the 
selection one pixel to the 
left, preserving its duration

4
(10-key pad)

none

Nudge Selection 
Right

Moves the location of the 
selection one pixel to the 
right, preserving its 
duration

6
(10-key pad)

none

Clear Selection Sets the duration of the 
selection to one time point, 
preserving its starting 
location

5
(10-key pad)

none

Extend Selection 
Left

Extends the selection one 
pixel to the left

none none

Extend Selection 
Right

Extends the selection one 
pixel to the right

none none

Select EEG At 
Event

Selects EEG at onset of 
selected event

none Edit menu
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Table C-6. Events commands

Icon Name Action Default Alternate Method

Event 1 Inserts first event in current 
Event Set

none Events control strip: 
event buttons

Event 2 Inserts second event in 
current Event Set

none Events control strip: 
event buttons

Event 3 Inserts third event in current 
Event Set

none Events control strip: 
event buttons

Event 4 Inserts fourth event in 
current Event Set

none Events control strip: 
event buttons

Event 5 Inserts fifth event in current 
Event Set

none Events control strip: 
event buttons

Event 6 Inserts sixth event in current 
Event Set

none Events control strip: 
event buttons

Event 7 Inserts seventh event in 
current Event Set

none Events control strip: 
event buttons

Event 8 Inserts eighth event in 
current Event Set

none Events control strip: 
event buttons

Event 9 Inserts ninth event in current 
Event Set

none Events control strip: 
event buttons

Event 10 Inserts tenth event in 
current Event Set

none Events control strip: 
event buttons

Next Event Track Selects the next User Event 
Track

none Events control strip:
event track tiles

Next Event Set Selects the next Event Set none Events control strip:
Select Event Sets pop-up menu

Insert Page Mark Inserts a “book mark” in 
the file, allowing you to 
return to marked pages

none Events control strip:
event buttons
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Table C-7. Scaling commands

Icon Name Action Default Alternate Method

Zoom Out Time 
Scale

Incrementally decreases 
the width of the waveform 
by increasing the time-
scale value

Left Arrow Scale control strip

Zoom In Time 
Scale

Incrementally increases the 
width of the waveform by 
decreasing the time-scale 
value

Right Arrow Scale control strip

Zoom Out 
Amplitude Scale

Incrementally decreases 
the height of the waveform 
by increasing the 
amplitude scale value

Down Arrow Scale control strip

Zoom In 
Amplitude Scale

Incrementally increases the 
height of the waveform by 
decreasing the amplitude 
scale value

Up Arrow Scale control strip

Table C-8. Segment markup commands

Icon Name Action Default Alternate Method

Mark Segment 
Bad

Indicates that the status of 
the segment with respect to 
artifacts is bad

none Navigation control strip:
”As Categories”:
Segment Status icon

Mark Segment 
Good

Indicates that the status of 
the segment with respect to 
artifacts is good

none Navigation control strip:
”As Categories”:
Segment Status icon

Unmark Segment Indicates that the status of 
the segment with respect to 
artifacts is unknown

none Navigation control strip:
”As Categories”:
Segment Status icon
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Keyboard Layout Panel
The Keyboard Layout panel (Figure C-3) mirrors your actual keyboard.

• To add a command to the layout, simply drag the icon from the Commands list 
onto the key of your choice. 

• To delete a command, drag it off a key. 

• To move a command, drag it from one key to another.

Other Keyboard Shortcuts

In addition to the shortcuts offered by the Keyboard Mapping dialog, the Net Station 
Viewer provides other shortcuts, many of which are based on the Command, Option, 
or Control keys.

Chart View Shortcuts
• Option-click a channel tile. Selects/deselects all channels.

• Option-click a bad channel tile. For segmented data, this toggles the channel 
status for the entire recording in Chart view. (Clicking without holding down 
the Option key toggles the channel status for the current segment only.) 

• Option-click a channel visibility tile. Hides/displays all channels.

Figure C-3. Keyboard Layout panel
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Event Shortcuts
• Option-click an event in the Events control strip. Selects all events that have the same 

event code. With multiple events selected, you can delete them by choosing 
Delete Events from the Events menu. For more information, see “Events Control 
Strip” on page 27 and Chapter 12, "User Events and User Event Sets.”

• Option-click an Insert Event button in the events control strip. Opens the Event 
Placement dialog for adding the event to multiple segments. See “Event 
Placement Dialog” on page 180.

• Command - (in the Net Station Viewer window). Allows you to insert a comment 
item into a selected user event track. For more information, see Chapter 12, 
"User Events and User Event Sets.”

• Option–cursor rollover in the Event List window. Causes a pop-up with 
information about the event to appear. For more information, see “Event List 
Window” on page 169.

• Command-click a triangle button in the Event List window. Opens/closes all 
events in that list. For more information, see “Event List Window” on page 169.

Navigation Shortcuts
• Control-drag. Displays the hand-drag cursor for scrolling through the data 

display. For more information, see “Navigation Control Strip” on page 31.

• Option-navigate to a previously visited category. Displays the segment most 
recently displayed when the category was last visited. For more information, 
see “Viewing Data “As Categories”” on page 41.

• Option-drag of the Time Synch Marker. Snaps the Time Synch Marker to the 
nearest quarter of the window. For more information, see Chapter 7, "Opening 
and Linking Multiple Windows.”

• Option-Link button. Links all open windows. For more information, see 
Chapter 7, "Opening and Linking Multiple Windows.”
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Additional Shortcuts
• Option-Control in topo plot view. When the width and/or height is set such that 

the entire plot cannot fit in the window (that is, scroll bars are present), this 
allows you to drag the plot. It is equivalent to using the scroll bars. For more 
information, see “Topo Plot View” on page 82.”

• Option–cursor rollover in topo map view. Displays channel numbers on the map. 
For more information, see “Topo Map View” on page 94.
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INDEX

Numerics
10-10 All Sensors montage 196
10-10 montage 196
10-20 montage 196
1to1 button (amplitude scale) 25
1to1 button (time scale) 24
2D QuickTime movie 110
3D Texture QuickTime movie 111

A
absolute time 26
All-Segments Advance/Rewind buttons 41
Amplitude menu 68
amplitude scale 24
amplitude-scale palette 113

histogram panes 118, 120
little too wide of range 116
much too narrow of range 115
much too wide of range 114
optimal range 117
Set Ranges dialog 125
spectra 122
statistics bar 119, 123

Apply Viewer Transformations 9
auto track-display button 27
Average Reference montage 196

B
Baseline Correction button 23
Bottom Inside projection 102
Bottom Outside projection 102
Browse Event Criteria window

Conditions pane 176
how to open 175
Source file selector 176

Browse Files
Bad Channels pane 157
Categories and Subjects pane 155
File History pane 156
how to open 154

Butterfly montage 196

C
Category selector 42
category-viewing modes

as Categories 41
as Continuous Data 40
as Overlaid Segments 46

Channel Highlighting button 22
Channel Zoom

grid view 79
topo plot view 89

chart view 11
Cinema 4D 111
common Viewer elements

category-viewing modes 40
control strip buttons 17
data display 17
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data-display control strip 17, 22
epoch markers 39
events control strip 18, 27
Link button 16
navigation control strip 19, 31
scale control strip 18, 24
scaling grid 38
status bar 17, 33
time control strip 18, 26
title bar 17
tracks control strip 19, 30
view-specific controls 17

control strip buttons 17
crosshairs button 22
Current Density Reference 23
Current Density Reference button 23
Current event button 28

D
data display 17
data shift 42
data-display control strip 17, 22
Define Frequency Bands window 228
Define User Events and Event Sets dialog 177
Docs menu 64
Double Banana montage 196
duration of recording 27
duration of viewable region 27

E
Edit menu 63
Edit Segment Spec window 45
epoch markers 39
epoch time 26
Event Editor

event attributes 175
how to open 174

Event List
exporting information from 171
how to open 169

Event List button 28
event marker (response event) 29

event marker (user event) 29
Event Placement dialog 180
event pop-up windows 30
Event Tracks dialog 179
events control strip 27
Events menu 70
Eyes montage 197

F
File Info

Bad Channels view 151
Categories pane 148
contents of 143
Fields pane 147
gain calibration information 146
General pane 144
History pane 152
how to open 143
impedance information 146
Notes pane 148
Segment Spec Value view 150
Tracks pane 145
zero calibration information 146

File menu 61
file-size indicator 33
Filter Controls window

Advanced pane 188
Manual pane 189
New Filter dialog 190
overview of 186
Simple pane 187
warning icon 191

Filter Events dialog
how to open 172
Navigate column 173

Filter menu 72
Filter Options dialog 191
Filter pop-up menu 22
filtering 185
filters

FIR 184
flattening of data 185
highpass 183
IIR 184
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lowpass 183
notch 183
passband gain 183
rolloff 184
stopband gain 184

finite impulse response filter 184
First event button 28
First Segment button 41
Fit button (amplitude scale) 25
Fit button (time scale) 24
Full projection 102

G
global event time line 29
global event time line button 29
global time line toggle 31
go-to-beginning button 31
go-to-end button 32
grid button 22
grid view 12, 80

Channel Size panel 87
Layout panel 86
Options panel 88
Plot Size panel 84

H
half-page-back button 31
half-page-forward button 31
head model animations 111
Heads-Up Indicator roll-over button 22
highpass filter 183

I
infinite impulse response filter 184
insert event buttons 28
Insert Event Track button 28

K
Keyboard Mapping

additional shortcuts 264
chart view command icons 258
chart view shortcuts 262
Commands list 254
dialog 253
event shortcuts 263
events command icons 260
instructions 254
layout panel 262
navigation command icons 255
navigation shortcuts 263
scaling command icons 261
segment markup command icons 261
Selected Set menu 254
selection command icons 259
Time Synch Marker command icons 256
views command icons 257

L
Last event button 28
Last Segment button 41
Left-Mastoid Reference montage 197
Link button 16
Linked-Mastoid Reference montage 197
linking multiple windows 127
lowpass filter 183

M
maximize button 23
Measurement Tool button 22
minimize button 23
Montage Controls window 197
Montage Editor 199

Edit Bipolar Channels 201
Edit Reference 203
Select Sensors 203
Sensor Layout window 205

Montage menu 69
Montage pop-up menu 23
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montages
10-10 196
10-10 All Sensors 196
10-20 196
Apply Viewer Transformations 194
Average Reference 196
built-in calculated 196
built-in preset 196
Butterfly 196
Double Banana 196
Eyes 197
functions 193
how to apply 193
Left-Mastoid Reference 197
Linked-Mastoid Reference 197
Montage Operations for permanent application 

194
Right-Mastoid Reference 197

multiple Net Station Viewer windows 127

N
navigation control strip 31
navigation slider 32
navigation time ruler and slider 32
Net Station menu 49, 166, 167
Net Station Preferences 241
Next event button 28
Next Segment button 41
notch filter 183
number-of-epochs indicator 33

P
page-back button 31
page-forward button 31
passband gain 183
PICT file 110
play-fast button 32
play-page button 32
play-slow button 32
polarity 24
polarity "–" button 25
polarity "+" button 25

power (in Wavelet Display) 231
Preferences window

Acquisition pane 51
Calibration (Review pane) 54
Colors (Review pane) 53
Data Display Format (Review pane) 55
Events (Review pane) 54
Photogrammetry pane 61
Printing pane (clinical only) 55
Review pane 52
Sessions pane (clinical only) 60
Topo Map Precision (Review pane) 54
Waveform Screen Aliasing (Review pane) 53

Previous event button 28
Previous Segment button 41
printing

as Categories 139
as Continuous Data 139
as Overlaid Segments 139
chart view 134
current Net Station Viewer display 131
general options 132
PostScript files 133
PostScript printers 131
topo map view 138
topo plot view 136

projections
Bottom Inside 102
Bottom Outside 102
Full 102
Top 102

R
recording time button 26
relative time 26
Resource Database 241
Right-Mastoid Reference montage 197
rolloff 184

S
sample/millisecond button 33
saving copies of data 9
scale control strip 24
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scaling grid 38
Segment selector 42
Segment Status icon 42
Segment Status palette 43
segment time 26
Select event sets pop-up menu 28
selection/roll-over/Time Synch Marker button 33
selections of data 34
Set Ranges dialog 125
Specs button 42
Specs palette 44
Spectral Display 207

2D topo map settings 220
Apply Viewer Transformations 219
Channel Zoom 217
Define Frequency Bands window 228
display windows 215
frequency bin width 211
grid and topo plot views 211
how to save data 210
how to view data 208
plus (+) and minus (–) buttons 217
Scale button 217
Spectral Scaling window 220
Spectral Viewer Options window 218
topo map view 214
windowing methods 219

Spectral Scaling window
Band pop-up menu 224
by band 225
by percentage 225
Exclude Bad Channels checkbox 227
Exclude Bad channels checkbox 225
global power profile 223
grid and topo plot view controls 220
Palette pop-up menu 227
spectrum scale 227
static and dynamic selections 221
topo map view controls 225

status bar 17, 33
Status button 42
stimulus track-display button 28
stopband gain 184
synoptic plot view 14, 93

T
texture maps, exporting of 108
time control strip 26
time line 27
Time menu 67
time ruler 32
time scale 24
Time Synch Marker 128
Time Synch Marker button 22
time-mode button 26
time-mode indicator 34
time-point indicator 34
title bar 17
Tools menu 64
Top projection 102
topo map view 15, 106

Composition editor 104
Composition panel 102
Export dialog 109
how to create head model animations 111
how to export texture maps 108
Layout dialog 100
Options panel 99

topo plot view 13, 90
track type icon 29
track-display area 27
tracks control strip 30

U
Unit pop-up menu (amplitude scale) 25
Unit pop-up menu (time scale) 25
user event in the global event time line 29

V
Value pop-up menu (amplitude scale) 25
Value pop-up menu (time scale) 24
View menu 65, 66, 73
Viewer effect on data 9
Viewer states 10
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Viewer windows
linked 127
linked with Time Synch Marker 128
multiple 127

view-specific controls 17

W
Waveform Tools 10
Wavelet Display 159, 229

Channel Zoom 232
Contour Plot Options window 238
contouring of 237
grid and topo plot views 230
how to view data 229
Measures pop-up menu 237
power units 231
roll-over information 232
wavelet graphs 231

write protection indicator 33

Z
Zoom-In Amplitude Scale button 25
Zoom-In Time Scale button 24
Zoom-Out Amplitude Scale button 25
Zoom-Out Time Scale button 24





EGI
1600 Millrace Drive, Suite 307
Eugene, OR 97403-1995, USA

+1.541.687.7962 (tel) • +1.541.687.7963 (fax)
www.egi.com


	Contents
	List of Figures
	List of Tables
	Preface
	About This Manual
	Support, Repair, and Documentation

	Section I: Basic Viewing
	Ch 1: Getting Started
	Clinical versus Research Versions of Net Station
	About Net Station Files
	Starting Net Station

	Ch 2: Net Station Viewer Overview
	Effect on Data
	Data-Display Views
	Common Net Station Viewer Window Features

	Ch 3: Common Features of the Net Station Viewer
	Control Strips
	Status Bar
	Selections
	Scaling Grid
	Epoch Markers
	Category-Viewing Modes

	Ch 4: Menus
	Net Station Menu
	File Menu
	Edit Menu
	Docs Menu
	Tools Menu
	Workspace Menu
	View Menu
	Time Menu
	Amplitude Menu
	Montage Menu
	Events Menu
	Filter Menu
	GeoSource Menu

	Ch 5: Data-Display Views in Detail
	Chart View
	Grid View
	Topo Plot View
	Synoptic Plot View
	Topo Map View

	Ch 6: Amplitude Scale Palette
	Relating the Palette Range to the Data Range
	Using the Amplitude Scale Panel

	Ch 7: Opening and Linking Multiple Windows
	Opening Multiple Windows
	Linking Multiple Windows

	Ch 8: Printing
	General Printing Options
	Chart View Printing
	Topo Plot Printing
	Topo Map Printing
	Printing the Category-Viewing Modes

	Section II: Advanced Viewing
	Ch 9: File Info and Browse Files
	File Info Dialog
	Browse Files Windows

	Ch 10: EGI Movie Player
	Accessing the Packaged EEG Data and Video
	Controls and Features of the EGI Movie Player

	Ch 11: Viewing Events
	Event List Window
	Filter Events Dialog
	Event Editor Dialog
	Browse Event Criteria Window

	Ch 12: User Events and User Event Sets
	Define User Events and Events Sets Dialog
	Event Tracks Dialog
	Event Placement Dialog

	Ch 13: Filters
	Types of Filters
	Filtering Displayed Data
	Managing Filters

	Ch 14: Montages
	Applying Montages
	Available Montages
	Creating, Editing, and Managing Montages

	Ch 15: Spectral Data
	Spectral Display Window Menu Bar
	Viewing and Saving Spectral Data
	Changing the Views of the Spectral Display Window
	Spectral Display Workbench Device

	Ch 16: Wavelet Display
	Discussion
	Reference Section

	Ch 17: Global Resources and Troubleshooting
	Net Station Preferences
	Resource Database
	Preferences and Database Files
	Troubleshooting Tips

	Apx A: Software Technical Support
	Apx B: Updating EGI Licenses
	Apx C: Keyboard Shortcuts
	Keyboard Mapping Dialog
	Other Keyboard Shortcuts

	Index

